20 matches found
CLSA-2026-1792583825 TuxCare security update for critters (1 CVE)
TuxCare rebuilt critters to address 1 CVE. Fixed in 0.0.16-tuxcare.1...
EUVD-2023-2277
Malicious code in bioql PyPI...
CVE-2023-3481
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
CVE-2023-3481
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
CVE-2023-3481
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
Cross site scripting
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
CVE-2023-3481
CVE-2023-3481 concerns Critters (a GoogleChromeLabs extension) versions 0.0.17–0.0.19. The issue arises from incorrect HTML parsing, allowing a cross-site scripting (XSS) vulnerability. The documented remediation is to upgrade to version 0.0.20 (or later). If exploiting details or affected enviro...
CVE-2023-3481
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
@angular-architects/build-angular (16.2.0-next.2), @angular-devkit/build-angular (>=16.1.0-next.2, <=16.2.0-rc.0) +9 more potentially affected by CVE-2023-3481 via critters (>=0.0.17, <=0.0.19)
critters NPM version =0.0.17, =16.1.0-next.2, =16.0.1-snapshot-1686757302683, =16.0.1-snapshot-1686757302683, =16.1.0-rc.0, =16.1.0-rc.0, =16.1.0-rc.0, =1.1.40, =3.0.0-next.18, =0.14.29, =0.14.47 Source cves: CVE-2023-3481 Source advisory: MEND:CVE-2023-3481...
CVE-2023-3481 XSS in Chrome Lab Critters
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
Critters cross-site scripting vulnerabilities
Critters is a GoogleChromeLabs open source Webpack plugin . Used to inline critical CSS and delay loading the rest. A security vulnerability exists in Critters versions 0.0.17-0.0.19. An attacker exploited the vulnerability to perform cross-site scripting attacks...
CVE-2023-3481: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting XSS bug. We recommend upgrading to version 0.0.20 of the extension...
Critters Cross-site Scripting Vulnerability
Impact Critters version 0.0.17-0.0.19 have an issue when parsing the HTML which leads to a potential cross-site scripting XSS bug. Patches The bug has been fixed in v0.0.20. Workarounds Upgrading Critters version to 0.0.20 is the easiest fix. This is a non breaking version upgrade so we recommend...
@angular-architects/build-angular (16.2.0-next.2), @angular-devkit/build-angular (>=16.1.0-next.2, <=16.2.0-rc.0) +9 more potentially affected by CVE-2023-3481 via critters (>=0.0.17, <=0.0.19)
critters NPM version =0.0.17, =16.1.0-next.2, =16.0.1-snapshot-1686757302683, =16.0.1-snapshot-1686757302683, =16.1.0-rc.0, =16.1.0-rc.0, =16.1.0-rc.0, =1.1.40, =3.0.0-next.18, =0.14.29, =0.14.47 Source cves: CVE-2023-3481 Source advisory: GHSA-CX3J-QQXJ-9597...
GHSA-CX3J-QQXJ-9597 Critters Cross-site Scripting Vulnerability
Impact Critters version 0.0.17-0.0.19 have an issue when parsing the HTML which leads to a potential cross-site scripting XSS bug. Patches The bug has been fixed in v0.0.20. Workarounds Upgrading Critters version to 0.0.20 is the easiest fix. This is a non breaking version upgrade so we recommend...
@angular-architects/build-angular (16.2.0-next.2), @angular-devkit/build-angular (>=16.1.0-next.2, <=16.2.0-rc.0) +9 more potentially affected by CVE-2023-3481 via critters (>=0.0.17, <=0.0.19)
critters NPM version =0.0.17, =16.1.0-next.2, =16.0.1-snapshot-1686757302683, =16.0.1-snapshot-1686757302683, =16.1.0-rc.0, =16.1.0-rc.0, =16.1.0-rc.0, =1.1.40, =3.0.0-next.18, =0.14.29, =0.14.47 Source cves: CVE-2023-3481 Source advisory: OSV:GHSA-CX3J-QQXJ-9597...
PT-2023-25013 · Critters · Critters
Name of the Vulnerable Software and Affected Versions: Critters versions 0.0.17 through 0.0.19 Description: The issue arises when parsing HTML, leading to a potential cross-site scripting XSS bug. There is no information provided about the estimated number of potentially affected devices worldwid...
Cross-site Scripting (XSS)
critters is vulnerable to Cross-site Scripting XSS. The vulnerability exists due to parsing documents from decoded entities within the HTML document, which can result in HTML escapes being undone, resulting in XSS...
GHSA-R3HF-Q8Q7-FV2P Angular critical CSS inlining Cross-site Scripting Vulnerability Advisory
Impact Angular Universal applications on 16.1.0 and 16.1.1 using critical CSS inlining are vulnerable to a cross-site scripting XSS attack where an attacker can trick another user into visiting a page which injects malicious JavaScript. Angular CLI applications without Universal do perform critic...
Angular critical CSS inlining Cross-site Scripting Vulnerability Advisory
Impact Angular Universal applications on 16.1.0 and 16.1.1 using critical CSS inlining are vulnerable to a cross-site scripting XSS attack where an attacker can trick another user into visiting a page which injects malicious JavaScript. Angular CLI applications without Universal do perform critic...