Lucene search
+L

36 matches found

SUSE CVE
SUSE CVE
•added 2026/10/13 4:34 p.m.•8 views

SUSE CVE-2026-109273

ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the PostScript decoder, which allocates a buffer one byte longer than the data it decoded. Attackers can supply a crafted PostScript file to expose a single uninitialized byte of memory conten...

6.9CVSS5.8AI score0.00307EPSS
SaveExploits0References5
NVD
NVD
•added 2026/10/12 5:17 p.m.•14 views

CVE-2026-109273

ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the PostScript decoder, which allocates a buffer one byte longer than the data it decoded. Attackers can supply a crafted PostScript file to expose a single uninitialized byte of memory conten...

6.9CVSS0.00307EPSS
SaveExploits0References4
osv_debian
osv_debian
•added 2026/10/12 5:17 p.m.•21 views

DEBIAN-CVE-2026-109273

ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the PostScript decoder, which allocates a buffer one byte longer than the data it decoded. Attackers can supply a crafted PostScript file to expose a single uninitialized byte of memory conten...

6.9CVSS5.8AI score0.00307EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2026/10/12 5:17 p.m.•7 views

UBUNTU-CVE-2026-109273

ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the PostScript decoder, which allocates a buffer one byte longer than the data it decoded. Attackers can supply a crafted PostScript file to expose a single uninitialized byte of memory conten...

6.9CVSS5.8AI score0.00307EPSS
SaveExploits0References6
UbuntuCve
UbuntuCve
•added 2026/10/12 5:17 p.m.•10 views

CVE-2026-109273

ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the PostScript decoder, which allocates a buffer one byte longer than the data it decoded. Attackers can supply a crafted PostScript file to expose a single uninitialized byte of memory conten...

6.9CVSS5.9AI score0.00307EPSS
SaveExploits0References5
Mend
Mend
•added 2026/10/12 4:04 p.m.•13 views

CVE-2026-109273

ImageMagick before 6.9.13-57 and 7.x before 7.1.2-32 contains an information disclosure vulnerability in the PostScript decoder, which allocates a buffer one byte longer than the data it decoded. Attackers can supply a crafted PostScript file to expose a single uninitialized byte of memory conten...

6.9CVSS5.8AI score0.00307EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2014-9617

Malware in sbrugna...

5.5CVSS7.3AI score0.01468EPSS
SaveExploits0References7
F5 Networks
F5 Networks
•added 2023/02/21 6:10 p.m.•51 views

K15958: Ghostscript BaseFont vulnerability CVE-2008-6679

Security Advisory Description Buffer overflow in the BaseFont writer module in Ghostscript 8.62, and possibly other versions, allows remote attackers to cause a denial of service ps2pdf crash and possibly execute arbitrary code via a crafted Postscript file. CVE-2008-6679 Impact None. No F5...

5CVSS7.8AI score0.04495EPSS
SaveExploits0
CNVD
CNVD
•added 2020/09/18 12:00 a.m.•24 views

SAP 3D Visual Enterprise Viewer Input Validation Error Vulnerability (CNVD-2020-53167)

SAP 3D Visual Enterprise Viewer is a free 3D visualization viewer for Windows. An input validation error vulnerability exists in SAP 3D Visual Enterprise Viewer 9, which can be exploited by an attacker to cause an application crash via a specially crafted EPS file...

4.3CVSS6.8AI score0.01623EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2020/08/19 1:38 p.m.•57 views

CVE-2020-16307

A null pointer dereference vulnerability in devices/vector/gdevtxtw.c and psi/zbfont.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51. Mitigation Mitigation for this issue is either not available or...

5.5CVSS1.6AI score0.01775EPSS
SaveExploits1References3
NVD
NVD
•added 2020/08/13 3:15 a.m.•47 views

CVE-2020-16306

A null pointer dereference vulnerability in devices/gdevtsep.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51...

5.5CVSS5.8AI score0.01775EPSS
SaveExploits1References6
Prion
Prion
•added 2020/08/13 3:15 a.m.•38 views

Null pointer dereference

A null pointer dereference vulnerability in devices/vector/gdevtxtw.c and psi/zbfont.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51...

4.3CVSS5.7AI score0.01775EPSS
SaveExploits1References6Affected Software3
AlpineLinux
AlpineLinux
•added 2020/08/13 2:09 a.m.•84 views

CVE-2020-16307

A null pointer dereference vulnerability in devices/vector/gdevtxtw.c and psi/zbfont.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51...

5.5CVSS6AI score0.01775EPSS
SaveExploits1
Debian CVE
Debian CVE
•added 2020/08/13 2:09 a.m.•71 views

CVE-2020-16306

A null pointer dereference vulnerability in devices/gdevtsep.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51...

5.5CVSS5.8AI score0.01775EPSS
SaveExploits1
Cvelist
Cvelist
•added 2020/08/13 2:09 a.m.•52 views

CVE-2020-16306

A null pointer dereference vulnerability in devices/gdevtsep.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51...

5.8AI score0.01775EPSS
SaveExploits1References6
AlpineLinux
AlpineLinux
•added 2020/08/13 2:09 a.m.•68 views

CVE-2020-16306

A null pointer dereference vulnerability in devices/gdevtsep.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted postscript file. This is fixed in v9.51...

5.5CVSS6AI score0.01775EPSS
SaveExploits1
Veracode
Veracode
•added 2019/01/15 9:15 a.m.•39 views

Information Disclosure

ghostscript is vulnerable to information disclosure attacks. The vulnerability exists as the getenv and filenameforall functions in Ghostscript 9.10 ignore the "-dSAFER" argument, which allows remote attackers to read data via a crafted postscript file...

5.5CVSS6.7AI score0.01957EPSS
SaveExploits0References2Affected Software1
osv_debian
osv_debian
•added 2018/03/15 7:29 p.m.•16 views

DEBIAN-CVE-2017-18237

An issue was discovered in Exempi before 2.4.3. The PostScriptSupport::ConvertToDate function in XMPFiles/source/FormatSupport/PostScriptSupport.cpp allows remote attackers to cause a denial of service invalid pointer dereference and application crash via a crafted .ps file...

5.5CVSS6.7AI score0.01152EPSS
SaveExploits1References1
VulnCheck KEV
VulnCheck KEV
•added 2018/02/04 12:00 a.m.•21 views

VulnCheck KEV: CVE-2013-4979

Buffer overflow in the gldll32.dll module in EPS Viewer 3.2 and earlier allows remote attackers to execute arbitrary code via a crafted EPS file...

9.3CVSS6.2AI score0.05144EPSS
SaveIn wildExploits2References3
osv_ubuntu
osv_ubuntu
•added 2017/04/26 12:00 a.m.•27 views

UBUNTU-CVE-2017-8291

Artifex Ghostscript through 2017-04-26 allows -dSAFER bypass and remote command execution via .rsdparams type confusion with a "/OutputFile %pipe%" substring in a crafted .eps document that is an input to the gs program, as exploited in the wild in April 2017...

7.8CVSS7.1AI score0.96968EPSS
SaveExploits7References7
Rows per page
Query Builder