Lucene search
+L

8 matches found

AstraLinux
AstraLinux
•added 2025/11/01 10:54 a.m.•15 views

Astra Linux – Vulnerability in SQLite3

An integer overflow in the sqlite3KeyInfoFromExprList function in SQLite versions 3.39.2 through 3.41.1 allows an attacker with the ability to execute arbitrary SQL statements to cause a denial of service or disclose sensitive information from process memory via a crafted SELECT statement with a...

9.1CVSS6.4AI score0.00328EPSS
SaveExploits0References3
Prion
Prion
•added 2018/02/08 11:29 p.m.•24 views

Cross site scripting

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted order...

4.3CVSS6.2AI score0.01154EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2018/02/08 11:29 p.m.•33 views

CVE-2015-2329

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted order...

6.1CVSS6.1AI score0.01154EPSS
SaveExploits0References2
Mend
Mend
•added 2018/02/08 11:00 p.m.•5 views

CVE-2015-2329

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted order...

6.1CVSS0.01154EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2018/02/08 11:00 p.m.•33 views

CVE-2015-2329

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted order...

6.1AI score0.01154EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2018/02/08 12:00 a.m.•4 views

PT-2018-4367

Name of the Vulnerable Software and Affected Versions WooCommerce plugin versions prior to 2.3.6 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via a crafted order. Recommendations For versions prior to 2.3.6, update to version 2.3.6 or...

6.1CVSS0.01154EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/02/08 12:00 a.m.•6 views

CVE-2015-2329: Improper Neutralization of Input During Web Page Generation

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.3.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted order...

6.1CVSS6.4AI score0.01154EPSS
SaveExploits0References2
Prion
Prion
•added 2011/12/22 3:29 p.m.•23 views

Code injection

The PageListSort function in scripts/pagelist.php in PmWiki 2.x before 2.2.35 allows remote attackers to execute arbitrary code via PHP sequences in a crafted order parameter in a pagelist directive, leading to unintended use of the PHP createfunction function...

7.5CVSS8.1AI score0.51981EPSS
SaveExploits12References3Affected Software1
Rows per page
Query Builder