74 matches found
CVE-2026-24533
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27...
EUVD-2026-112804
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27...
CVE-2026-112832
The CozyThemes Rootblox WordPress plugin (versions ≤ 1.0.6 ) is vulnerable to a PHP Local File Inclusion (LFI) flaw caused by Improper Control of Filename for Include/Require Statement in PHP Program (CWE-98). This vulnerability allows an attacker to include files from the local filesystem. Explo...
CVE-2026-112832 WordPress Rootblox plugin <= 1.0.6 - Local File Inclusion vulnerability
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in CozyThemes Rootblox rootblox allows PHP Local File Inclusion.This issue affects Rootblox: from n/a through 1.0.6...
CVE-2026-112832 WordPress Rootblox plugin <= 1.0.6 - Local File Inclusion vulnerability
Improper Control of Filename for Include/Require Statement in PHP Program 'PHP Remote File Inclusion' vulnerability in CozyThemes Rootblox rootblox allows PHP Local File Inclusion.This issue affects Rootblox: from n/a through 1.0.6...
CVE-2026-111843
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...
CVE-2026-111843 WordPress Rootblox plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...
CVE-2026-111843
The CozyThemes Rootblox WordPress plugin is vulnerable to a Stored Cross-Site Scripting (XSS) flaw due to improper neutralization of input during web page generation. This vulnerability affects versions from n/a through 1.0.7 . An attacker could potentially execute malicious scripts in the contex...
EUVD-2026-105139
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...
CVE-2026-111843 WordPress Rootblox plugin <= 1.0.7 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in CozyThemes Rootblox rootblox allows Stored XSS.This issue affects Rootblox: from n/a through 1.0.7...
PT-2026-118421
Name of the Vulnerable Software and Affected Versions Rootblox versions prior to 1.0.8 Description Rootblox contains a stored cross-site scripting XSS flaw, which occurs when an application includes untrusted data in a web page without proper validation or encoding, allowing a malicious script to...
CVE-2026-97070
Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...
EUVD-2026-92587
Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...
PT-2026-106092
Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...
CVE-2026-97070: Authorization Bypass Through User-Controlled Key
Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...
CVE-2025-49375
Missing Authorization vulnerability in cozythemes HomeLancer homelancer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects HomeLancer: from n/a through = 1.0.1...
CVE-2025-49375
CVE-2025-49375 is a Missing Authorization / Broken Access Control vulnerability in the WordPress theme HomeLancer (
PT-2026-3976
Name of the Vulnerable Software and Affected Versions cozythemes HomeLancer versions through 1.0.1 Description An authorization issue exists in cozythemes HomeLancer, allowing exploitation of incorrectly configured access control security levels. Recommendations Update to a version later than 1.0...