12336 matches found
CVE-2023-45634
CVE-2023-45634 : Unauthenticated Reflected XSS in Biztechc Copy or Move Comments plugin (≤ 5.0.4). Public docs consistently describe a reflected XSS without authenticated access required. Affected software: Biztechc Copy or Move Comments plugin up to version 5.0.4. Remediation: upgrade to a versi...
CVE-2023-45634 WordPress Copy Or Move Comments Plugin <= 5.0.4 is vulnerable to Cross Site Scripting (XSS)
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Biztechc Copy or Move Comments plugin = 5.0.4 versions...
CVE-2023-45634: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Biztechc Copy or Move Comments plugin = 5.0.4 versions...
PT-2023-29612 · Biztechc · Biztechc Copy/Move Comments Plugin
Name of the Vulnerable Software and Affected Versions: Biztechc Copy or Move Comments plugin versions 5.0.4 and earlier Description: The issue is related to an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This allows for malicious scripts to be injected into a website, potentially...
Juniper Networks’ Junos OS Evolved Disclosure
The vulnerability of Juniper Networks’ Junos OS Evolved operating system is related to the lack of protection for service data. Exploiting this vulnerability can allow an attacker to disclose protected information using the “file copy” command...
CVE-2023-5086
The Copy Anything to Clipboard plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'copy' shortcode in versions up to, and including, 2.6.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers...
WordPress Plugin Copy Anything to Clipboard Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
PT-2023-31692
Name of the Vulnerable Software and Affected Versions Copy Anything to Clipboard plugin for WordPress versions up to, and including, 2.6.4 Description The issue is related to Stored Cross-Site Scripting via the 'copy' shortcode due to insufficient input sanitization and output escaping on...
CVE-2023-5086: Improper Neutralization of Input During Web Page Generation
The Copy Anything to Clipboard plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'copy' shortcode in versions up to, and including, 2.6.4 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers...
QNAP QTS / QuTS hero Multiple Vulnerabilities (QSA-23-41)
The version of QNAP QTS / QuTS hero installed on the remote host is affected by multiple vulnerabilities as referenced in the QSA-23-41 advisory. - A NULL pointer dereference vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could...
QNAP QTS Multiple Vulnerabilities (QSA-23-41)
QNAP QTS is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/o:qnap:qts"; ifdescription...
ROS-20231016-25
A vulnerability in the curl program line utility is related to a copy of the hostname in the buffer instead of the allowed address. Exploitation of the vulnerability could allow an attacker acting remotely to cause a denial of denial of service A vulnerability in the libcurl library is related to...
CVE-2023-32973
A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated administrators to execute code via a network. We have already fixed the vulnerability in the following versions:...
CVE-2023-32973
A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated administrators to execute code via a network. We have already fixed the vulnerability in the following versions:...
Input validation
A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated administrators to execute code via a network. We have already fixed the vulnerability in the following versions:...
CVE-2023-32973
CVE-2023-32973 (QNAP) arises from a buffer copy without input size checking, allowing authenticated administrators to execute code over the network. Documented impact affects multiple QNAP OS lines, with fixed versions listed: QTS 5.0.1.2425+ (build 20230609+), QTS 5.1.0.2444+ (build 20230629+), ...
CVE-2023-32973 QTS, QuTS hero, QuTScloud
A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated administrators to execute code via a network. We have already fixed the vulnerability in the following versions:...
CVE-2023-32973 QTS, QuTS hero, QuTScloud
A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated administrators to execute code via a network. We have already fixed the vulnerability in the following versions:...
CVE-2023-32973: Buffer Copy without Checking Size of Input
A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated administrators to execute code via a network. We have already fixed the vulnerability in the following versions:...
QNAP QTS / QuTS hero Vulnerability in QTS, QuTS hero, and QuTScloud (QSA-23-37)
The version of QNAP QTS / QuTS hero installed on the remote host is affected by multiple vulnerabilities as referenced in the QSA-23-37 advisory. A buffer copy without checking size of input vulnerability has been reported to affect several QNAP operating system versions. If exploited, the...