Lucene search
+L

12322 matches found

osv_cve
osv_cve
•added 2024/02/26 4:50 p.m.•49 views

CVE-2024-27088 es5-ext Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`

es5-ext contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into functioncopy or functiontoStringTokens may cause the script to stall. The vulnerability is patched in v0.10.63...

6.4AI score0.00539EPSS
SaveExploits1References6
Vulnrichment
Vulnrichment
•added 2024/02/26 4:50 p.m.•33 views

CVE-2024-27088 es5-ext Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`

es5-ext contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into functioncopy or functiontoStringTokens may cause the script to stall. The vulnerability is patched in v0.10.63...

6.4AI score0.00539EPSS
SaveExploits1References4
Cvelist
Cvelist
•added 2024/02/26 4:50 p.m.•57 views

CVE-2024-27088 es5-ext Regular Expression Denial of Service in `function#copy` and `function#toStringTokens`

es5-ext contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into functioncopy or functiontoStringTokens may cause the script to stall. The vulnerability is patched in v0.10.63...

4AI score0.00539EPSS
SaveExploits1References4
Mend
Mend
•added 2024/02/26 4:50 p.m.•10 views

CVE-2024-27088

es5-ext contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into "functioncopy" or "functiontoStringTokens" may cause the script to stall. The vulnerability is patched in v0.10.63...

5.5CVSS6.4AI score0.00539EPSS
SaveExploits1References8
CVE
CVE
•added 2024/02/26 4:50 p.m.•225 views

CVE-2024-27088

CVE-2024-27088 affects the es5-ext library, which provides ECMAScript 5 extensions. The issue arises when passing functions with very long names or complex default argument names into the library’s copy or toStringTokens routines, potentially causing the script to stall. The vulnerability is publ...

5.5CVSS6.4AI score0.00539EPSS
SaveExploits1References4Affected Software1
Microsoft CVE
Microsoft CVE
•added 2024/02/26 8:00 a.m.•18 views

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNX_ASSERT and ONNX_ASSERTM functions have an off by one string copy.

...

9.1CVSS6.5AI score0.00589EPSS
SaveExploits0
Veracode
Veracode
•added 2024/02/26 7:51 a.m.•32 views

Out-of-bounds Read

onnx is vulnerable to an Out-of-bounds Read. The vulnerability is due to missing buffer size checks which results in an off by one string copy within the ONNXASSERT and ONNXASSERTM functions...

9.1CVSS5.7AI score0.00589EPSS
SaveExploits0References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/26 12:00 a.m.•12 views

CVE-2024-27088: Uncontrolled Resource Consumption

es5-ext contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into functioncopy or functiontoStringTokens may cause the script to stall. The vulnerability is patched in v0.10.63...

5.5CVSS6.5AI score0.00539EPSS
SaveExploits1References4
Positive Technologies
Positive Technologies
•added 2024/02/26 12:00 a.m.•15 views

PT-2024-6044

Name of the Vulnerable Software and Affected Versions es5-ext versions prior to 0.10.63 Description The issue is related to the es5-ext package, which contains ECMAScript 5 extensions. Passing functions with very long names or complex default argument names into functioncopy or...

5.5CVSS6.3AI score0.00539EPSS
SaveExploits1References21
SUSE CVE
SUSE CVE
•added 2024/02/24 3:17 a.m.•14 views

SUSE CVE-2023-52447

In the Linux kernel, the following vulnerability has been resolved: bpf: Defer the free of inner map when necessary When updating or deleting an inner map in map array or map htab, the map may still be accessed by non-sleepable program or sleepable program. However bpfmapfdputptr decreases the...

6.7CVSS6.3AI score0.00249EPSS
SaveExploits0References17
osv_ghsa
osv_ghsa
•added 2024/02/23 6:30 p.m.•29 views

GHSA-H8WV-9H96-M4HR Onnx Out-of-bounds Read vulnerability

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNXASSERT and ONNXASSERTM functions have an off by one string copy...

4.4CVSS6.3AI score0.00589EPSS
SaveExploits0References6
osv_pysec
osv_pysec
•added 2024/02/23 6:15 p.m.•30 views

PYSEC-2024-223

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNXASSERT and ONNXASSERTM functions have an off by one string copy...

9.1CVSS6.3AI score0.00589EPSS
SaveExploits0References4
Prion
Prion
•added 2024/02/23 6:15 p.m.•26 views

Out-of-bounds

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNXASSERT and ONNXASSERTM functions have an off by one string copy...

3.3CVSS4.8AI score0.00589EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/02/23 5:39 p.m.•17 views

CVE-2024-27319

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNXASSERT and ONNXASSERTM functions have an off by one string copy...

4.4CVSS6.3AI score0.00589EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2024/02/23 5:39 p.m.•36 views

CVE-2024-27319

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNXASSERT and ONNXASSERTM functions have an off by one string copy...

4.4CVSS6.5AI score0.00589EPSS
SaveExploits0References6
osv_debian
osv_debian
•added 2024/02/23 3:15 p.m.•21 views

DEBIAN-CVE-2023-52453

In the Linux kernel, the following vulnerability has been resolved: hisiaccvfiopci: Update migration data pointer correctly on saving/resume When the optional PRECOPY support was added to speed up the device compatibility check, it failed to update the saving/resuming data pointers based on the f...

5.5CVSS6.2AI score0.00223EPSS
SaveExploits0References1
osv_ubuntu
osv_ubuntu
•added 2024/02/23 3:15 p.m.•23 views

UBUNTU-CVE-2023-52453

In the Linux kernel, the following vulnerability has been resolved: hisiaccvfiopci: Update migration data pointer correctly on saving/resume When the optional PRECOPY support was added to speed up the device compatibility check, it failed to update the saving/resuming data pointers based on the f...

7.1CVSS6.2AI score0.00223EPSS
SaveExploits0References14
CNNVD
CNNVD
•added 2024/02/23 12:00 a.m.•24 views

Linux kernel security vulnerabilities

Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux Kernel that stems from hisiaccvfiopci failing to update the save/restore data pointer based on the fd offset when optional PRECOPY...

5.5CVSS5.8AI score0.00223EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/23 12:00 a.m.•6 views

CVE-2024-27319: Out-of-bounds Read

Versions of the package onnx before and including 1.15.0 are vulnerable to Out-of-bounds Read as the ONNXASSERT and ONNXASSERTM functions have an off by one string copy...

9.1CVSS6.4AI score0.00589EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2024/02/21 12:33 a.m.•21 views

kernel: net/packet: slab-out-of-bounds access in packet_recvmsg()

An out-of-bounds access issue was found in the Linux kernel networking subsystem in the way raw packet sockets AFPACKET used PACKETCOPYTHRESH and mmap operations. A local attacker with CAPNETRAW capability could use this flaw to trigger a buffer overflow resulting in a system crash or privilege...

7.8CVSS6.4AI score0.00133EPSS
SaveExploits0References4
Rows per page
Query Builder