48 matches found
ansible-gen (0.5.2), auto-white-reimu (0.1.4) +9 more potentially affected by CVE-2024-56326 via jinja2 (2.11.0)
jinja2 PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on jinja2 and may be impacted: - ansible-gen 0.5.2 - auto-white-reimu 0.1.4 - cookiecutter 1.7.1 - mlops-generator =0.1.1, =0.1.0, =0.1.3, =0.0.0.1, =0.0.1 Source cves:...
ansible-gen (0.5.2), auto-white-reimu (0.1.4) +9 more potentially affected by CVE-2024-34064 via jinja2 (2.11.0)
jinja2 PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on jinja2 and may be impacted: - ansible-gen 0.5.2 - auto-white-reimu 0.1.4 - cookiecutter 1.7.1 - mlops-generator =0.1.1, =0.1.0, =0.1.3, =0.0.0.1, =0.0.1 Source cves:...
EUVD-2022-0047
Malicious code in bioql PyPI...
Exploit for Cross-site Scripting in Exclusiveaddons Exclusive_Addons_For_Elementor
Cookiecutter POC Template A minimal Python cookiecutter templ...
ansible-gen (0.5.2), auto-white-reimu (0.1.4) +9 more potentially affected by CVE-2025-27516 via jinja2 (2.11.0)
jinja2 PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on jinja2 and may be impacted: - ansible-gen 0.5.2 - auto-white-reimu 0.1.4 - cookiecutter 1.7.1 - mlops-generator =0.1.1, =0.1.0, =0.1.3, =0.0.0.1, =0.0.1 Source cves:...
Linux Distros Unpatched Vulnerability : CVE-2022-24065
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The package cookiecutter before 2.1.1 are vulnerable to Command Injection via hg argument injection. When calling the cookiecutter function from Python code wit...
ansible-gen (0.5.2), auto-white-reimu (0.1.4) +9 more potentially affected by CVE-2024-34064 via jinja2 (2.11.0)
jinja2 PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on jinja2 and may be impacted: - ansible-gen 0.5.2 - auto-white-reimu 0.1.4 - cookiecutter 1.7.1 - mlops-generator =0.1.1, =0.1.0, =0.1.3, =0.0.0.1, =0.0.1 Source cves:...
ansible-gen (0.5.2), auto-white-reimu (0.1.4) +9 more potentially affected by CVE-2024-22195 via jinja2 (2.11.0)
jinja2 PYPI version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on jinja2 and may be impacted: - ansible-gen 0.5.2 - auto-white-reimu 0.1.4 - cookiecutter 1.7.1 - mlops-generator =0.1.1, =0.1.0, =0.1.3, =0.0.0.1, =0.0.1 Source cves:...
Mageia: Security Advisory (MGASA-2022-0258)
The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
MGASA-2022-0258 Updated python-coookiecutter packages fix security vulnerability
Command Injection via hg argument CVE-2022-24065...
Updated python-coookiecutter packages fix security vulnerability
Command Injection via hg argument CVE-2022-24065...
Command Injection:
Description cookiecutter is a command-line utility that creates projects from cookiecutters. Affected versions of this package are vulnerable to Command Injection via hg argument injection. When calling the cookiecutter function from Python code with the checkout parameter, it is passed to the hg...
[SECURITY] Fedora 35 Update: python-cookiecutter-2.1.1-1.fc35
A command-line utility that creates projects from cookiecutters project templates, e.g. creating a Python package project from a Python package project template...
Fedora: Security Advisory for python-cookiecutter (FEDORA-2022-4a3d83a1d2)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Fedora: Security Advisory for python-cookiecutter (FEDORA-2022-ff1c98b2fe)
The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
docku-build (0.1.0), molo-commenting (10.0.3) +5 more potentially affected by CVE-2022-24065 via cookiecutter (1.0.0)
cookiecutter PYPI version 1.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on cookiecutter and may be impacted: - docku-build 0.1.0 - molo-commenting 10.0.3 - molo-core =5.22.3, =0.0.1, =8.0.0, =8.0.0, =8.0.0, =8.3.3 Source cves: CVE-2022-24065 Sourc...
freckles (>=0.4.0, <=0.4.2), nsbl (>=0.2.0, <=0.2.7) potentially affected by CVE-2022-24065 via cookiecutter (1.5.1)
cookiecutter PYPI version 1.5.1 is affected by a known vulnerability. The following packages have a transitive dependency on cookiecutter and may be impacted: - freckles =0.4.0, =0.2.0, =0.2.7 Source cves: CVE-2022-24065 Source advisory: OSV:GHSA-F4Q6-9QM4-H8J4...
agogosml-cli (0.1.2), authentic (0.0.11) +37 more potentially affected by CVE-2022-24065 via cookiecutter (1.6.0)
cookiecutter PYPI version 1.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on cookiecutter and may be impacted: - agogosml-cli 0.1.2 - authentic 0.0.11 - aws-sam-cli =0.17.0, =0.0.4, =0.0.2, =0.6.5, =0.4.3, =0.9.0, =0.9.0, =1.0.2 and more Source cves...
chariots (0.2.4), create-aio-app (0.0.9) +7 more potentially affected by CVE-2022-24065 via cookiecutter (1.7.0)
cookiecutter PYPI version 1.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on cookiecutter and may be impacted: - chariots 0.2.4 - create-aio-app 0.0.9 - fluxio-parser 0.1.0 - kedro-airflow =0.2.1, =20.1.15, =0.1.4, =0.5.0rc0, =0.1.1, =0.1.7 Source...
cookietemple (>=1.0.0, <=1.3.3), emzed-spyder (>=3.0.0a1, <=3.0.0a8) +26 more potentially affected by CVE-2022-24065 via cookiecutter (1.7.2)
cookiecutter PYPI version 1.7.2 is affected by a known vulnerability. The following packages have a transitive dependency on cookiecutter and may be impacted: - cookietemple =1.0.0, =3.0.0a1, =0.1.0, =1.5.4.dev0, =1.0.0rc7, =0.7.7, =0.0.2, =0.0.2, =0.2.0, =0.0.3, =0.0.3, =0.0.1, =0.0.1, =0.0.3,...