3721 matches found
CVE-2022-34132
Jorani v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at application/controllers/Leaves.php...
CVE-2022-34134
Jorani v1.0 was discovered to contain a Cross-Site Request Forgery CSRF via the component /application/controllers/Users.php...
CVE-2022-34133
Jorani v1.0 was discovered to contain a cross-site scripting XSS vulnerability via the Comment parameter at application/controllers/Leaves.php...
CVE-2022-34134
Jorani v1.0 was discovered to contain a Cross-Site Request Forgery CSRF via the component /application/controllers/Users.php...
The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers (PCD controllers) allows attackers to circumvent the “white list” restrictions and enhance their privileges.
The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers PCD controllers is related to errors in processing the “white list”. Exploiting this vulnerability can allow an attacker to bypass the restrictions of the “white list” and enhance their...
The vulnerability of microprogrammed logic controllers based on TOYOPUC software, related to insufficient verification of data authenticity, allows attackers to execute arbitrary code.
The vulnerability of microprogrammed programmable logic controllers based on TOYOPUC is related to insufficient verification of data authenticity. Exploiting this vulnerability could allow an attacker operating remotely to execute arbitrary code...
The vulnerability of the embedded images of microprogrammed logic controllers ACE1000 allows a hacker to execute arbitrary code.
The vulnerability of embedded images of microprogrammed logic controllers ACE1000 is related to deficiencies in the algorithm for calculating the check sum. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary code...
The vulnerability of the implementation of the S-Bus protocol in microprogrammed software for programmable logic controllers (PCD controllers) allows a intruder to disclose protected information.
The vulnerability of the S-Bus protocol implementation in microprogrammed programmable logic controllers PCD controllers is related to the use of a non-safe hash algorithm for password hashing. Exploiting this vulnerability could allow an attacker to disclose the protected information...
The vulnerability of microprogrammed software for programmable logic controllers of the SYSMAC CS/CJ/CP series lies in insufficient data authenticity checking, allowing attackers to execute arbitrary commands.
The vulnerability of microprogrammed software in programmable logic controllers of the SYSMAC CS/CJ/CP series is related to insufficient verification of data authenticity. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary commands...
The vulnerability of the microprogrammed software of the SYSMAC programmable logic controllers series CS1/CJ1/CP1/CP2 lies in the transmission of confidential information in open text, allowing an intruder to gain unauthorized access to the protected information.
The vulnerability of the microprogramming software used in SYSMAC programmable logic controllers of the CS1/CJ1/CP1/CP2 series is related to the transmission of confidential information in open text format. Exploiting this vulnerability can allow an unauthorized person to gain unauthorized access...
The vulnerability of the EpicMo protocol lies in its ability to exploit measurement-and-control controllers from the Experion LX, allowing attackers to cause service failures.
The vulnerability of the EpicMo protocol, which is implemented in measurement and control controllers of the Experion LX, is related to deficiencies in the authentication process. Exploiting this vulnerability could allow a malicious actor to cause service failures remotely...
The vulnerability of microprogrammed software in programmable logic controllers like ControlEdge, which stems from the use of rigidly encoded user data, allows attackers to exploit their privileges.
The vulnerability of microprogrammed software in programmable logic controllers like ControlEdge stems from the use of rigidly encoded user data. Exploiting this vulnerability could allow an attacker to enhance their privileges remotely...
The vulnerability of the microprogrammed logic controllers ACE1000, related to the use of rigidly encrypted account data for five SSH accounts, allows a intruder to gain unauthorized access to protected information.
The vulnerability of the microprogrammed logic controllers ACE1000 relates to the use of rigidly encoded credentials for five SSH accounts. Exploiting this vulnerability could allow an attacker, operating remotely, to gain unauthorized access to protected information...
CVE-2022-34134: Cross-Site Request Forgery (CSRF)
Jorani v1.0 was discovered to contain a Cross-Site Request Forgery CSRF via the component /application/controllers/Users.php...
CVE-2022-34133: Improper Neutralization of Input During Web Page Generation
Jorani v1.0 was discovered to contain a cross-site scripting XSS vulnerability via the Comment parameter at application/controllers/Leaves.php...
CVE-2022-34132: Improper Neutralization of Special Elements used in an SQL Command
Jorani v1.0 was discovered to contain a SQL injection vulnerability via the id parameter at application/controllers/Leaves.php...
The vulnerability of microprogrammed software in programmable logic controllers such as AXC 1050, AXC 1050 XC, AXC 3050, FC 350 PCI ETH, ILC1x0, ILC1x1, ILC 1x1 GSM/GPRS, ILC 3xx, PC WORX RT BASIC, PC WORX SRT, RFC 430 ETH-IB, RFC 450 ETH-IB, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 480S PN 4TX arises from insufficient data authenticity checks. This allows attackers to gain full control over the device.
The vulnerabilities of microprogrammed software in programmable logic controllers such as AXC 1050, AXC 1050 XC, AXC 3050, FC 350 PCI ETH, ILC1x0, ILC1x1, ILC 1x1 GSM/GPRS, ILC 3xx, PC WORX RT BASIC, PC WORX SRT, RFC 430 ETH-IB, RFC 450 ETH-IB, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 470 PN 3TX,...
The vulnerabilities of microprogrammed software in programmable logic controllers such as ILC 1x0, ILC 1x1, ILC 1x1 GSM/GPRS, ILC 3xx, AXC 1050, AXC 1050 XC, AXC 3050, RFC 480S PN 4TX, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 430 ETH-IB, RFC 450 ETH-IB, PC WORX SRT, PC WORX RT BASIC, and FC 350 PCI ETH are related to authentication process flaws. These flaws allow attackers to gain unauthorized access to protected information or compromise the integrity of that information.
The vulnerabilities of the microprogrammed logic controllers ILC 1x0, ILC 1x1, ILC 1x1 GSM/GPRS, ILC 3xx, AXC 1050, AXC 1050 XC, AXC 3050, RFC 480S PN 4TX, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 430 ETH-IB, RFC 450 ETH-IB, PC WORX SRT, PC WORX RT BASIC, and FC 35...
The vulnerability of the communication modules of H0-ECOM and H0-ECOM100 Ethernet-controllers from DirectLOGIC, related to uncontrolled resource consumption, allows a intruder to trigger a service failure.
The vulnerability of the communication modules of H0-ECOM and H0-ECOM100 Ethernet controllers from DirectLOGIC is related to an uncontrolled resource consumption. Exploiting this vulnerability could allow a malicious actor to cause service interruptions by sending a specially crafted packet...
PT-2022-3180 · Honeywell · Honeywell Safety Builder +2
Name of the Vulnerable Software and Affected Versions: Honeywell Experion PKS Safety Manager versions through 2022-05-06 Description: The issue is related to insufficient verification of data authenticity in the Safety Builder protocol used by Honeywell Experion PKS Safety Manager controllers. Th...