8627 matches found
CVE-2026-96451 WordPress Ultimate Member plugin <= 2.13.1 - Privilege Escalation vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in Ultimate Member Ultimate Member ultimate-member allows Privilege Escalation.This issue affects Ultimate Member: from n/a through 2.13.1...
PT-2026-104586
Name of the Vulnerable Software and Affected Versions Ultimate Member versions prior to 2.13.2 Description An authorization bypass exists due to a user-controlled key, which allows for privilege escalation. Recommendations Update to version 2.13.2 or later...
CVE-2026-94405 WordPress Download Manager plugin <= 3.3.71 - Sensitive Data Exposure vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in Shahjada Download Manager allows Retrieve Embedded Sensitive Data. This issue affects Download Manager: from n/a through 3.3.71...
CVE-2026-102382
Authorization Bypass Through User-Controlled Key vulnerability in Ahmad Majestic Support majestic-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Majestic Support: from n/a through 1.2.0...
CVE-2026-62061
The WordPress ProfileGrid plugin (versions
CVE-2026-102382
The Majestic Support WordPress plugin (versions
CVE-2026-102382 WordPress Majestic Support plugin <= 1.2.0 - Insecure Direct Object References (IDOR) vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in Ahmad Majestic Support majestic-support allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Majestic Support: from n/a through 1.2.0...
CLEANSTART-2025-WF62094 Authorization Bypass Through User-Controlled Key in GitHub repository emicklei/go-restful prior to v3
Security vulnerability affects the gitlab-runner package. Authorization Bypass Through User-Controlled Key in GitHub repository emicklei/go-restful prior to v3...
PT-2026-103658
Name of the Vulnerable Software and Affected Versions ASUS Router affected versions not specified Description An issue exists where the use of an externally controlled format string in the router modules allows a remote authenticated user to execute arbitrary commands. This is achieved by uploadi...
Rocky Linux 10.1 [CIQ] Security Update: python3-kdcproxy Multiple Vulnerabilities (crlsa-2025_21142)
The Rocky Linux 10.1 host has a package installed that is affected by multiple vulnerabilities as referenced in the CIQ crlsa-202521142 advisory. python-kdcproxy: Unauthenticated SSRF via Realm?Controlled DNS SRV CVE-2025-59088 python-kdcproxy: Remote DoS via unbounded TCP upstream buffering...
Rocky Linux 9 [CIQ] Security Update: python3-kdcproxy Multiple Vulnerabilities (crlsa-2025_21139)
The Rocky Linux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the CIQ crlsa-202521139 advisory. python-kdcproxy: Unauthenticated SSRF via Realm?Controlled DNS SRV CVE-2025-59088 python-kdcproxy: Remote DoS via unbounded TCP upstream buffering...
CVE-2026-103446
Authorization bypass through User-Controlled key vulnerability in The Wikimedia Foundation MediaWiki WikiLambda extension allows Authentication Bypass. This issue affects MediaWiki WikiLambda extension: 1.46...
EUVD-2026-90199
Authorization bypass through User-Controlled key vulnerability in The Wikimedia Foundation MediaWiki WikiLambda extension allows Authentication Bypass. This issue affects MediaWiki WikiLambda extension: 1.46...
CVE-2026-103446 WikiLambda exposes anonymous execution of unsaved Abstract Wikipedia fragments
Authorization bypass through User-Controlled key vulnerability in The Wikimedia Foundation MediaWiki WikiLambda extension allows Authentication Bypass. This issue affects MediaWiki WikiLambda extension: 1.46...
CVE-2026-103446 WikiLambda exposes anonymous execution of unsaved Abstract Wikipedia fragments
Authorization bypass through User-Controlled key vulnerability in The Wikimedia Foundation MediaWiki WikiLambda extension allows Authentication Bypass. This issue affects MediaWiki WikiLambda extension: 1.46...
CVE-2026-103446
The MediaWiki WikiLambda extension (version 1.46 ) is vulnerable to an Authentication Bypass caused by an Authorization bypass through User-Controlled key vulnerability. This flaw allows for the anonymous execution of unsaved Abstract Wikipedia fragments . No specific remediation or exploit links...
EUVD-2026-89960
Authorization Bypass Through User-Controlled Key vulnerability in WP Hosting AS Pay with Vipps for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Pay with Vipps for WooCommerce: from n/a through 6.2.4...
CVE-2026-97259 WordPress Pay with Vipps for WooCommerce plugin <= 6.2.4 - Insecure Direct Object References (IDOR) vulnerability
Authorization Bypass Through User-Controlled Key vulnerability in WP Hosting AS Pay with Vipps for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Pay with Vipps for WooCommerce: from n/a through 6.2.4...
CVE-2026-97259
The Pay with Vipps for WooCommerce plugin (versions up to and including 6.2.4 ) is vulnerable to an Insecure Direct Object References (IDOR) flaw. This Authorization Bypass occurs because of incorrectly configured access control security levels, allowing attackers to exploit a User-Controlled Key...
CVE-2026-97259: Authorization Bypass Through User-Controlled Key
Authorization Bypass Through User-Controlled Key vulnerability in WP Hosting AS Pay with Vipps for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Pay with Vipps for WooCommerce: from n/a through 6.2.4...