Lucene search
+L

8204 matches found

PyPA
PyPA
•added 2026/06/29 11:50 a.m.•22 views

Ray has arbitrary code execution via jobs submission API

Anyscale Ray allows a remote attacker to execute arbitrary code via the job submission API. NOTE: the vendor's position is that this report is irrelevant because Ray, as stated in its documentation, is not intended for use outside of a strictly controlled network environment...

9.8CVSS7.4AI score0.83942EPSS
SaveExploits6References17Affected Software1
NVD
NVD
•added 2026/06/29 9:16 a.m.•29 views

CVE-2026-57676

Authorization Bypass Through User-Controlled Key vulnerability in Matteo Manna Simple User Avatar allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Simple User Avatar: from n/a through 4.9...

4.3CVSS0.00293EPSS
SaveExploits0References1
OSV
OSV
•added 2026/06/29 9:11 a.m.•58 views

MAL-2026-6592 Malicious code in maplibre-gl-vue3 (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector a46347c152553bd008255683dd927e5f25233224d3c6f1df6ae87533350b5815 The package advertises itself as MapLibre GL bindings for Vue 3 and re-exports the upstream maplibre-gl API, but on import it unconditionally injects...

5.9AI score
SaveExploits0References4
attackerkb
attackerkb
•added 2026/06/29 8:19 a.m.•15 views

CVE-2026-57676

Authorization Bypass Through User-Controlled Key vulnerability in Matteo Manna Simple User Avatar allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Simple User Avatar: from n/a through 4.9...

4.3CVSS5.8AI score0.00293EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/06/29 8:19 a.m.•22 views

EUVD-2026-40056

Authorization Bypass Through User-Controlled Key vulnerability in Matteo Manna Simple User Avatar allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Simple User Avatar: from n/a through 4.9...

4.3CVSS5.8AI score0.00293EPSS
SaveExploits0References1
OSV
OSV
•added 2026/06/29 5:40 a.m.•22 views

BIT-ENVOY-2026-47692 Envoy: PROXY Protocol v2 header generator emits "skipped" TLVs, causing 65 KB attacker-controlled spillover into the upstream application stream

Envoy is an open source edge and service proxy designed for cloud-native applications. From 1.34.0 until 1.35.13, 1.36.9, 1.37.5, and 1.38.3, PROXY Protocol v2 header generator emits TLVs beyond the maximum length of 65535 bytes, causing a mismatch between bytes written and the length field in th...

4.8CVSS5.8AI score0.00218EPSS
SaveExploits0References2
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/06/29 4:50 a.m.•23 views

Malicious code in @thone33/analytics-injector (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector dcef0ea3fd19d9b238a097485faaf7db52d5aa4363653fd7fb29f4c0ff251f92 Package presents itself as an 'analytics injection helper' with a no-op track export, but its exported activate function fetches a JavaScript file fr...

5.9AI score
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/06/29 4:50 a.m.•27 views

CVE-2026-54282

A flaw was found in Starlette, a lightweight Asynchronous Server Gateway Interface ASGI framework. Prior to version 1.3.0, the HTTP request path was not properly validated when reconstructing the request.url. A remote attacker could craft a malicious HTTP request path that does not begin with a...

5.3CVSS5.8AI score0.00273EPSS
SaveExploits0References4
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/06/29 4:17 a.m.•15 views

Malicious code in react-wp-viewer (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 443f37b7957fe3f1d4dd836b3a0e6eeddb513e334700e0c0a4616570071c13d8 react-wp-viewer 0.2.4 is a dependency-confusion package. Its postinstall hook performs an HTTP GET to a hardcoded bare-IP endpoint at...

5.6AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•30 views

PT-2026-53680

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in leandrocp MDEx allows stored or reflected cross-site scripting via attacker-controlled Markdown. When syntax highlighting and full info-string forwarding render: full info string: true are enabled,...

2.3CVSS5.8AI score0.00688EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•38 views

PT-2026-53587

Anyscale Ray allows a remote attacker to execute arbitrary code via the job submission API. NOTE: the vendor's position is that this report is irrelevant because Ray, as stated in its documentation, is not intended for use outside of a strictly controlled network environment...

9.8CVSS6.4AI score0.83942EPSS
SaveExploits6References18
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•37 views

PT-2026-53236

Name of the Vulnerable Software and Affected Versions Simple User Avatar versions prior to 5.0 Description An authorization bypass exists due to a user-controlled key, which allows the exploitation of incorrectly configured access control security levels. This issue is characterized as an Insecur...

4.3CVSS6.1AI score0.00293EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•17 views

RHEL 7 : perl-IO-Compress (RHSA-2026:30843)

The remote Redhat Enterprise Linux 7 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30843 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References4
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•27 views

PT-2026-53735

Name of the Vulnerable Software and Affected Versions Matrix42 Empirum versions prior to 25.5 Matrix42 Empirum versions 26.x prior to 26.2 Description The PBackupVSS.exe component creates a named pipe at '.pipePBackupVSS' with a Discretionary Access Control List DACL that grants GENERIC READ and...

7.8CVSS6.2AI score0.00177EPSS
SaveExploits0References5
OSV
OSV
•added 2026/06/29 12:00 a.m.•18 views

ALSA-2026:30859 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
OSV
OSV
•added 2026/06/29 12:00 a.m.•15 views

ALSA-2026:30860 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•23 views

RHEL 9 : perl-IO-Compress (RHSA-2026:30859)

The remote Redhat Enterprise Linux 9 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30859 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References4
Snyk
Snyk
•added 2026/06/28 8:30 a.m.•25 views

Authorization Bypass Through User-Controlled Key

Overview mlflow is a platform to streamline machine learning development, including tracking experiments, packaging code into reproducible runs, and sharing and deploying models. Affected versions of this package are vulnerable to Authorization Bypass Through User-Controlled Key in the...

8.8CVSS6.1AI score0.00504EPSS
SaveExploits1References2
Snyk
Snyk
•added 2026/06/28 8:30 a.m.•12 views

Authorization Bypass Through User-Controlled Key

Overview Affected versions of this package are vulnerable to Authorization Bypass Through User-Controlled Key in the Experiment-scoped Label Schema CRUD API due to missing authorization checks. An attacker can gain unauthorized access or manipulate data by sending crafted requests to the affected...

8.8CVSS6AI score0.00504EPSS
SaveExploits1References2
NVD
NVD
•added 2026/06/28 2:16 a.m.•25 views

CVE-2026-58051

libssh2 through 1.11.1 grows its publickey list with SSH2REALLOC but does not zero-initialize new entries before parsing populates them, so a parse failure reaching the cleanup path leaves libssh2publickeylistfree operating on an uninitialized entry. A malicious SSH server offering the publickey...

8.3CVSS0.00277EPSS
SaveExploits0References3
Rows per page
Query Builder