278183 matches found
PT-2026-106092
Authorization Bypass Through User-Controlled Key vulnerability in CozyThemes Cozy Blocks cozy-addons allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Cozy Blocks: from n/a through 2.2.23...
ROS-20261005-73-0061
The vulnerability in the kernel-lt is related to insufficient control of resources during its existence. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261005-73-0118
The vulnerability in the kernel-lt is related to the implementation of an incorrect control flow. Exploiting this vulnerability can allow an attacker to cause a service failure...
ROS-20261005-73-0070
The vulnerability in the kernel-lt is related to the implementation of an incorrect control flow. Exploiting this vulnerability can allow an attacker to cause a service failure...
CVE-2026-104397: Missing Authorization
Missing Authorization vulnerability in Jeroen Peters Name Directory name-directory allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Name Directory: from n/a through 1.34.2...
PT-2026-104777
Missing Authorization vulnerability in WP Mailster WP Mailster wp-mailster allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Mailster: from n/a through 1.9.0.0...
PT-2026-104800
Name of the Vulnerable Software and Affected Versions WP Dummy Content Generator versions prior to 4.0.1 Description A missing authorization issue exists in the wp-dummy-content-generator plugin, which allows the exploitation of incorrectly configured access control security levels. This is a...
ROS-20261005-73-0076
The vulnerability in the kernel-lt is related to the implementation of an incorrect control flow. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2026-104807
Missing Authorization vulnerability in WP ManageNinja LLC Fluent Forms Pro Add On Pack fluentformpro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Forms Pro Add On Pack: from n/a through 6.2.13...
CVE-2026-95263
Feehi CMS 2.1.1 is vulnerable to Incorrect Access Control (CWE-284). A low-privilege backend administrator possessing administrator-update permissions can modify the password of the built-in super administrator account. This is possible because the server fails to enforce protections for the supe...
PT-2026-106029
Name of the Vulnerable Software and Affected Versions Plane versions prior to 1.4.0 Description WorkspaceOwnerPermission does not verify if the is active variable is set to True when validating if a user is a workspace owner. This allows a deactivated user to maintain authorization and retain...
CVE-2026-101919: Improper Input Validation
A flaw was found in the HyperShift operator. The operator copies user-provided Kubernetes configuration kubeconfig secrets directly into the privileged control plane namespace without proper validation or sanitization. An authenticated user with cluster and secret creation permissions can exploit...
CVE-2026-94669: Missing Authorization
Missing Authorization vulnerability in WP ManageNinja LLC Fluent Forms Pro Add On Pack fluentformpro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent Forms Pro Add On Pack: from n/a through 6.2.13...
CVE-2026-100727: Files or Directories Accessible to External Parties
An improper access control vulnerability exists in GROWI, which allow an unauthenticated attacker to read files contained in non-public pages of the affected product when the file upload setting is configured as "Local"...
PT-2026-104808
Missing Authorization vulnerability in Arraytics WP Event Solution wp-event-solution allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Event Solution: from n/a through 4.1.25...
PT-2026-106072
Name of the Vulnerable Software and Affected Versions UsersWP versions prior to 1.2.75 Description Missing authorization allows the exploitation of incorrectly configured access control security levels. Recommendations Update to version 1.2.75 or later...
PT-2026-106070
Missing Authorization vulnerability in VillaTheme Lookzy woo-lookbook allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Lookzy: from n/a through 1.1.14...
PT-2026-106170
Name of the Vulnerable Software and Affected Versions Kirillbdev WC Ukraine Shipping versions prior to 1.23.2 Description Kirillbdev WC Ukraine Shipping contains a missing authorization flaw that allows the exploitation of incorrectly configured access control security levels. Recommendations...
PT-2026-106050
Name of the Vulnerable Software and Affected Versions HyperShift operator affected versions not specified Description A flaw in the HyperShift operator allows a tenant isolation bypass. The operator copies user-provided Kubernetes configuration kubeconfig secrets into the privileged control plane...
PT-2026-106230
Name of the Vulnerable Software and Affected Versions dotnet eShop version .NET 8 Description An issue exists in the Ordering API component within the GetOrderAsync function located in the src/Ordering.API/Apis/OrdersApi.cs file. A remote attacker can manipulate the OrderNumber argument to cause...