277767 matches found
CVE-2026-18660
A flaw was found in Eclipse Jetty. This vulnerability allows a remote attacker to bypass access controls and reach restricted resources. The issue occurs because the server and proxy components perform case-sensitive validation on host allowlists and denylists. By sending requests with altered...
Malware in bungoma
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in xmd-baileys
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malware in asistenyorstore
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
CLEANSTART-2026-VR65122 HTTP/2 server can refund connection-level flow control twice for the same data: Once when a client resets a stream (refunding data for any sent-but-unread portion of the stream), and again when a r...
CVE-2026-78663 affects multiple packages. The HTTP/2 server can refund connection-level flow control twice for the same data: Once when a client resets a stream refunding data for any sent-but-unread portion of the stream, and again when a request handler reads the buffered data. See references f...
EUVD-2026-102480
Archon 0.2.13 through 0.11.1 contains a missing authentication vulnerability that allows unauthenticated attackers to access the /api/ control API, which binds to 0.0.0.0 by default. Attackers with network access can send messages to the AI coding agent, which runs with bypassPermissions, to...
PT-2026-115589
Name of the Vulnerable Software and Affected Versions Passster versions prior to 4.3.19 Description A missing authorization issue in the WP Chill Passster content-protector allows for the exploitation of incorrectly configured access control security levels. Recommendations Update to version 4.3....
CVE-2026-111388: Improper Access Control
Frappe Framework before 15.120.0 and 16.x before 16.33.0 does not enforce the per-user restrictip allowlist for non-session authentication methods, including API key, OAuth, and header-based authentication. Attackers holding valid credentials of these types can authenticate from IP addresses...
PT-2026-115590
Name of the Vulnerable Software and Affected Versions BookIt versions prior to 2.6.0.6 Description An issue exists where missing authorization allows for the exploitation of incorrectly configured access control security levels. Recommendations Update BookIt to version 2.6.0.6 or later...
PT-2026-115588
Name of the Vulnerable Software and Affected Versions WP Event Solution versions prior to 4.1.27 Description Missing authorization allows for the exploitation of incorrectly configured access control security levels. Recommendations Update to a version newer than 4.1.26...
Linux Distros Unpatched Vulnerability : CVE-2026-55467
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. Prior to 2.4.20, the cupsdCreateJob option-string builder i...
PT-2026-115871
GitLab has remediated an issue in GitLab EE affecting all versions from 13.6 before 19.2.8, 19.3 before 19.3.5, and 19.4 before 19.4.2 that, under certain conditions, could have allowed an authenticated user with limited permissions to modify project CI/CD deployment rollback settings without...
CVE-2026-110380: Missing Authorization
Missing Authorization vulnerability in Arraytics WP Event Solution wp-event-solution allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Event Solution: from n/a through 4.1.26...
CVE-2026-111409: Missing Authorization
Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.61.0...
CVE-2026-110896: Missing Authorization
Missing Authorization vulnerability in WP Chill Passster content-protector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Passster: from n/a through 4.3.18...
CVE-2026-111396: Missing Authorization
Missing Authorization vulnerability in Liquid Web / StellarWP Advanced Post Manager advanced-post-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Advanced Post Manager: from n/a through 4.5.6...
CVE-2026-111626: Missing Authentication for Critical Function
Webreaper Damselfly through 4.5.3 contains an authentication bypass vulnerability that allows unauthenticated attackers to access all /api/ routes because controller authorization attributes are commented out. Attackers can send PUT /api/users with Admin roles to create administrator accounts, or...
UBUNTU-CVE-2026-108082
Symfony is a PHP framework for web and console applications and a set of reusable PHP components. Prior to versions 5.4.54, 6.4.46, 7.4.19, and 8.1.7, HeaderUtils::split parsed header values with a pattern whose token alternative also matched whitespace, followed by a ?!\s lookbehind. A run of...
PT-2026-116174
Name of the Vulnerable Software and Affected Versions Sunshine versions 2026.329.165800 through 2026.906.222524 Description Sunshine accepts any client certificate that chains to a stored paired-client certificate without requiring the presented certificate to be the exact enabled paired identity...
Linux nfsd4 DropRevokedStid() DoS
The vulnerability of the nfsd4 DropRevokedStid function in the fs/nfsd/nfs4state.c component of the Linux operating system is related to insufficient resource control with dynamic management. Exploiting this vulnerability could allow a remote attacker to cause service failures...