Lucene search
+L

1508 matches found

Positive Technologies
Positive Technologies
•added 2022/10/11 12:00 a.m.•12 views

PT-2022-7652 · Siemens · Logo! 230Rce +6

Name of the Vulnerable Software and Affected Versions: LOGO! 12/24RCE versions 6ED1052-1MD08-0BA1 LOGO! 12/24RCEo versions 6ED1052-2MD08-0BA1 LOGO! 230RCE versions 6ED1052-1FB08-0BA1 LOGO! 230RCEo versions 6ED1052-2FB08-0BA1 LOGO! 24CE versions 6ED1052-1CC08-0BA1 LOGO! 24CEo versions...

9.8CVSS6.9AI score0.01087EPSS
SaveExploits0References9
BDU FSTEC
BDU FSTEC
•added 2022/10/04 12:00 a.m.•18 views

The vulnerability of the Junos operating system, which allows a hacker to trigger a service failure

The vulnerability of the Junos operating system is related to a memory leak in the control protocol daemon l2cpd. Exploiting this vulnerability can allow an attacker to trigger a service failure using a specially crafted LLDP packet...

6.5CVSS6.6AI score0.00369EPSS
SaveExploits0References2Affected Software2
Positive Technologies
Positive Technologies
•added 2022/09/26 12:00 a.m.•19 views

PT-2025-38427

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel's Network File System Daemon NFSD related to insufficient protection against send buffer overflows in NFSv2 READ operations. An attacker can exploit thi...

9.8CVSS6.2AI score0.00429EPSS
SaveExploits0
OSV
OSV
•added 2022/09/23 11:05 a.m.•17 views

OESA-2022-1941 kernel security update

The Linux Kernel, the operating system core itself. Security Fixes: A flaw was found in the sctpmakestrresetreq function in net/sctp/smmakechunk.c in the SCTP network protocol in the Linux kernel with a local user privilege access. In this flaw, an attempt to use more buffer than is allocated...

7.1CVSS6.4AI score0.00299EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2022/09/13 12:00 a.m.•22 views

Microsoft Windows TCP/IP component 安全漏洞

The Microsoft Windows TCP/IP component is a Microsoft component that provides TCP/IP configuration capabilities for Windows. A security vulnerability exists in Microsoft Windows TCP/IP. No detailed vulnerability details are provided at this time...

9.8CVSS6.7AI score0.54423EPSS
SaveExploits2References5
OSV
OSV
•added 2022/08/05 4:15 p.m.•5 views

DEBIAN-CVE-2022-1012

A memory leak problem was found in the TCP source port generation algorithm in net/ipv4/tcp.c due to the small table perturb size. This flaw may allow an attacker to information leak and may cause a denial of service problem...

8.2CVSS6.3AI score0.04117EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2022/08/05 4:15 p.m.•11 views

CVE-2022-1012

A memory leak problem was found in the TCP source port generation algorithm in net/ipv4/tcp.c due to the small table perturb size. This flaw may allow an attacker to information leak and may cause a denial of service problem...

8.2CVSS6.5AI score0.04117EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2022/08/03 12:51 p.m.•10 views

kernel: Small table perturb size in the TCP source port generation algorithm can lead to information leak

The Linux kernel's TCP source port generation algorithm in the TCP stack contains a flaw due to the small table perturb size. This flaw allows an attacker to positively distinguish a system among devices with identical hardware and software, which lasts until the device restarts. An attacker can...

8.2CVSS6.7AI score0.04117EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2022/08/02 8:17 a.m.•13 views

kernel: Small table perturb size in the TCP source port generation algorithm can lead to information leak

The Linux kernel's TCP source port generation algorithm in the TCP stack contains a flaw due to the small table perturb size. This flaw allows an attacker to positively distinguish a system among devices with identical hardware and software, which lasts until the device restarts. An attacker can...

8.2CVSS6.7AI score0.04117EPSS
SaveExploits0References8
CNNVD
CNNVD
•added 2022/07/28 12:00 a.m.•15 views

SimpleNetwork 资源管理错误漏洞

SimpleNetwork is a simple TCP service. A security vulnerability exists in SimpleNetwork that stems from a double release vulnerability created via specially crafted TCP packets...

7.5CVSS7.3AI score0.00962EPSS
SaveExploits2References2
RedHat Linux
RedHat Linux
•added 2022/07/19 3:31 p.m.•24 views

kernel: Small table perturb size in the TCP source port generation algorithm can lead to information leak

The Linux kernel's TCP source port generation algorithm in the TCP stack contains a flaw due to the small table perturb size. This flaw allows an attacker to positively distinguish a system among devices with identical hardware and software, which lasts until the device restarts. An attacker can...

8.2CVSS6.7AI score0.04117EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2022/07/13 12:00 a.m.•12 views

The vulnerability of TCP modules in the software utility for processing Rsyslog logs, which allows a hacker to execute arbitrary code.

The vulnerability of TCP modules in the Rsyslog log-processing software lies in the writing beyond the buffer boundaries in memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...

8.1CVSS7.2AI score0.03949EPSS
SaveExploits1References19Affected Software12
BDU FSTEC
BDU FSTEC
•added 2022/07/13 12:00 a.m.•23 views

The vulnerability of Siemens’ software and hardware-based TCP services, which allows attackers to trigger service failures.

The vulnerability of Siemens’ software and hardware TCP services is related to uncontrolled resource consumption. Exploiting this vulnerability can allow a malicious actor to cause service failures remotely...

5.3CVSS7.1AI score0.00901EPSS
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2022/07/11 12:00 a.m.•25 views

The vulnerability of the SEPCOS Single Package software for the Secheron SEPCOS control and protection relay allows a hacker to elevate their privileges to the level of a superuser.

The vulnerability of the SEPCOS Single Package control and protection relay software is related to weak password requirements. Exploiting this vulnerability could allow a malicious actor to elevate their privileges to superuser status through the open TCP port for SSH...

10CVSS7.7AI score0.02205EPSS
SaveExploits0References5Affected Software1
attackerkb
attackerkb
•added 2022/07/08 6:00 a.m.•9 views

CVE-2022-30791

In CmpBlkDrvTcp of CODESYS V3 in multiple versions an uncontrolled ressource consumption allows an unauthorized attacker to block new TCP connections. Existing connections are not affected...

7.5CVSS5.8AI score0.00894EPSS
SaveExploits0References2Affected Software21
RedHat Linux
RedHat Linux
•added 2022/07/01 12:05 a.m.•18 views

kernel: Small table perturb size in the TCP source port generation algorithm can lead to information leak

The Linux kernel's TCP source port generation algorithm in the TCP stack contains a flaw due to the small table perturb size. This flaw allows an attacker to positively distinguish a system among devices with identical hardware and software, which lasts until the device restarts. An attacker can...

8.2CVSS6.7AI score0.04117EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2022/06/28 12:32 p.m.•14 views

kernel: Small table perturb size in the TCP source port generation algorithm can lead to information leak

The Linux kernel's TCP source port generation algorithm in the TCP stack contains a flaw due to the small table perturb size. This flaw allows an attacker to positively distinguish a system among devices with identical hardware and software, which lasts until the device restarts. An attacker can...

8.2CVSS6.7AI score0.04117EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2022/06/24 12:00 a.m.•17 views

The vulnerabilities of microprogrammed software in programmable logic controllers such as ILC 1x0, ILC 1x1, ILC 1x1 GSM/GPRS, ILC 3xx, AXC 1050, AXC 1050 XC, AXC 3050, RFC 480S PN 4TX, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 430 ETH-IB, RFC 450 ETH-IB, PC WORX SRT, PC WORX RT BASIC, and FC 350 PCI ETH are related to authentication process flaws. These flaws allow attackers to gain unauthorized access to protected information or compromise the integrity of that information.

The vulnerabilities of the microprogrammed logic controllers ILC 1x0, ILC 1x1, ILC 1x1 GSM/GPRS, ILC 3xx, AXC 1050, AXC 1050 XC, AXC 3050, RFC 480S PN 4TX, RFC 470 PN 3TX, RFC 470S PN 3TX, RFC 460R PN 3TX, RFC 460R PN 3TX-S, RFC 430 ETH-IB, RFC 450 ETH-IB, PC WORX SRT, PC WORX RT BASIC, and FC 35...

10CVSS7.8AI score0.03104EPSS
SaveExploits1References3
OSV
OSV
•added 2022/06/14 5:15 p.m.•17 views

CVE-2022-32557

An issue was discovered in Couchbase Server before 7.0.4. The Index Service does not enforce authentication for TCP/TLS servers...

7.5CVSS5.8AI score0.01113EPSS
SaveExploits0References3
BDU FSTEC
BDU FSTEC
•added 2022/05/31 12:00 a.m.•16 views

The vulnerability of the Cisco IOX software platform, which arises due to insufficient validation of input data, allows a perpetrator to trigger a service failure.

The vulnerability of the Cisco IOx software platform exists due to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to cause a service failure by sending specially crafted TCP traffic...

5.3CVSS7.2AI score0.01125EPSS
SaveExploits0References3Affected Software3
Rows per page
Query Builder