13 matches found
EUVD-2023-32411
Malicious code in bioql PyPI...
EUVD-2023-32427
Malicious code in bioql PyPI...
CVE-2023-28776
Unauth. Reflected Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin = 1.0.15 versions...
CVE-2023-28776
CVE-2023-28776: Unauthenticated reflected XSS in WordPress plugin Continuous Image Carousel With Lightbox (
PT-2023-21952
Name of the Vulnerable Software and Affected Versions Continuous Image Carousel With Lightbox plugin versions prior to 1.0.15 Description The issue is related to an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website,...
CVE-2023-28776: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin = 1.0.15 versions...
WordPress plugin “Continuous Image Carousel With Lightbox” has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
CVE-2023-28792
Unauth. Reflected Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin = 1.0.15 versions...
CVE-2023-28792
CVE-2023-28792 affects the WordPress plugin Continuous Image Carousel With Lightbox (WordPress plugin)
PT-2023-21968
Name of the Vulnerable Software and Affected Versions I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin versions prior to 1.0.16 Description The issue is related to an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker could potentially inje...
CVE-2023-28792: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in I Thirteen Web Solution Continuous Image Carousel With Lightbox plugin = 1.0.15 versions...
WordPress plugin “Continuous Image Carousel With Lightbox” has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
WordPress Continuous Image Carousel With Lightbox Plugin <= 1.0.15 is vulnerable to Cross Site Scripting (XSS)
Software Continuous Image Carousel With Lightbox Type Plugin Vulnerable versions = 1.0.15 Fixed in 1.0.16 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-28792 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 159303f2d180...