68845 matches found
Content Credentials SDK Countable Loss of Significance DoS
The vulnerability of the Content Credentials SDK libraries is related to a countable loss of significance. Exploiting this vulnerability could allow an attacker to cause a service failure...
Content Credentials SDK Integer Overflow DoS
The vulnerability of the Content Credentials SDK libraries is related to a potential overflow condition. Exploiting this vulnerability could allow an attacker to cause a service failure...
Content Credentials SDK Path Traversal
The vulnerability of the Content Credentials SDK libraries is related to an incorrect limitation on the path name to the catalog. Exploiting this vulnerability could allow a attacker to write arbitrary files...
Linux Distros Unpatched Vulnerability : CVE-2026-75625
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Kraken agents fail to verify peer-to-peer downloaded blobs against their requested SHA-256 digest before committing to the content-addressable cache, relying on...
FreeBSD : podman -- podman quadlet install --replace does not fully replace the old file (01c15468-9b7b-11f1-a75c-589cfc10a551)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the 01c15468-9b7b-11f1-a75c-589cfc10a551 advisory. The Podman developers report: When running podman quadlet install --replace to replace a Quadlet file, ...
PT-2026-80637
Impact If the replication protocol is enabled by using the primary or deprecated master role for a server instance, then the +changelog URL route can be used to read the complete database content including password hashes, and the ids and salts of tokens from devpi-tokens by using a trivially...
PT-2026-78325
Name of the Vulnerable Software and Affected Versions M-Files Web versions prior to 26.8.16330.2 Description An authenticated attacker can perform HTML injection to modify the web user interface contents displayed to other users. Recommendations Update to version 26.8.16330.2...
PT-2026-78753
Name of the Vulnerable Software and Affected Versions Splunk Enterprise versions prior to 10.4.2 Splunk Enterprise versions prior to 10.2.6 Splunk Enterprise versions prior to 10.0.9 Splunk Enterprise versions prior to 9.4.14 Description A user without admin or power roles can store a dashboard...
CVE-2025-11729: Improper Authorization
The PPWP: Password Protect Pages, Posts & Full or Partial Content plugin for WordPress is vulnerable to unauthorized access of data due to a improper capability check on the canaccess function in all versions up to, and including, 1.9.15. This makes it possible for authenticated attackers, with...
CVE-2026-61842: Exposure of Sensitive Information to an Unauthorized Actor
Grav is a file-based Web platform. Prior to 2.0.2, the Grav Twig content sandbox permits grav.offsetGet'config' to return the raw configuration object and permits jsonencode, printr, yamlencode, and string filters to serialize that object without passing through...
PT-2026-78652
Name of the Vulnerable Software and Affected Versions Wekan versions prior to 9.90 Description An issue exists where the isFileValid function in models/fileValidation.js relies on the Unix file command for content-based MIME detection. When the file binary is unavailable, the detectMimeFromFile...
PT-2026-80792
Name of the Vulnerable Software and Affected Versions Drupal Link content parser affected versions not specified Description A security issue exists within the Drupal Link content parser. Recommendations At the moment, there is no information about a newer version that contains a fix for this...
Link content parser - Critical - Unsupported - SA-CONTRIB-2026-101
The security team is marking this project unsupported. There is a known security issue with the project that has not been fixed by the maintainer. If you would like to maintain this project, read the documentation on becoming the maintainer of a project that is unsupported for security reasons...
CVE-2026-76395: Deserialization of Untrusted Data
In Splunk AI Toolkit versions below 6.0.0, a user who holds the "power" Splunk role could execute arbitrary code on the Splunk server by loading a model file containing crafted sparse matrix data. The deserialization of untrusted data is possible because a model codec in Splunk AI Toolkit...
PT-2026-78751
In Splunk Enterprise versions below 10.4.2, 10.2.6, 10.0.9, and 9.4.14, a user who holds the "power" Splunk role could create a malicious Splunk Web tour and cause arbitrary JavaScript to run in the browser of another user when that user opens a crafted tour link. The JavaScript runs in the brows...
Content Credentials SDK Insufficient Validation Privilege Escalation
The vulnerability of Content Credentials SDK library libraries is related to insufficient validation of input data. Exploiting this vulnerability can allow attackers to enhance their privileges...
Content Credentials SDK Integer Overflow DoS
The vulnerability of the Content Credentials SDK libraries is related to a potential overflow condition. Exploiting this vulnerability could allow an attacker to cause a service failure...
Content Credentials SDK Insufficient Validation
The vulnerability of the Content Credentials SDK libraries is related to insufficient validation of incoming requests. Exploiting this vulnerability could allow a malicious actor to bypass existing security restrictions remotely...
Content Credentials SDK Uncontrolled Resource Consumption DoS
The vulnerability of Content Credentials SDK library libraries is related to an uncontrolled resource consumption. Exploiting this vulnerability could allow a perpetrator to cause a service failure...
Content Credentials SDK Integer Overflow DoS
The vulnerability of the Content Credentials SDK libraries is related to a potential overflow condition. Exploiting this vulnerability could allow an attacker to cause a service failure...