Lucene search
+L

5897 matches found

CVE
CVE
•added 2004/09/24 4:00 a.m.•56 views

CVE-2003-1016

The CVE-2003-1016 entry describes a vulnerability in multiple content security gateway and antivirus products where remote attackers can bypass content restrictions by sending MIME messages with malformed quoting in headers/parameters/values. The issue arises from fields that should not be quoted...

7.5CVSS7.2AI score0.02446EPSS
SaveExploits0References3Affected Software3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•5 views

CVE-2003-1016: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including 1 fields that should not be quoted, 2 duplicate quotes, or 3 missing leading or trailing...

7.5CVSS5.8AI score0.02446EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•5 views

CVE-2004-0052: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•5 views

CVE-2004-0161: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•6 views

CVE-2004-0051: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as 1 uuencode, 2 mac-binhex40, and 3 yenc, which may be interpreted differently by...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•4 views

CVE-2003-1015: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients...

7.5CVSS5.8AI score0.02446EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/24 12:00 a.m.•5 views

CVE-2004-0162: Undefined Security Weakness

Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients...

7.5CVSS5.8AI score0.02383EPSS
SaveExploits0References1
securityvulns
securityvulns
•added 2004/09/13 12:00 a.m.•60 views

[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME separator issue

-- Corsaire Security Advisory -- Title: Multiple vendor MIME separator issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-006 -- Scope -- The aim of this document is to clearly define a...

7.5CVSS6.1AI score0.02383EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/09/13 12:00 a.m.•46 views

[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME field multiple occurrence issue

-- Corsaire Security Advisory -- Title: Multiple vendor MIME field multiple occurrence issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-002 -- Scope -- The aim of this document is to...

7.5CVSS6.1AI score0.02446EPSS
SaveExploits0
securityvulns
securityvulns
•added 2004/09/13 12:00 a.m.•58 views

[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME RFC2231 encoding issue

-- Corsaire Security Advisory -- Title: Multiple vendor MIME RFC2047 encoding issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-007 -- Scope -- The aim of this document is to clearly...

7.5CVSS6.1AI score0.02383EPSS
SaveExploits0
securityvulns
securityvulns
•added 2003/03/09 12:00 a.m.•50 views

Corsaire Security Advisory - Clearswift MAILsweeper MIME attachme nt evasion issue

-- Corsaire Security Advisory -- Title: Clearswift MAILsweeper MIME attachment evasion issue Date: 03.03.03 Application: Clearswift MAILsweeper 4.x Environment: Windows NT 4.0, Windows 2000, Author: Martin O'Neal [email protected] Audience: General distribution -- Scope -- The aim of this...

7.5CVSS6AI score0.03071EPSS
SaveExploits1
securityvulns
securityvulns
•added 2001/09/06 12:00 a.m.•38 views

Various problems in Baltimore WebSweeper URL filtering

Tuesday 4 September 2001 Various problems in Baltimore WebSweeper URL filtering ====================================================== Product Background ------------------ WEBSweeper is Baltimore Technologies' Web Content Security solution. It enables customers to implement Content Security...

0.4AI score
SaveExploits0
securityvulns
securityvulns
•added 2001/08/13 12:00 a.m.•38 views

Various problems in Baltimore's WEBSweeper Script filtering

Sunday 12 August 2001 eDvice Security Services Advisory Various problems in Baltimore's WEBSweeper Script filtering =========================================================== Product Background ------------------- WEBsweeper is Baltimore Technologies' Web Content Security solution. It enables...

7.2AI score
SaveExploits0
securityvulns
securityvulns
•added 2001/05/30 12:00 a.m.•66 views

Aladdin eSafe Gateway Script-filtering Bypass through Unicode Vulnerability

29 May 2001 This is the third of 3 sequential advisories we are issuing regarding Aladdin eSafe Gateway. Status -------- The entire content of this advisory was reviewed and acknowledged by Aladdin. Product Background -------------------------- eSafe Gateway is an Internet Content Security produc...

6.9AI score
SaveExploits0
securityvulns
securityvulns
•added 2001/05/30 12:00 a.m.•34 views

Aladdin eSafe Gateway Filter Bypass - Updated Advisory

29 May 2001 This is the first of 3 sequential advisories we are issuing today regarding Aladdin eSafe Gateway. This advisory replaces our advisory from 16 May 2001. Status --------- The entire content of this advisory was reviewed and acknowledged by Aladdin. The vulnerability reffers to version...

SaveExploits0
securityvulns
securityvulns
•added 2001/05/30 12:00 a.m.•88 views

Aladdin eSafe Gateway Script-filtering Bypass through HTML tags

29 May 2001 This is the second of 3 sequential advisories we are issuing regarding Aladdin eSafe Gateway. Product Background --------------------------- eSafe Gateway is an Internet Content Security product. You can configure eSafe Gateway to remove scripts VBScripts, JavaScripts and other...

6.8AI score
SaveExploits0
securityvulns
securityvulns
•added 2001/05/21 12:00 a.m.•49 views

Aladdin eSafe Gateway script filter bypass

Product: eSafe Gateway Vendor: Aladdin Knowledge Systems www.ealaddin.com Vesrsion: 3.0 was tested and found vulnerable, earlier versions might be vulnerable as well. Status: Vendor was informed. Background -------------------- eSafe Gateway 3.0 is an Internet Content Security product. You can...

6.9AI score
SaveExploits0
Rows per page
Query Builder