11 matches found
CVE-2004-0053
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use fields that use RFC2047 encoding, which may be interpreted differently by mail clients...
CVE-2004-0051
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as 1 uuencode, 2 mac-binhex40, and 3 yenc, which may be interpreted differently by...
CVE-2004-0162
The CVE-2004-0162 entry describes a vulnerability in multiple content security gateway and antivirus products where MIME encapsulation using RFC822 comment fields can be misinterpreted by mail clients, allowing bypass of content restrictions. The affected software is referred to generically (mult...
CVE-2004-0161: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use RFC2231 encoding, which may be interpreted differently by mail clients...
CVE-2004-0162: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME encapsulation that uses RFC822 comment fields, which may be interpreted as other fields by mail clients...
CVE-2003-1016: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use malformed quoting in MIME headers, parameters, and values, including 1 fields that should not be quoted, 2 duplicate quotes, or 3 missing leading or trailing...
CVE-2004-0051: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard but frequently supported Content-Transfer-Encoding values such as 1 uuencode, 2 mac-binhex40, and 3 yenc, which may be interpreted differently by...
CVE-2004-0052: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use non-standard separator characters, or use standard separators incorrectly, within MIME headers, fields, parameters, or values, which may be interpreted...
CVE-2003-1015: Undefined Security Weakness
Multiple content security gateway and antivirus products allow remote attackers to bypass content restrictions via MIME messages that use whitespace in an unusual fashion, which may be interpreted differently by mail clients...
[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME separator issue
-- Corsaire Security Advisory -- Title: Multiple vendor MIME separator issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-006 -- Scope -- The aim of this document is to clearly define a...
[Full-Disclosure] Corsaire Security Advisory - Multiple vendor MIME field multiple occurrence issue
-- Corsaire Security Advisory -- Title: Multiple vendor MIME field multiple occurrence issue Date: 04.08.03 Application: various Environment: various Author: Martin O'Neal [email protected] Audience: General distribution Reference: c030804-002 -- Scope -- The aim of this document is to...