77 matches found
CVE-2020-23656
NavigateCMS 2.9 is affected by Cross Site Scripting XSS on module "Content."...
Cross site scripting
NavigateCMS 2.9 is affected by Cross Site Scripting XSS on module "Content."...
CVE-2020-23656
NavigateCMS 2.9 is affected by Cross Site Scripting XSS on module "Content."...
CVE-2020-23656
NavigateCMS 2.9 is affected by Cross Site Scripting XSS on module "Content."...
CVE-2020-23656: Improper Neutralization of Input During Web Page Generation
NavigateCMS 2.9 is affected by Cross Site Scripting XSS on module "Content."...
PT-2020-15571
Name of the Vulnerable Software and Affected Versions NavigateCMS version 2.9 Description The issue concerns a Cross Site Scripting XSS problem. It affects the module "Content." Recommendations For NavigateCMS version 2.9, consider disabling the "Content" module until a patch is available. Restri...
SQL Injection Vulnerability in BEESCMS
BEESCMS adopts PHP+MYSQL is a multi-language system, the content module is easy to expand, and the template style is diversified. BEESCMS SQL injection vulnerability, attackers can use the vulnerability to obtain sensitive database information...
PHPCMS version 9.1.5 to 9.6.3 SQL injection vulnerability in content module si***.php page
PHPCMS uses PHP5+MYSQL as the technical basis for development.V9 uses OOP object-oriented approach to build the basic operational framework. PHPCMS 9.1.5 to 9.6.3 versions of the content module si.php page there is a SQL injection vulnerability, attackers can use the vulnerability to obtain...
Server-Side Request Forgery (SSRF)
ghost is vulnerable to server-side request forgery SSRF. An attacker with the publisher role editor, author, contributor, administrator in a blog is able to exploit the vulnerability in the embed content module to make arbitrary GET requests in a on behalf of the server, allowing discovery of...
CVE-2017-16111
The content module is a module to parse HTTP Content- headers. It is used by the hapijs framework to provide this functionality. The module is vulnerable to regular expression denial of service when passed a specifically crafted Content-Type or Content-Disposition header...
CVE-2017-16111
The content module is a module to parse HTTP Content- headers. It is used by the hapijs framework to provide this functionality. The module is vulnerable to regular expression denial of service when passed a specifically crafted Content-Type or Content-Disposition header...
CVE-2017-16111
The CVE-2017-16111 issue affects the content module used by hapijs to parse HTTP Content-* headers. It is vulnerable to a regular expression denial of service when processing specially crafted Content-Type or Content-Disposition headers, which can cause CPU exhaustion and potentially degrade avai...
CVE-2017-16111
The content module is a module to parse HTTP Content- headers. It is used by the hapijs framework to provide this functionality. The module is vulnerable to regular expression denial of service when passed a specifically crafted Content-Type or Content-Disposition header...
CVE-2017-16111: Uncontrolled Resource Consumption
The content module is a module to parse HTTP Content- headers. It is used by the hapijs framework to provide this functionality. The module is vulnerable to regular expression denial of service when passed a specifically crafted Content-Type or Content-Disposition header...
PT-2018-6140
Name of the Vulnerable Software and Affected Versions: content versions prior to 3.0.6 Description: The issue affects the content module, which is used by the hapijs framework to parse HTTP Content- headers. It is vulnerable to regular expression denial of service when passed specifically crafted...
Content Module 0.5 for XOOPS 'id' Parameter SQL Injection Vulnerability
No description provided by source. source: http://www.securityfocus.com/bid/37155/info The Content module for XOOPS is prone to an SQL-injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacke...
Fedora Update for drupal6-date FEDORA-2012-4475
Check for the Version of drupal6-date OpenVAS Vulnerability Test Fedora Update for drupal6-date FEDORA-2012-4475 Authors: System Generated Check Copyright: Copyright c 2012 Greenbone Networks GmbH, http://www.greenbone.net This program is free software; you can redistribute it and/or modify it...
[SECURITY] Fedora 17 Update: drupal6-date-2.8-1.fc17
The Date API is available to be used by other modules and is not dependent on having CCK installed. The date module is a flexible date/time field type for the cck content module which requires the CCK content.module and the Date API module...
[SECURITY] Fedora 15 Update: drupal6-date-2.8-1.fc15
The Date API is available to be used by other modules and is not dependent on having CCK installed. The date module is a flexible date/time field type for the cck content module which requires the CCK content.module and the Date API module...
CVE-2009-5096
Cross-site scripting XSS vulnerability in the Flag Content module 5.x-2.x before 5.x-2.10 for Drupal allows remote attackers to inject arbitrary web script or HTML via the Reason parameter...