Lucene search
+L

16 matches found

vulnersOsv
vulnersOsv
•added 2026/05/27 12:36 p.m.•3 views

04_nodeblog (1.0.0), 10tcl (>=0.0.1, <=0.0.10) +3893 more potentially affected by unknown CVE via constantinople (>=1.0.2, <=3.0.2)

constantinople NPM version =1.0.2, =0.0.1, =1.0.1, =0.1.1, =0.0.1, =0.0.7, =1.0.23, =1.0.0, =1.0.0, =1.1.0 and more Source cves: unknown CVE Source advisory: MEND:WS-2019-0217...

5.8AI score
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/05/14 12:07 a.m.•2 views

04_nodeblog (1.0.0), 10tcl (>=0.0.1, <=0.0.10) +3893 more potentially affected by unknown CVE via constantinople (>=1.0.2, <=3.0.2)

constantinople NPM version =1.0.2, =0.0.1, =1.0.1, =0.1.1, =0.0.1, =0.0.7, =1.0.23, =1.0.0, =1.0.0, =1.1.0 and more Source cves: unknown CVE Source advisory: MEND:WS-2018-0068...

5.8AI score
SaveExploits0
Mend
Mend
•added 2026/05/14 12:07 a.m.•4 views

WS-2018-0068

Versions of constantinople prior to 3.1.1 are vulnerable to a sandbox bypass which can lead to arbitrary code execution...

9.8CVSS6.7AI score
SaveExploits0References1
BDU FSTEC
BDU FSTEC
•added 2021/06/09 12:00 a.m.•16 views

Constantinople Application Software Code Execution

The vulnerability of the constantinople application software of Avrora Center is related to insufficient verification of input data. Exploiting this vulnerability can allow a remote attacker to execute arbitrary code...

9.8CVSS5.9AI score
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2021/05/25 12:00 a.m.•3 views

PT-2021-3183

Name of the Vulnerable Software and Affected Versions Аврора Центр affected versions not specified Description The issue is related to insufficient input validation in the constantinople library of the Аврора Центр application. This could allow a remote attacker to execute arbitrary code...

7.5CVSS6.6AI score
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2020/07/31 4:18 p.m.•27 views

Sandbox bypass in constantinople

constantinople before 3.1.1 affected by a sandbox bypass...

2.2AI score
SaveExploits0References4Affected Software1
osv_ghsa
osv_ghsa
•added 2020/07/31 4:18 p.m.•6 views

GHSA-HG7C-66FF-9Q8G Sandbox bypass in constantinople

constantinople before 3.1.1 affected by a sandbox bypass...

7.1AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2020/07/31 12:00 a.m.•2 views

PT-2020-21339

Name of the Vulnerable Software and Affected Versions constantinople versions prior to 3.1.1 Description The issue is related to a sandbox bypass. Recommendations For versions prior to 3.1.1, update to version 3.1.1 or later to resolve the issue...

6.1AI score
SaveExploits0References5
Veracode
Veracode
•added 2019/07/22 2:44 a.m.•20 views

Arbitrary Code Execution

constantinople is vulnerable to Arbitrary Code Execution. The library uses Function to evaluate the code expression, allowing an attacker to attempt a sandbox bypass which can lead to arbitrary code execution...

7.3AI score
SaveExploits0
Github Security Blog
Github Security Blog
•added 2019/06/14 4:15 p.m.•55 views

Sandbox Bypass Leading to Arbitrary Code Execution in constantinople

Versions of constantinople prior to 3.1.1 are vulnerable to a sandbox bypass which can lead to arbitrary code execution. Recommendation Update to version 3.1.1 or later...

6AI score
SaveExploits0References5Affected Software1
vulnersOsv
vulnersOsv
•added 2019/06/14 4:15 p.m.•3 views

04_nodeblog (1.0.0), 10tcl (>=0.0.1, <=0.0.10) +3254 more potentially affected by unknown CVE via constantinople (3.0.2)

constantinople NPM version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on constantinople and may be impacted: - 04nodeblog 1.0.0 - 10tcl =0.0.1, =1.0.1, =0.1.1, =0.0.7, =1.0.23, =1.0.0, =1.0.0, =0.0.0, =1.0.0, =0.0.1-alpha-1.3, =0.1.30 and more...

5.8AI score
SaveExploits0
osv_ghsa
osv_ghsa
•added 2019/06/14 4:15 p.m.•43 views

GHSA-4VMM-MHCQ-4X9J Sandbox Bypass Leading to Arbitrary Code Execution in constantinople

Versions of constantinople prior to 3.1.1 are vulnerable to a sandbox bypass which can lead to arbitrary code execution. Recommendation Update to version 3.1.1 or later...

10CVSS7.7AI score
SaveExploits0References4
vulnersOsv
vulnersOsv
•added 2019/06/14 4:15 p.m.•4 views

04_nodeblog (1.0.0), 10tcl (>=0.0.1, <=0.0.10) +3254 more potentially affected by unknown CVE via constantinople (3.0.2)

constantinople NPM version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on constantinople and may be impacted: - 04nodeblog 1.0.0 - 10tcl =0.0.1, =1.0.1, =0.1.1, =0.0.7, =1.0.23, =1.0.0, =1.0.0, =0.0.0, =1.0.0, =0.0.1-alpha-1.3, =0.1.30 and more...

5.8AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2019/06/14 12:00 a.m.•3 views

PT-2019-20002

Name of the Vulnerable Software and Affected Versions constantinople versions prior to 3.1.1 Description The issue concerns a sandbox bypass that can lead to arbitrary code execution. Recommendations Update to version 3.1.1 or later...

10CVSS6.6AI score
SaveExploits0References5
nodejs
nodejs
•added 2018/04/20 9:33 p.m.•2042 views

Sandbox Bypass Leading to Arbitrary Code Execution

Overview Versions of constantinople prior to 3.1.1 are vulnerable to a sandbox bypass which can lead to arbitrary code execution. Recommendation Update to version 3.1.1 or later. References GitHub Advisory...

7.4AI score
SaveExploits0Affected Software1
seebug.org
seebug.org
•added 2018/01/10 12:00 a.m.•87 views

CPP-Ethereum libevm create2 Information Leak Vulnerability(CVE-2017-14457)

Summary An exploitable information leak / denial of service vulnerability exists in the libevm Ethereum Virtual Machine create2 opcode handler of CPP-Ethereum. A specially crafted smart contract code can cause an out-of-bounds read leading to memory disclosure or denial of service. An attacker ca...

8.1AI score0.01709EPSS
SaveExploits1
Rows per page
Query Builder