16649 matches found
Error: XDDS:F26A2921 Studio Cannot Contact DDC
After a failed upgrade for StoreFront 2.5 and while repairing StoreFront, Studio lost communication to the DDC. Details Error Id: XDDS:F26A2921 Exception: Citrix.Console.Common.CitrixAggregateException One or more parallel operations failed at Citrix.Console.Common.CitrixParallel.InternalForEachT...
How to Reset the XenServer Host Password on a CloudBridge 2000/3000/4000/5000
This article describes how to reset the XenServer Host password on a CloudBridge 2000/3000/4000/5000. The procedure can be completed when credentials are not working to access the SVM, XS, and Serial Console...
DEBIAN-CVE-2024-40966
In the Linux kernel, the following vulnerability has been resolved: tty: add the option to have a tty reject a new ldisc ... and use it to limit the virtual terminals to just NTTY. They are kind of special, and in particular, the "conwrite" routine violates the "writes cannot sleep" rule that som...
UBUNTU-CVE-2024-40966
In the Linux kernel, the following vulnerability has been resolved: tty: add the option to have a tty reject a new ldisc ... and use it to limit the virtual terminals to just NTTY. They are kind of special, and in particular, the "conwrite" routine violates the "writes cannot sleep" rule that som...
OPENSUSE-SU-2024:14179-1 ruby3.3-rubygem-web-console-4.2.1-1.5 on GA media
These are all security issues fixed in the ruby3.3-rubygem-web-console-4.2.1-1.5 package on the GA media of openSUSE Tumbleweed...
Important: Red Hat Security Advisory: Migration Toolkit for Containers (MTC) 1.7.16 security and bug fix update
The Migration Toolkit for Containers MTC 1.7.16 is now available. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CV...
Security Bulletin: IBM WebSphere Application Server, which is bundled with IBM WebSphere Hybrid Edition, is vulnerable to remote code execution (CVE-2024-35154)
Summary IBM WebSphere Application Server, which is bundled with IBM WebSphere Hybrid Edition, is vulnerable to a remote code execution vulnerability in the administative console. Vulnerability Details Refer to the security bulletins listed in the Remediation/Fixes section Affected Products and...
CVE-2024-39512
An Improper Physical Access Control vulnerability in the console port control of Juniper Networks Junos OS Evolved allows an attacker with physical access to the device to get access to a user account. When the console cable is disconnected, the logged in user is not logged out. This allows a...
CVE-2024-39512
An Improper Physical Access Control vulnerability in the console port control of Juniper Networks Junos OS Evolved allows an attacker with physical access to the device to get access to a user account. When the console cable is disconnected, the logged in user is not logged out. This allows a...
CVE-2024-6236
Denial of Service in NetScaler Console formerly NetScaler ADM, NetScaler Agent, and NetScaler SDX...
CVE-2024-6236
Denial of Service in NetScaler Console formerly NetScaler ADM, NetScaler Agent, and NetScaler SDX...
CVE-2024-6236 Denial of Service
Denial of Service in NetScaler Console formerly NetScaler ADM, NetScaler Agent, and NetScaler SDX...
CVE-2024-6236 Denial of Service
Denial of Service in NetScaler Console formerly NetScaler ADM, NetScaler Agent, and NetScaler SDX...
CVE-2024-6235
Sensitive information disclosure in NetScaler Console...
CVE-2024-6235 Sensitive information disclosure
Sensitive information disclosure in NetScaler Console...
CVE-2024-6235
CVE-2024-6235 is a NetScaler vulnerability in the NetScaler Console (and related components) that enables sensitive information disclosure. It affects NetScaler Console versions 14.1 before 14.1-25.53 (and related console/SDX/agent lines for CVE-2024-6236); exploitation can reveal sensitive data ...
CVE-2024-36451
Improper handling of insufficient permissions or privileges vulnerability exists in ajaxterm module of Webmin prior to 2.003. If this vulnerability is exploited, a console session may be hijacked by an unauthorized user. As a result, data within a system may be referred, a webpage may be altered,...
CVE-2024-36451
Improper handling of insufficient permissions or privileges vulnerability exists in ajaxterm module of Webmin prior to 2.003. If this vulnerability is exploited, a console session may be hijacked by an unauthorized user. As a result, data within a system may be referred, a webpage may be altered,...
CVE-2024-36451
Improper handling of insufficient permissions or privileges vulnerability exists in ajaxterm module of Webmin prior to 2.003. If this vulnerability is exploited, a console session may be hijacked by an unauthorized user. As a result, data within a system may be referred, a webpage may be altered,...
CVE-2024-36451
The Webmin hosting control panel, specifically within the ajaxterm module, contains an improper handling of insufficient permissions or privileges vulnerability (CWE-280) in versions prior to 2.003 . This flaw allows an unauthorized remote attacker to hijack a console session, which could lead to...