Lucene search
+L

549 matches found

NVD
NVD
•added 2024/02/26 4:27 p.m.•34 views

CVE-2024-22201

Jetty is a Java based web server and servlet engine. An HTTP/2 SSL connection that is established and TCP congested will be leaked when it times out. An attacker can cause many connections to end up in this state, and the server may run out of file descriptors, eventually causing the server to st...

7.5CVSS7.4AI score0.01433EPSS
SaveExploits0References5
UbuntuCve
UbuntuCve
•added 2024/02/26 4:27 p.m.•62 views

CVE-2024-22201

Jetty is a Java based web server and servlet engine. An HTTP/2 SSL connection that is established and TCP congested will be leaked when it times out. An attacker can cause many connections to end up in this state, and the server may run out of file descriptors, eventually causing the server to st...

7.5CVSS6.8AI score0.01433EPSS
SaveExploits0References3
Prion
Prion
•added 2024/02/26 4:27 p.m.•47 views

Design/Logic Flaw

Jetty is a Java based web server and servlet engine. An HTTP/2 SSL connection that is established and TCP congested will be leaked when it times out. An attacker can cause many connections to end up in this state, and the server may run out of file descriptors, eventually causing the server to st...

5CVSS6.9AI score0.01433EPSS
SaveExploits0References2
Mend
Mend
•added 2024/02/26 4:13 p.m.•1 views

CVE-2024-22201

Jetty is a Java based web server and servlet engine. An HTTP/2 SSL connection that is established and TCP congested will be leaked when it times out. An attacker can cause many connections to end up in this state, and the server may run out of file descriptors, eventually causing the server to st...

8.7CVSS0.01433EPSS
SaveExploits0References13
Cvelist
Cvelist
•added 2024/02/26 4:13 p.m.•51 views

CVE-2024-22201 Jetty connection leaking on idle timeout when TCP congested

Jetty is a Java based web server and servlet engine. An HTTP/2 SSL connection that is established and TCP congested will be leaked when it times out. An attacker can cause many connections to end up in this state, and the server may run out of file descriptors, eventually causing the server to st...

7.5CVSS7.6AI score0.01433EPSS
SaveExploits0References5
CVE
CVE
•added 2024/02/26 4:13 p.m.•928 views

CVE-2024-22201

Technical details about CVE-2024-22201 are not provided in the Connected documents. The Initial entry mentions affected Jetty versions and a patch, but does not supply root-cause analysis, exact vulnerable components, exploit details, or comprehensive mitigations. Monitor for updates.

7.5CVSS7.5AI score0.01433EPSS
SaveExploits0References5Affected Software1
SUSE CVE
SUSE CVE
•added 2024/02/21 3:31 a.m.•10 views

SUSE CVE-2023-49295

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.9AI score0.01204EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/02/21 12:00 a.m.•33 views

Fedora 38 : syncthing (2024-b93312a597)

The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-b93312a597 advisory. Update to version 1.27.3. Release notes: https://github.com/syncthing/syncthing/releases/tag/v1.27.3 This update also addresses CVE-2023-49295 in quic-go:...

6.5CVSS6.5AI score0.01204EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2024/02/19 1:16 a.m.•61 views

quic-go: memory exhaustion attack against QUIC's path validation mechanism

A memory exhaustion vulnerability was found in Quic-GO, where a malicious client exploits the path validation mechanism to induce the server into accumulating an unbounded queue of PATHRESPONSE frames, depleting its memory. The attacker controls the victim's packet send rate by overwhelming the...

6.5CVSS5.7AI score0.01204EPSS
SaveExploits0References6
OSV
OSV
•added 2024/01/23 3:15 a.m.•5 views

DEBIAN-CVE-2023-39197

An out-of-bounds read vulnerability was found in Netfilter Connection Tracking conntrack in the Linux kernel. This flaw allows a remote user to disclose sensitive information via the DCCP protocol...

7.5CVSS5.8AI score0.00976EPSS
SaveExploits0References1
OSV
OSV
•added 2024/01/23 3:15 a.m.•9 views

UBUNTU-CVE-2023-39197

An out-of-bounds read vulnerability was found in Netfilter Connection Tracking conntrack in the Linux kernel. This flaw allows a remote user to disclose sensitive information via the DCCP protocol...

7.5CVSS6.3AI score0.00976EPSS
SaveExploits0References9
RedhatCVE
RedhatCVE
•added 2024/01/11 7:30 a.m.•35 views

CVE-2023-49295

A memory exhaustion vulnerability was found in Quic-GO, where a malicious client exploits the path validation mechanism to induce the server into accumulating an unbounded queue of PATHRESPONSE frames, depleting its memory. The attacker controls the victim's packet send rate by overwhelming the...

6.5CVSS6.3AI score0.01204EPSS
SaveExploits0References5
OSV
OSV
•added 2024/01/10 10:15 p.m.•9 views

DEBIAN-CVE-2023-49295

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS6.3AI score0.01204EPSS
SaveExploits0References1
OSV
OSV
•added 2024/01/10 10:15 p.m.•19 views

AZL-33285 CVE-2023-49295 affecting package coredns for versions less than 1.11.1-5

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.5CVSS5.7AI score0.01204EPSS
SaveExploits0References1
Prion
Prion
•added 2024/01/10 10:15 p.m.•39 views

Design/Logic Flaw

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

4CVSS6.8AI score0.01204EPSS
SaveExploits0References11Affected Software1
OSV
OSV
•added 2024/01/10 9:40 p.m.•22 views

CVE-2023-49295 quic-go's path validation mechanism can cause denial of service

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.4CVSS6.3AI score
SaveExploits0References13
Vulnrichment
Vulnrichment
•added 2024/01/10 9:40 p.m.•5 views

CVE-2023-49295 quic-go's path validation mechanism can cause denial of service

quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can...

6.4CVSS6.4AI score0.01204EPSS
SaveExploits0References11
Github Security Blog
Github Security Blog
•added 2024/01/10 3:08 p.m.•31 views

quic-go's path validation mechanism can be exploited to cause denial of service

An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can prevent the receiver from sending out the vast majority of these PATHRESPONSE frames by...

6.5CVSS7AI score0.01204EPSS
SaveExploits0References14Affected Software1
OSV
OSV
•added 2024/01/10 3:08 p.m.•23 views

GHSA-PPXX-5M9H-6VXF quic-go's path validation mechanism can be exploited to cause denial of service

An attacker can cause its peer to run out of memory sending a large number of PATHCHALLENGE frames. The receiver is supposed to respond to each PATHCHALLENGE frame with a PATHRESPONSE frame. The attacker can prevent the receiver from sending out the vast majority of these PATHRESPONSE frames by...

6.4CVSS6.4AI score0.01204EPSS
SaveExploits0References14
Positive Technologies
Positive Technologies
•added 2024/01/10 12:00 a.m.•10 views

PT-2024-13721

Name of the Vulnerable Software and Affected Versions quic-go versions prior to 0.37.7 quic-go versions prior to 0.38.2 quic-go versions prior to 0.39.4 Description An attacker can cause its peer to run out of memory by sending a large number of PATH CHALLENGE frames. The receiver is supposed to...

6.5CVSS6.7AI score0.01204EPSS
SaveExploits0References38
Rows per page
Query Builder