Lucene search
+L

549 matches found

SUSE CVE
SUSE CVE
•added 2025/05/05 1:35 p.m.•12 views

SUSE CVE-2022-49775

In the Linux kernel, the following vulnerability has been resolved: tcp: cdg: allow tcpcdgrelease to be called multiple times Apparently, mptcp is able to call tcpdisconnect on an already disconnected flow. This is generally fine, unless current congestion control is CDG, because it might trigger...

7.3CVSS6.4AI score0.00212EPSS
SaveExploits0References13
NVD
NVD
•added 2025/05/01 3:16 p.m.•25 views

CVE-2022-49775

In the Linux kernel, the following vulnerability has been resolved: tcp: cdg: allow tcpcdgrelease to be called multiple times Apparently, mptcp is able to call tcpdisconnect on an already disconnected flow. This is generally fine, unless current congestion control is CDG, because it might trigger...

7.8CVSS0.00212EPSS
SaveExploits0References8
OSV
OSV
•added 2025/05/01 3:16 p.m.•8 views

DEBIAN-CVE-2022-49775

In the Linux kernel, the following vulnerability has been resolved: tcp: cdg: allow tcpcdgrelease to be called multiple times Apparently, mptcp is able to call tcpdisconnect on an already disconnected flow. This is generally fine, unless current congestion control is CDG, because it might trigger...

7.8CVSS5.5AI score0.00212EPSS
SaveExploits0References1
OSV
OSV
•added 2025/05/01 3:16 p.m.•14 views

UBUNTU-CVE-2022-49775

In the Linux kernel, the following vulnerability has been resolved: tcp: cdg: allow tcpcdgrelease to be called multiple times Apparently, mptcp is able to call tcpdisconnect on an already disconnected flow. This is generally fine, unless current congestion control is CDG, because it might trigger...

8.5CVSS6.2AI score0.00212EPSS
SaveExploits0References11
Cvelist
Cvelist
•added 2025/05/01 2:09 p.m.•39 views

CVE-2022-49775 tcp: cdg: allow tcp_cdg_release() to be called multiple times

In the Linux kernel, the following vulnerability has been resolved: tcp: cdg: allow tcpcdgrelease to be called multiple times Apparently, mptcp is able to call tcpdisconnect on an already disconnected flow. This is generally fine, unless current congestion control is CDG, because it might trigger...

7.8CVSS0.00212EPSS
SaveExploits0References8
OSV
OSV
•added 2025/05/01 2:09 p.m.•20 views

CVE-2022-49775 tcp: cdg: allow tcp_cdg_release() to be called multiple times

In the Linux kernel, the following vulnerability has been resolved: tcp: cdg: allow tcpcdgrelease to be called multiple times Apparently, mptcp is able to call tcpdisconnect on an already disconnected flow. This is generally fine, unless current congestion control is CDG, because it might trigger...

7.8CVSS5.9AI score
SaveExploits0References11
NVD
NVD
•added 2025/04/17 6:15 p.m.•43 views

CVE-2020-36789

In the Linux kernel, the following vulnerability has been resolved: can: dev: cangetechoskb: prevent call to kfreeskb in hard IRQ context If a driver calls cangetechoskb during a hardware IRQ which is often, but not always, the case, the 'WARNONinirq' in net/core/skbuff.cskbreleaseheadstate might...

5.5CVSS0.0019EPSS
SaveExploits0References7
OSV
OSV
•added 2025/04/17 6:15 p.m.•20 views

CVE-2020-36789

In the Linux kernel, the following vulnerability has been resolved: can: dev: cangetechoskb: prevent call to kfreeskb in hard IRQ context If a driver calls cangetechoskb during a hardware IRQ which is often, but not always, the case, the 'WARNONinirq' in net/core/skbuff.cskbreleaseheadstate might...

5.5CVSS6.9AI score
SaveExploits0References7
CVE
CVE
•added 2025/04/17 6:01 p.m.•131 views

CVE-2020-36789

The CVE-2020-36789 entry pertains to the Linux kernel CAN stack. A driver calling can_get_echo_skb() in hardware IRQ context could trigger WARN_ON(in_irq) in skb_release_head_state() under congestion, risking NULL pointer dereference. Root cause: kfree_skb() used instead of the IRQ-safe path in n...

5.5CVSS6.4AI score0.0019EPSS
SaveExploits0References7Affected Software1
OSV
OSV
•added 2025/03/20 11:46 a.m.•32 views

CLSA-2025-1742471200 kernel: Fix of 19 CVEs

net: defer final 'struct net' free in netns dismantle CVE-2024-56658 - smb: client: fix potential deadlock when releasing mids CVE-2023-52757 - tcp/dccp: Don't use timerpending in reqskqueueunlink. CVE-2024-50154 - ALSA: 6fire: Release resources at card release CVE-2024-53239 - smb: client: fix...

9.8CVSS7.3AI score0.00811EPSS
SaveExploits0References1
Packet Storm News
Packet Storm News
•added 2025/03/17 12:00 a.m.•9 views

Linux DCCP Binary Information Leak

Linux suffers from a small remote binary information leak in DCCP that requires a victim's machine to have established connections...

6.7AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•11 views

Linux Distros Unpatched Vulnerability : CVE-2024-41066

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: ibmvnic: Add tx check to prevent skb leak Below is a summary of how the driver stores a...

7.5CVSS5.5AI score0.00532EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•20 views

Linux Distros Unpatched Vulnerability : CVE-2023-49295

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause its peer to run out of memory sending a large number...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2025/02/27 3:08 a.m.•12 views

SUSE CVE-2022-49330

In the Linux kernel, the following vulnerability has been resolved: tcp: fix tcpmtupprobesuccess vs wrong sndcwnd syzbot got a new report 1 finally pointing to a very old bug, added in initial support for MTU probing. tcpmtuprobe has checks about starting an MTU probe if tcpsndcwndtp = 11. But...

5.5CVSS6.1AI score0.00831EPSS
SaveExploits0References6
SUSE CVE
SUSE CVE
•added 2025/02/27 3:04 a.m.•9 views

SUSE CVE-2022-49601

In the Linux kernel, the following vulnerability has been resolved: tcp/dccp: Fix a data-race around sysctltcpfwmarkaccept. While reading sysctltcpfwmarkaccept, it can be changed concurrently. Thus, we need to add READONCE to its reader...

5.5CVSS6.5AI score0.00186EPSS
SaveExploits0References3
OSV
OSV
•added 2025/02/26 7:01 a.m.•3 views

DEBIAN-CVE-2022-49630

In the Linux kernel, the following vulnerability has been resolved: tcp: Fix a data-race around sysctltcpecnfallback. While reading sysctltcpecnfallback, it can be changed concurrently. Thus, we need to add READONCE to its reader...

4.7CVSS5.3AI score0.00177EPSS
SaveExploits0References1
OSV
OSV
•added 2025/02/26 7:01 a.m.•7 views

DEBIAN-CVE-2022-49601

In the Linux kernel, the following vulnerability has been resolved: tcp/dccp: Fix a data-race around sysctltcpfwmarkaccept. While reading sysctltcpfwmarkaccept, it can be changed concurrently. Thus, we need to add READONCE to its reader...

4.7CVSS5.3AI score0.00186EPSS
SaveExploits0References1
OSV
OSV
•added 2025/02/26 7:01 a.m.•6 views

DEBIAN-CVE-2022-49330

In the Linux kernel, the following vulnerability has been resolved: tcp: fix tcpmtupprobesuccess vs wrong sndcwnd syzbot got a new report 1 finally pointing to a very old bug, added in initial support for MTU probing. tcpmtuprobe has checks about starting an MTU probe if tcpsndcwndtp = 11. But...

5.5CVSS5.2AI score0.00831EPSS
SaveExploits0References1
OSV
OSV
•added 2025/02/26 7:01 a.m.•8 views

DEBIAN-CVE-2022-49325

In the Linux kernel, the following vulnerability has been resolved: tcp: add accessors to read/set tp-sndcwnd We had various bugs over the years with code breaking the assumption that tp-sndcwnd is greater than zero. Lately, syzbot reported the WARNONONCE!tp-priorcwnd added in commit 8b8a321ff72c...

5.5CVSS5.5AI score0.00644EPSS
SaveExploits0References1
OSV
OSV
•added 2025/02/26 7:01 a.m.•13 views

UBUNTU-CVE-2022-49325

In the Linux kernel, the following vulnerability has been resolved: tcp: add accessors to read/set tp-sndcwnd We had various bugs over the years with code breaking the assumption that tp-sndcwnd is greater than zero. Lately, syzbot reported the WARNONONCE!tp-priorcwnd added in commit 8b8a321ff72c...

7.5CVSS6.1AI score0.00644EPSS
SaveExploits0References7
Rows per page
Query Builder