Lucene search
+L

122 matches found

Tenable Nessus
Tenable Nessus
•added 2024/07/22 12:00 a.m.•40 views

EulerOS 2.0 SP8 : unbound (EulerOS-SA-2024-2056)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

8CVSS6.9AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•48 views

EulerOS Virtualization 2.10.0 : bind (EulerOS-SA-2024-1980)

According to the versions of the bind packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial o...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•43 views

EulerOS 2.0 SP9 : systemd (EulerOS-SA-2024-1974)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/16 12:00 a.m.•49 views

EulerOS 2.0 SP9 : dnsmasq (EulerOS-SA-2024-1954)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/15 12:00 a.m.•30 views

EulerOS 2.0 SP10 : systemd (EulerOS-SA-2024-1899)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
OSV
OSV
•added 2024/07/08 6:41 p.m.•81 views

GHSA-7HMH-PFRP-VCX4 Directus GraphQL Field Duplication Denial of Service (DoS)

Summary A denial of service DoS attack by field duplication in GraphQL is a type of attack where an attacker exploits the flexibility of GraphQL to overwhelm a server by requesting the same field multiple times in a single query. This can cause the server to perform redundant computations and...

7.1CVSS6.4AI score0.00795EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•51 views

EulerOS 2.0 SP12 : bind (EulerOS-SA-2024-1850)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/06/28 12:00 a.m.•43 views

EulerOS 2.0 SP12 : dnsmasq (EulerOS-SA-2024-1851)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/05/09 12:00 a.m.•35 views

EulerOS 2.0 SP10 : bind (EulerOS-SA-2024-1583)

According to the versions of the bind packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/05/09 12:00 a.m.•38 views

EulerOS 2.0 SP10 : dnsmasq (EulerOS-SA-2024-1562)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service C...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/05/09 12:00 a.m.•31 views

EulerOS 2.0 SP10 : dnsmasq (EulerOS-SA-2024-1584)

According to the versions of the dnsmasq package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service C...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/05/09 12:00 a.m.•42 views

EulerOS 2.0 SP10 : unbound (EulerOS-SA-2024-1603)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service...

8CVSS6.8AI score0.99988EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/04/30 12:00 a.m.•56 views

Amazon Linux 2 : bind (ALAS-2024-2530)

The version of bind installed on the remote host is prior to 9.11.4-26.P2. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2024-2530 advisory. Certain DNSSEC aspects of the DNS protocol in RFC 4035 and related RFCs allow remote attackers to cause a denial of...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References6
NVD
NVD
•added 2024/04/16 9:15 a.m.•29 views

CVE-2024-32631

Out-of-Bounds read in ciCCIOTOPT in ASR180X will cause incorrect computations...

8CVSS6.9AI score0.00334EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/04/16 8:44 a.m.•37 views

CVE-2024-32631 Out-of-bounds read in telephony

Out-of-Bounds read in ciCCIOTOPT in ASR180X will cause incorrect computations...

7.2CVSS7.1AI score0.00334EPSS
SaveExploits0References1
CVE
CVE
•added 2024/04/16 8:44 a.m.•89 views

CVE-2024-32631

CVE-2024-32631 affects the ASR180X family (Asrmicro/Avantage Technology). The issue is a out-of-bounds read in the ciCCIOTOPT function that can cause incorrect computations. The PT-2024-24731 entry confirms affected product ASR180X but does not specify exact vulnerable versions. The exploitation ...

8CVSS6.8AI score0.00334EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/04/16 12:00 a.m.•6 views

CVE-2024-32631: Out-of-bounds Read

Out-of-Bounds read in ciCCIOTOPT in ASR180X will cause incorrect computations...

8CVSS5.8AI score0.00334EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/04/09 12:00 a.m.•62 views

Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : Bind vulnerabilities (USN-6723-1)

The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6723-1 advisory. Elias Heftrig, Haya Schulmann, Niklas Vogel, and Michael Waidner discovered that Bind icorrectly handled validating DNSSEC...

7.5CVSS7AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/04/09 12:00 a.m.•75 views

EulerOS 2.0 SP9 : unbound (EulerOS-SA-2024-1500)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/04/08 12:00 a.m.•36 views

EulerOS 2.0 SP9 : unbound (EulerOS-SA-2024-1521)

According to the versions of the unbound packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits1References3
Rows per page
Query Builder