385 matches found
Rocky Linux 8 [CIQ] Security Update: aardvark-dns / buildah / buildah-debuginfo / buildah-debugsource / etc Multiple Vulnerabilities (crlsa-2024_3968)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20243968 advisory. podman: jose-go: improper handling of highly compressed data CVE-2024-28180 buildah: jose-go: improper handling of highly compressed data CVE-2024-28180...
netty: io.netty/netty-codec-compression: io.netty/netty-codec: Netty: Denial of Service via excessive memory allocation in LZ4FrameDecoder
A flaw was found in Netty, an asynchronous, event-driven network application framework. A remote attacker can exploit this vulnerability by sending a specially crafted LZ4 compressed data stream. This can cause the Lz4FrameDecoder to allocate a large amount of memory up to 32 MB per block before...
CVE-2026-10027
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
EUVD-2026-83129
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
CVE-2026-10027 IBM MQ queue manager is vulnerable to unauthenticated remote code execution
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
CVE-2026-10027 IBM MQ queue manager is vulnerable to unauthenticated remote code execution
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
PT-2026-95445
Name of the Vulnerable Software and Affected Versions IBM MQ affected versions not specified Description A buffer overflow occurs when processing malformed compressed data on channels configured with compression enabled. This flaw allows a remote attacker to cause a denial of service or execute...
Astra Linux – Vulnerability in busybox
The decompressgunzip.c file in BusyBox contains an issue where version 1.32.1 improperly handles the error bit associated with the huftbuild result pointer. This results in an invalid free operation or segmentation fault due to malformed gzip data...
Security Bulletin: IBM MQ Appliance is affected by a buffer overflow vulnerability in compressed data channel processing (CVE-2026-10027)
Summary IBM MQ Appliance has addressed a buffer overflow vulnerability that could allow a remote attacker to cause a denial of service or execute arbitrary code by sending malformed compressed data on channels configured with compression enabled. Vulnerability Details CVEID:CVE-2026-10027...
PYSEC-2026-3925 Apache Thrift Python bindings have an Improper Handling of Highly Compressed Data (Data Amplification) vulnerability
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift Python bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
Apache Thrift Python bindings have an Improper Handling of Highly Compressed Data (Data Amplification) vulnerability
Improper Handling of Highly Compressed Data Data Amplification vulnerability in Apache Thrift Python bindings.This issue affects Apache Thrift: before 0.24.0.Users are recommended to upgrade to version 0.24.0, which fixes the issue...
EUVD-2026-73741
Microsoft Security Advisory CVE-2026-69304 – ASP.NET Core Denial of Service Vulnerability...
CVE-2026-79695
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Handling of Highly Compressed Data Data Amplification vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability,...
CVE-2026-79695
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Handling of Highly Compressed Data Data Amplification vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability,...
PT-2026-88942
Name of the Vulnerable Software and Affected Versions Dell SCG 5.0 Appliance versions prior to 5.36.00.16 Dell SCG 5.0 Application versions prior to 5.36.00.00 Description Improper handling of highly compressed data, known as data amplification, allows an unauthenticated remote attacker to cause ...
CVE-2026-79695: Improper Handling of Highly Compressed Data (Data Amplification)
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains an Improper Handling of Highly Compressed Data Data Amplification vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability,...
Linux Distros Unpatched Vulnerability : CVE-2026-69304
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper handling of highly compressed data data amplification in ASP.NET Core allows an unauthorized attacker to deny service over a network. CVE-2026-69304 No...
Kibana 8.19.x < 8.19.21 / 9.0.x < 9.4.6 / 9.5.x < 9.5.2 DoS (ESA-2026-125)
The version of Kibana installed on the remote host is 8.19.x prior to 8.19.21, or 9.0.x prior to 9.4.6, or 9.5.x prior to 9.5.2. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-125 advisory. - Improper Handling of Highly Compressed Data CWE-409 in Kibana can lead to a...
GHSA-V3F6-M9J2-437P Duplicate Advisory: Microsoft Security Advisory CVE-2026-69304 – ASP.NET Core Denial of Service Vulnerability
Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-8cp2-47hg-mfgh. This link is maintained to preserve external references. Original Description Improper handling of highly compressed data data amplification in ASP.NET Core allows an unauthorized attacker to den...
Duplicate Advisory: Microsoft Security Advisory CVE-2026-69304 – ASP.NET Core Denial of Service Vulnerability
Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-8cp2-47hg-mfgh. This link is maintained to preserve external references. Original Description Improper handling of highly compressed data data amplification in ASP.NET Core allows an unauthorized attacker to den...