10616 matches found
GHSA-CP96-JPMQ-XRR2 On a compromised node, the virt-handler service account can be used to modify all node specs
Impact If a malicious user has taken over a Kubernetes node where virt-handler the KubeVirt node-daemon is running, the virt-handler service account can be used to modify all node specs. This can be misused to lure-in system-level-privileged components which can for instance read all secrets on t...
Malicious code in @sok-brand-sites/common-frontend-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 3f4c8c64db834f3a9d141af04ecce73e9a889fadbcdb655db23b07c73e2a6145 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
The Different Methods and Stages of Penetration Testing
The stakes could not be higher for cyber defenders. With the vast amounts of sensitive information, intellectual property, and financial data at risk, the consequences of a data breach can be devastating. According to a report released by Ponemon institute, the cost of data breaches has reached a...
Malicious code in cms-ui-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2e5d43978f9860bd618fa68a993d8fa1b0b3f1ba27d64c713c37ae2234e0093d Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
[SECURITY] Fedora 38 Update: qt6-qtwebengine-6.4.2-3.fc38
Qt6 - QtWebEngine components...
[SECURITY] Fedora 38 Update: qt6-qtwebengine-6.4.2-4.fc38
Qt6 - QtWebEngine components...
Security Bulletin: IBM Cognos Analytics has addressed multiple vulnerabilities (CVE-2021-29469, CVE-2022-39160, CVE-2022-38708, CVE-2022-42003, CVE-2022-42004, CVE-2022-43883, CVE-2022-43887, CVE-2022-25647, CVE-2022-36364)
Summary Security vulnerabilities have been addressed in IBM Cognos Analytics 11.2.4. These vulnerabilities have also been previously addressed in IBM Cognos Analytics 11.1.7 FP6 where applicable. The following 3rd party components are used by IBM Cognos Analytics: Apache Calcite is a Java-based...
Malicious Package
Overview ing-feat-chat-components is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this...
Vulnerabilities fixed in Google Android and Samsung Mobile
Google has fixed vulnerabilities in Android. Also fixed vulnerabilities in closed-source parts of Android that are developed by third parties, such as Qualcomm, Unisoc and Mediatek. The vulnerabilities potentially enable a malicious party to perform attacks that result in the following categories...
Google Chrome security vulnerabilities
Google Chrome is a web browser from Google, Inc. A security vulnerability exists in Google Chrome version 111.0.5563.64, which stems from a type confusion issue with CSS components. Allows remote attackers to potentially exploit heap corruption via a crafted HTML page...
MAL-2023-523 Malicious code in ing-feat-chat-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 835a1fb10ee1658d2e09e94628e45218fe3918071de4d8ab99ac557a92de67b2 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Cockpit Uses Platform-Dependent Third Party Components
Use of Platform-Dependent Third Party Components in GitHub repository cockpit-hq/cockpit 2.3.9 and prior. A patch is available and anticipated to be part of version 2.4.0...
GHSA-P8CQ-PV6W-6RWX Cockpit Uses Platform-Dependent Third Party Components
Use of Platform-Dependent Third Party Components in GitHub repository cockpit-hq/cockpit 2.3.9 and prior. A patch is available and anticipated to be part of version 2.4.0...
Code injection
Use of Platform-Dependent Third Party Components in GitHub repository cockpit-hq/cockpit prior to 2.4.0...
CVE-2023-1160: Use of Platform-Dependent Third Party Components
Use of Platform-Dependent Third Party Components in GitHub repository cockpit-hq/cockpit prior to 2.4.0...
CVE-2023-1160 Use of Platform-Dependent Third Party Components in cockpit-hq/cockpit
Use of Platform-Dependent Third Party Components in GitHub repository cockpit-hq/cockpit prior to 2.4.0...
PT-2023-16790 · Cockpit · Cockpit
Name of the Vulnerable Software and Affected Versions: cockpit versions prior to 2.4.0 Description: The issue concerns the use of platform-dependent third-party components in the GitHub repository cockpit-hq/cockpit. A patch is available and is anticipated to be part of version 2.4.0...
CVE-2023-1160
CVE-2023-1160 affects cockpit-hq/cockpit prior to version 2.4.0 due to use of platform-dependent third‑party components. The root cause is the incorporation of non-uniform components that vary by platform, leading to compatibility and risk concerns described across multiple sources. The documente...
Cockpit security vulnerabilities
Cockpit is an interactive server management interface. A security vulnerability exists in Cockpit versions prior to 2.4.0, which stems from the use of platform-dependent third-party components...