10636 matches found
@adelosrios/plugin-dependencytrack (>=0.2.8, <=0.2.9), @anshulgarg.cse/plugin-backstage-code-star-prerelease (0.0.2) +243 more potentially affected by CVE-2023-25571 via @backstage/core-components (>=0.0.0-nightly-20220310022859, <=0.11.2)
@backstage/core-components NPM version =0.0.0-nightly-20220310022859, =0.2.8, =0.0.1-alpha.18, =0.1.0, =0.0.0-nightly-2021101222132, =0.0.0-nightly-202010102951, =0.0.0-nightly-20220310022859, =0.1.1-alpha.7, =0.0.0-nightly-202010102951, =0.0.0-nightly-2021101022158, =0.0.0-nightly-20240929023448...
CVE-2023-25571
Backstage is an open platform for building developer portals. "@backstage/catalog-model" prior to version 1.2.0, "@backstage/core-components" prior to 0.12.4, and "@backstage/plugin-catalog-backend" prior to 1.7.2 are affected by a cross-site scripting vulnerability. This vulnerability allows a...
CVE-2023-25571: Improper Neutralization of Encoded URI Schemes in a Web Page
Backstage is an open platform for building developer portals. @backstage/catalog-model prior to version 1.2.0, @backstage/core-components prior to 0.12.4, and @backstage/plugin-catalog-backend prior to 1.7.2 are affected by a cross-site scripting vulnerability. This vulnerability allows a malicio...
Backstage cross-site scripting vulnerabilities
backstage is an application. Backstage is an open platform for building developer portals. A security vulnerability exists in backstage catalog-model prior to 1.2.0, backstage core-components prior to 0.12.4, and backstage plugin-catalog-backend prior to 1.7.2 that originates from a vulnerability...
Typosquatting: Legit Abquery Package Duped with Malicious Aabquerys
By Deeba Ahmed Aabquerys use the typosquatting technique to encourage downloading malicious components, as it has been cleverly named to make it sound like the legitimate NPM module Abquery. This is a post from HackRead.com Read the original post: Typosquatting: Legit Abquery Package Duped with...
Fedora 37 : php-symfony4 (2023-74b702f058)
The remote Fedora 37 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2023-74b702f058 advisory. Version 4.4.50 2023-02-01 security cve-2022-24895 Security/Http Remove CSRF tokens from storage on successful login nicolas-grekas security...
CVE-2022-46675
Wyse Management Suite Repository 3.8 and below contain an information disclosure vulnerability. A unauthenticated attacker could potentially discover the internal structure of the application and its components and use this information for further vulnerability research...
Security Bulletin: Vulnerability in IBM Java Runtime affect SPSS Collaboration and Deployment Services (CVE-2022-3676)
Summary There is a vulnerability in IBM® Runtime Environment Java™ Version 7 & 8 used by SPSS Collaboration and Deployment Services. This issue has been addressed. Vulnerability Details CVEID:CVE-2022-3676 DESCRIPTION: Eclipse Openj9 could allow a remote attacker to bypass security restrictions,...
AMI MegaRAC Redfish Unauthorized Access
The vulnerability of Redfish components and the API of microprogramming software for AMI MegaRAC controllers is related to insufficient calculation of password hashes. Exploiting this vulnerability can allow an attacker operating remotely to gain unauthorized access to protected information...
Vulnerabilities fixed in Google Android and Samsung Mobile
Google has fixed vulnerabilities in Android. Also fixed vulnerabilities in closed-source parts of Android that are developed by third parties, such as Qualcomm, Unisoc and Mediatek. The vulnerabilities potentially enable a malicious party to perform attacks that result in the following categories...
CVE-2022-48019
The components wfshbr64.sys and wfshbr32.sys in Another Eden before v3.0.20 and before v2.14.200 allows attackers to perform privilege escalation via a crafted payload...
Malicious code in stats-collect-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware ad3d02771bbae32c6827b2d78a02c6a6f23d67fca38cc7361fdcd739f0ee4398 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
MAL-2023-814 Malicious code in stats-collect-components (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware ad3d02771bbae32c6827b2d78a02c6a6f23d67fca38cc7361fdcd739f0ee4398 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
PT-2025-40228
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A flaw exists in the Linux kernel related to SCSI subsystem session management. Specifically, an out-of-bounds read can occur within the ses intf remove function when the number of...
CVE-2022-34459
Dell Command | Update, Dell Update, and Alienware Update versions prior to 4.7 contain a improper verification of cryptographic signature in get applicable driver component. A local malicious user could potentially exploit this vulnerability leading to malicious payload execution...
Oracle Sales Offline Data Access Modification Deletion
The vulnerability of the Core Components of the Oracle Sales Offline sales management tool, a part of the Oracle E-Business Suite, is related to insufficient validation of input data. Exploiting this vulnerability could allow an attacker to modify, add, or delete protected data remotely...
Workflow
The vulnerability of the Workflow, Approval, and Work Force Management components of the Oracle Self-Service Human Resources system, as well as the Oracle E-Business Suite, is related to insufficient validation of entered data. Exploiting this vulnerability can allow an attacker to modify, add, o...
Malicious Package
Overview cms-ui-components is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this package...
Malicious Package
Overview @absis-components/ui-core-elements is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerabl...
Malicious Package
Overview cu-dashboard-components is a malicious package. The package's name is based on existing repositories, namespaces, or components used by popular companies in an effort to trick employees into downloading it, also known as 'dependency confusion'. Therefore, you're only vulnerable if this...