Lucene search
+L

11 matches found

CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•7 views

Oracle PeopleSoft Enterprise PeopleTools security vulnerabilities

Oracle PeopleSoft Enterprise PeopleTools versions 8.61 and 8.62 have security vulnerabilities. These vulnerabilities stem from issues with the Search Framework component. They are difficult to exploit, and it is possible for unauthenticated attackers to access critical data or all accessible data...

5.3CVSS7.2AI score0.00254EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•9 views

Oracle Business Intelligence Enterprise Edition security vulnerabilities

Oracle Business Intelligence Enterprise Edition versions 8.2.0.0.0 and 26.01.0.0.0 have security vulnerabilities. These vulnerabilities stem from issues with the Platform Security component, and the attack is relatively difficult. Unauthenticated attackers who gain access to the physical...

8.3CVSS7AI score0.00176EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•11 views

Oracle JD Edwards EnterpriseOne Tools security vulnerabilities

Oracle JD Edwards EnterpriseOne Tools versions 9.2.0.0 to 9.2.26.5 have security vulnerabilities. These vulnerabilities stem from issues with the Monitoring and Diagnostics SEC component. They are difficult to exploit. Unauthenticated attackers can access critical data or all accessible data by...

5.3CVSS7.2AI score0.00254EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/10/19 4:00 p.m.•11 views

Oracle PeopleSoft Enterprise PeopleTools security vulnerabilities

Oracle PeopleSoft Enterprise PeopleTools versions 8.61 and 8.62 have security vulnerabilities. These vulnerabilities stem from issues with the Push Notifications component, which may allow attackers with high privileges to access the hardware’s physical communication layer, thereby taking control...

6.8CVSS7.2AI score0.00339EPSS
SaveExploits0References1
Fedora
Fedora
•added 2026/06/27 12:56 a.m.•30 views

[SECURITY] Fedora 43 Update: nginx-mod-modsecurity-1.0.4-12.fc43

The ModSecurity-nginx connector is the connection point between nginx and libmodsecurity ModSecurity v3. Said another way, this project provides a communication channel between nginx and libmodsecurity. This connector is required to use LibModSecurity with nginx. The ModSecurity-nginx connector...

9.2CVSS6.4AI score0.06537EPSS
SaveExploits5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•31 views

EUVD-2023-38116

Malicious code in bioql PyPI...

6.5CVSS6.7AI score0.00444EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2025/09/15 1:55 p.m.•4 views

@0xshogun/sdk-react (1.1.40), @0xsquid/deposit-widget (>=0.0.2-beta.0, <=0.2.0) +240 more potentially affected by unknown CVE via @metamask/sdk-communication-layer (>=0.16.0, <=0.33.0)

@metamask/sdk-communication-layer NPM version =0.16.0, =0.0.2-beta.0, =2.1.11-beta.0, =3.0.0-beta.16, =0.0.1, =0.0.11, =0.2.1, =4.0.0-alpha.0, =3.16.0, =1.0.0, =1.0.5 and more Source cves: unknown CVE Source advisory: GHSA-QJ3P-XC97-XW74...

5.8AI score
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/09/15 1:55 p.m.•33 views

@0xshogun/sdk-react (1.1.40), @0xsquid/deposit-widget (>=0.0.2-beta.0, <=0.2.0) +240 more potentially affected by unknown CVE via @metamask/sdk-communication-layer (>=0.16.0, <=0.33.0)

@metamask/sdk-communication-layer NPM version =0.16.0, =0.0.2-beta.0, =2.1.11-beta.0, =3.0.0-beta.16, =0.0.1, =0.0.11, =0.2.1, =4.0.0-alpha.0, =3.16.0, =1.0.0, =1.0.5 and more Source cves: unknown CVE Source advisory: OSV:GHSA-QJ3P-XC97-XW74...

5.8AI score
SaveExploits0
NVD
NVD
•added 2023/07/11 3:15 a.m.•36 views

CVE-2023-33992

The SAP BW BICS communication layer in SAP Business Warehouse and SAP BW/4HANA - version SAPBW 730, SAPBW 731, SAPBW 740, SAPBW 730, SAPBW 750, DW4CORE 100, DW4CORE 200, DW4CORE 300, may expose unauthorized cell values to the data response. To be able to exploit this, the user still needs...

6.5CVSS5.1AI score0.00444EPSS
SaveExploits0References2
CVE
CVE
•added 2023/07/11 2:34 a.m.•98 views

CVE-2023-33992

CVE-2023-33992 concerns the SAP BW BICS layer in SAP Business Warehouse and SAP BW/4HANA (SAP_BW 730–731, 740, 750; DW4CORE 100–300) where unauthorized cell values can be exposed in data responses. The asset’s data exposure arises from a missing authorization check at the data level; exploitation...

6.5CVSS6.5AI score0.00444EPSS
SaveExploits0References2Affected Software2
Cvelist
Cvelist
•added 2023/07/11 2:34 a.m.•51 views

CVE-2023-33992 Missing Authorization Check in SAP Business Warehouse and SAP BW/4HANA

The SAP BW BICS communication layer in SAP Business Warehouse and SAP BW/4HANA - version SAPBW 730, SAPBW 731, SAPBW 740, SAPBW 730, SAPBW 750, DW4CORE 100, DW4CORE 200, DW4CORE 300, may expose unauthorized cell values to the data response. To be able to exploit this, the user still needs...

4.5CVSS6.6AI score0.00444EPSS
SaveExploits0References2
Rows per page
Query Builder