Lucene search
+L

4570 matches found

CNNVD
CNNVD
•added 2026/05/05 12:00 a.m.•24 views

WordPress plugin Subscribe To Comments Reloaded 信息泄露漏洞

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. Versions...

6.5CVSS5.8AI score0.00389EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/05/04 12:00 a.m.•14 views

RHCOS 4 : Red Hat build of MicroShift 4.14.0 (RHSA-2023:5008)

The remote Red Hat Enterprise Linux CoreOS 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2023:5008 advisory. - kube-apiserver: PrivEsc CVE-2023-1260 - kube-apiserver: Bypassing policies imposed by the ImagePolicyWebhook admission plugin...

8CVSS6.7AI score0.02157EPSS
SaveExploits1References61
GithubExploit
GithubExploit
•added 2026/05/03 6:11 a.m.•325 views

Exploit for Insufficient Logging in Mariadb

CVE-2026-3494 - MariaDB serveraudit Logging Verification PoC...

5.3CVSS6AI score0.00372EPSS
SaveExploits1
Snyk
Snyk
•added 2026/04/29 6:29 p.m.•11 views

Cross-site Scripting (XSS)

Overview beets is a media library management system for obsessive music geeks. Affected versions of this package are vulnerable to Cross-site Scripting XSS through the included index.html template. An attacker can execute scripts in a victim’s browser by supplying crafted music metadata fields su...

6CVSS5.6AI score0.00529EPSS
SaveExploits0References2
Fedora
Fedora
•added 2026/04/28 1:35 a.m.•16 views

[SECURITY] Fedora 44 Update: ngtcp2-1.22.1-1.fc44

"Call it TCP/2. One More Time." ngtcp2 project is an effort to implement RFC9000 QUIC protocol...

7.5CVSS7.3AI score0.00955EPSS
SaveExploits1
Fedora
Fedora
•added 2026/04/28 1:15 a.m.•18 views

[SECURITY] Fedora 42 Update: libcoap-4.3.5b-1.fc42

The Constrained Application Protocol CoAP is a specialized web transfer protocol for use with constrained nodes and constrained networks in the Inter net of Things. The protocol is designed for machine-to-machine M2M applications such as smart energy and building automation. libcoap implements a...

9.8CVSS5.9AI score0.00522EPSS
SaveExploits0
NVD
NVD
•added 2026/04/27 12:16 p.m.•27 views

CVE-2026-5940

Calling a function that triggers a UI refresh after removing comments via a script may access an invalidated object, leading to program crashes...

7.8CVSS0.0016EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/04/27 11:00 a.m.•29 views

EUVD-2026-25826

Calling a function that triggers a UI refresh after removing comments via a script may access an invalidated object, leading to program crashes...

7.8CVSS5.2AI score0.0016EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2026/04/27 12:00 a.m.•27 views

Foxit PDF Reader和Foxit PDF Editor 资源管理错误漏洞

Foxit PDF Reader and Foxit PDF Editor are products of Foxit Corporation, a Chinese company. Foxit PDF Reader is a PDF reader. Foxit PDF Editor is a PDF editor. Both Foxit PDF Reader and Foxit PDF Editor have a resource management vulnerability. This vulnerability arises from calling a function th...

7.8CVSS7.1AI score0.0016EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/04/27 12:00 a.m.•39 views

PT-2026-35402

Calling a function that triggers a UI refresh after removing comments via a script may access an invalidated object, leading to program crashes...

7.8CVSS5.1AI score0.0016EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/04/24 7:17 p.m.•16 views

CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS5.8AI score0.00378EPSS
SaveExploits1References2
OSV
OSV
•added 2026/04/24 7:17 p.m.•31 views

UBUNTU-CVE-2026-41907

uuid is for the creation of RFC9562 formerly RFC4122 UUIDs. Prior to 14.0.0, v3, v5, and v6 accept external output buffers but do not reject out-of-range writes small buf or large offset. This allows silent partial writes into caller-provided buffers. This vulnerability is fixed in 14.0.0...

9.3CVSS5.8AI score0.00378EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2026/04/22 9:09 p.m.•13 views

CVE-2026-41455 WeKan < 8.35 SSRF via Webhook URL

WeKan before 8.35 contains a server-side request forgery vulnerability in webhook integration URL handling where the URL scheme field accepts any string without protocol restriction or destination validation. Attackers who can create or modify integrations can set webhook URLs to internal network...

8.5CVSS6AI score0.00388EPSS
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2026/04/22 8:16 p.m.•34 views

xmldom has XML node injection through unvalidated comment serialization

Summary The package allows attacker-controlled comment content to be serialized into XML without validating or neutralizing comment breaking sequences. As a result, an attacker can terminate the comment early and inject arbitrary XML nodes into the serialized output. --- Details The issue is in t...

8.7CVSS7.9AI score0.0065EPSS
SaveExploits0References8Affected Software2
Github Security Blog
Github Security Blog
•added 2026/04/22 8:04 p.m.•51 views

fast-xml-parser XMLBuilder: XML Comment and CDATA Injection via Unescaped Delimiters

fast-xml-parser XMLBuilder: Comment and CDATA Injection via Unescaped Delimiters Summary fast-xml-parser XMLBuilder does not escape the -- sequence in comment content or the sequence in CDATA sections when building XML from JavaScript objects. This allows XML injection when user-controlled data...

6.1CVSS6.7AI score0.00271EPSS
SaveExploits1References4Affected Software1
EUVD
EUVD
•added 2026/04/22 9:31 a.m.•24 views

EUVD-2026-24698

The Buzz Comments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Custom Buzz Avatar' buzzcommentsavatarimage setting in all versions up to, and including, 0.9.4. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticate...

4.4CVSS5.9AI score0.003EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/04/22 9:31 a.m.•14 views

EUVD-2026-24678

The DX Unanswered Comments plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.7. This is due to missing nonce validation on the plugin's settings form in the dxuc-unanswered-comments-admin-page.php file. This makes it possible for...

4.3CVSS5.7AI score0.00229EPSS
SaveExploits0References10
NVD
NVD
•added 2026/04/22 9:16 a.m.•20 views

CVE-2026-6041

The Buzz Comments plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Custom Buzz Avatar' buzzcommentsavatarimage setting in all versions up to, and including, 0.9.4. This is due to insufficient input sanitization and output escaping. This makes it possible for authenticate...

4.4CVSS0.003EPSS
SaveExploits0References3
CVE
CVE
•added 2026/04/22 7:45 a.m.•44 views

CVE-2026-4138

The CVE-2026-4138 entry concerns the DX Unanswered Comments plugin for WordPress (versions up to 1.7). A Cross-Site Request Forgery vulnerability arises from missing nonce validation on the plugin’s settings form (dxuc-unanswered-comments-admin-page.php), enabling unauthenticated attackers to mod...

4.3CVSS5.6AI score0.00229EPSS
SaveExploits0References9
Cvelist
Cvelist
•added 2026/04/22 7:45 a.m.•42 views

CVE-2026-4138 DX Unanswered Comments <= 1.7 - Cross-Site Request Forgery via Settings Update

The DX Unanswered Comments plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.7. This is due to missing nonce validation on the plugin's settings form in the dxuc-unanswered-comments-admin-page.php file. This makes it possible for...

4.3CVSS0.00229EPSS
SaveExploits0References9
Rows per page
Query Builder