Lucene search
+L

4698 matches found

Prion
Prion
•added 2018/06/19 7:29 p.m.•27 views

Input validation

The plugin "WordPress Comments Import & Export" for WordPress v2.0.4 and before is vulnerable to CSV Injection...

6.8CVSS7.5AI score0.05144EPSS
SaveExploits5References3Affected Software1
osv_cve
osv_cve
•added 2018/06/19 7:29 p.m.•21 views

CVE-2018-11526

The plugin "WordPress Comments Import & Export" for WordPress v2.0.4 and before is vulnerable to CSV Injection...

7.8CVSS5.8AI score0.05144EPSS
SaveExploits5References3
CVE
CVE
•added 2018/06/19 7:00 p.m.•89 views

CVE-2018-11526

CVE-2018-11526 affects the WordPress plugin Comments Import & Export (versions 2.0.4 and earlier). The vulnerability is a CSV injection flaw in the plugin when exporting data, enabling an attacker to inject commands via form fields. Public PoCs and exploit resources describe a remote command exec...

7.8CVSS7.5AI score0.05144EPSS
SaveExploits5References3Affected Software1
Cvelist
Cvelist
•added 2018/06/19 7:00 p.m.•54 views

CVE-2018-11526

The plugin "WordPress Comments Import & Export" for WordPress v2.0.4 and before is vulnerable to CSV Injection...

7.6AI score0.05144EPSS
SaveExploits5References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/06/19 12:00 a.m.•5 views

CVE-2018-11526: Improper Neutralization of Formula Elements in a CSV File

The plugin "WordPress Comments Import & Export" for WordPress v2.0.4 and before is vulnerable to CSV Injection...

7.8CVSS7.3AI score0.05144EPSS
SaveExploits5References2
Positive Technologies
Positive Technologies
•added 2018/06/19 12:00 a.m.•7 views

PT-2018-10638

Name of the Vulnerable Software and Affected Versions WordPress Comments Import & Export versions 2.0.4 and earlier Description The issue concerns a CSV Injection vulnerability. Recommendations For versions 2.0.4 and earlier, update to a version later than 2.0.4 to resolve the issue...

7.8CVSS0.05144EPSS
SaveExploits5References5
NVD
NVD
•added 2018/06/17 8:29 p.m.•44 views

CVE-2018-12104

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6.1CVSS6AI score0.01279EPSS
SaveExploits1References2
osv_pysec
osv_pysec
•added 2018/06/17 8:29 p.m.•57 views

PYSEC-2018-116

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6.1CVSS4AI score0.01279EPSS
SaveExploits1References5
Prion
Prion
•added 2018/06/17 8:29 p.m.•29 views

Cross site scripting

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

4.3CVSS6AI score0.01279EPSS
SaveExploits1References2Affected Software1
PyPA
PyPA
•added 2018/06/17 8:29 p.m.•21 views

PYSEC-2018-116

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6.1CVSS6.1AI score0.01279EPSS
SaveExploits1References5Affected Software1
osv_cve
osv_cve
•added 2018/06/17 8:29 p.m.•33 views

CVE-2018-12104

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6.1CVSS6.2AI score0.01279EPSS
SaveExploits1References2
Mend
Mend
•added 2018/06/17 8:00 p.m.•4 views

CVE-2018-12104

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6.1CVSS0.01279EPSS
SaveExploits1References10
CVE
CVE
•added 2018/06/17 8:00 p.m.•79 views

CVE-2018-12104

Airbnb Knowledge Repo 0.7.4 is reported vulnerable to Cross-site Scripting (XSS) via the post comments functionality (post/posts/new_report.kp). The root cause is improper input validation in the comments feature, as cited by Veracode (improper user input validation) and OSV entries noting the is...

6.1CVSS6AI score0.01279EPSS
SaveExploits1References2Affected Software1
Cvelist
Cvelist
•added 2018/06/17 8:00 p.m.•51 views

CVE-2018-12104

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6AI score0.01279EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2018/06/17 12:00 a.m.•7 views

PT-2018-11016

Name of the Vulnerable Software and Affected Versions Airbnb Knowledge Repo versions 0.7.4 through 0.8.x Airbnb Knowledge Repo versions prior to 0.9.0 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, ...

6.1CVSS0.01279EPSS
SaveExploits1References13
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/06/17 12:00 a.m.•3 views

CVE-2018-12104: Improper Neutralization of Input During Web Page Generation

Cross-site scripting XSS vulnerability in Airbnb Knowledge Repo 0.7.4 allows remote attackers to inject arbitrary web scripts or HTML via the post comments functionality, as demonstrated by the post/posts/newreport.kp URI...

6.1CVSS6.4AI score0.01279EPSS
SaveExploits1References2
IBM Security Bulletins
IBM Security Bulletins
•added 2018/06/16 10:06 p.m.•31 views

Security Bulletin: Security Bulletin: IBM Security Privileged Identity Manager is affected by sensitive information in page comments vulnerability (CVE-2017-1705)

Summary IBM Security Privileged Identity Manager has addressed the following vulnerability. There was left-over sensitive information in page comments Vulnerability Details Relevant CVE Information: CVEID: CVE-2017-1705 DESCRIPTION: IBM Security Privileged Identity Manager contains left-over,...

4.3CVSS2.4AI score0.01248EPSS
SaveExploits0Affected Software1
Vulnerability Lab
Vulnerability Lab
•added 2018/06/14 12:00 a.m.•80 views

Shopify - (Comments) Cross Site Scripting Vulnerability

Document Title: =============== Shopify - Comments Cross Site Scripting Vulnerability References Source: ==================== http://www.vulnerability-lab.com/getcontent.php?id=1551 Release Date: ============= 2018-06-14 Vulnerability Laboratory ID VL-ID: ==================================== 1551...

0.3AI score
SaveExploits0
Vulnerability Lab
Vulnerability Lab
•added 2018/06/13 12:00 a.m.•58 views

Shopify - (Comments) Cross Site Scripting Vulnerability

Document Title: =============== Shopify - Comments Cross Site Scripting Vulnerability References Source: ==================== http://www.vulnerability-lab.com/getcontent.php?id=1551 Release Date: ============= 2018-06-13 Vulnerability Laboratory ID VL-ID: ==================================== 1551...

7.4AI score
SaveExploits0
NVD
NVD
•added 2018/05/29 1:29 p.m.•39 views

CVE-2018-5241

Symantec Advanced Secure Gateway ASG 6.6 and 6.7, and ProxySG 6.5, 6.6, and 6.7 are susceptible to a SAML authentication bypass vulnerability. The products can be configured with a SAML authentication realm to authenticate network users in intercepted proxy traffic. When parsing SAML responses, A...

9.8CVSS9.6AI score0.04525EPSS
SaveExploits0References3
Rows per page
Query Builder