4696 matches found
PT-2019-17841
Name of the Vulnerable Software and Affected Versions GitLab Community and Enterprise Edition versions 6.0 through 11.3.10 GitLab Community and Enterprise Edition versions 11.4.0 through 11.4.7 GitLab Community and Enterprise Edition versions 11.5.0 through 11.5.0 Description An issue was...
CVE-2019-11206
The Spotfire library component of TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace, and TIBCO Spotfire Server contains vulnerabilities that theoretically allow a malicious user to undermine the integrity of comments and bookmarks. Affected releases are TIBCO Software...
Input validation
The Spotfire library component of TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace, and TIBCO Spotfire Server contains vulnerabilities that theoretically allow a malicious user to undermine the integrity of comments and bookmarks. Affected releases are TIBCO Software...
CVE-2019-11206 TIBCO Spotfire Server Vulnerabilities With Integrity of Comments and Bookmarks
The Spotfire library component of TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace, and TIBCO Spotfire Server contains vulnerabilities that theoretically allow a malicious user to undermine the integrity of comments and bookmarks. Affected releases are TIBCO Software...
CVE-2019-11206
The CVE-2019-11206 entry affects TIBCO Spotfire products: Spotfire Analytics Platform for AWS Marketplace and Spotfire Server, where the Spotfire library component is vulnerable. The issue could allow a malicious user to undermine the integrity of comments and bookmarks. Affected releases include...
PT-2019-12184 · Tibco · Tibco Spotfire Server +1
Name of the Vulnerable Software and Affected Versions: TIBCO Spotfire Analytics Platform for AWS Marketplace versions up to and including 10.2.0 TIBCO Spotfire Server versions up to and including 10.2.0 Description: The Spotfire library component contains vulnerabilities that theoretically allow ...
XSS Vulnerability in JEESNS Article Comments
JEESNS is an open source social management system developed on JAVA's enterprise-class platform. JEESNS article comments at the XSS vulnerability , an attacker can use the vulnerability to inject arbitrary Web script or HTML...
XSS Vulnerability at JEESNS Group Comments
JEESNS is an open source social management system developed on JAVA's enterprise-class platform. JEESNS group comments at the existence of XSS vulnerability , an attacker can be exploited to inject arbitrary Web script or HTML...
CVE-2019-11206: Undefined Security Weakness
The Spotfire library component of TIBCO Software Inc.'s TIBCO Spotfire Analytics Platform for AWS Marketplace, and TIBCO Spotfire Server contains vulnerabilities that theoretically allow a malicious user to undermine the integrity of comments and bookmarks. Affected releases are TIBCO Software...
AZL-41390 CVE-2019-11835 affecting package libglvnd for versions less than 1.7.0-2
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
DEBIAN-CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
Cross site scripting
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
CVE-2019-11835
CVE-2019-11835 affects the cJSON library prior to 1.7.11, where parsing issues with multiline comments enable out-of-bounds access. Impact per sources: high severity (CVSS 3.1 base 9.8; NETWORK, LOW complexity, NONE privileges). Affected: cJSON before 1.7.11. Remediation: upgrade to 1.7.11 or lat...
CVE-2019-11835
cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments...
PT-2019-12518 · Dave Gamble · Cjson
Name of the Vulnerable Software and Affected Versions: cJSON versions prior to 1.7.11 Description: The issue allows out-of-bounds access, related to multiline comments. Recommendations: For versions prior to 1.7.11, update to version 1.7.11 or later to resolve the issue...