192445 matches found
CVE-2026-119025
open 7.2.0 before 11.0.0 contains an OS command injection vulnerability that allows attackers to execute PowerShell code by supplying crafted URLs on Windows and WSL. Attackers can embed $... subexpressions in URLs, such as OAuth authorizationendpoint values from malicious MCP servers, which...
EUVD-2026-112744
open 7.2.0 before 11.0.0 contains an OS command injection vulnerability that allows attackers to execute PowerShell code by supplying crafted URLs on Windows and WSL. Attackers can embed $... subexpressions in URLs, such as OAuth authorizationendpoint values from malicious MCP servers, which...
CVE-2026-119025
The open software (versions 7.2.0 before 11.0.0 ) is vulnerable to an OS command injection on Windows and WSL environments. The root cause is that the index.js component passes unescaped URLs to powershell -EncodedCommand, allowing attackers to execute arbitrary PowerShell code by embedding $(......
CVE-2026-119025 open 7.2.0 before 11.0.0 OS Command Injection via PowerShell on Windows
open 7.2.0 before 11.0.0 contains an OS command injection vulnerability that allows attackers to execute PowerShell code by supplying crafted URLs on Windows and WSL. Attackers can embed $... subexpressions in URLs, such as OAuth authorizationendpoint values from malicious MCP servers, which...
CVE-2026-33924
Two OS command injection vulnerabilities were discovered in the update installation functionality due to insufficient validation of the update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that, when installed, causes arbitrary commands to...
CVE-2026-33924 Authenticated RCE in update functionality in Guardian/CMC before 26.4.0
Two OS command injection vulnerabilities were discovered in the update installation functionality due to insufficient validation of the update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that, when installed, causes arbitrary commands to...
CVE-2026-33924
Two OS command injection vulnerabilities exist in the Guardian/CMC update installation functionality, affecting versions before 26.4.0 . The root cause is the insufficient validation of update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle ...
EUVD-2026-112724
Two OS command injection vulnerabilities were discovered in the update installation functionality due to insufficient validation of the update bundle contents. An attacker with administrative privileges can remotely supply a crafted update bundle that, when installed, causes arbitrary commands to...
BIT-VIRTUALENV-2026-113732 virtualenv activate.fish runs commands from a path or prompt with a backslash before a quote
virtualenv is a tool for creating isolated virtual python environments. Prior to 21.14.2, FishActivator inherits ViaTemplateActivator.quote, which uses POSIX shlex.quote even though fish interprets backslashes and single quotes differently. An attacker-influenced environment path, --prompt, or...
BIT-VIRTUALENV-2026-113725 virtualenv bash activate runs commands from an environment name with a backslash before $
virtualenv is a tool for creating isolated virtual python environments. Prior to 21.14.7, the bash activate script escapes the environment name for only one of the two passes bash makes over PS1, so a backslash in the name undoes the escaping and a name containing $... runs as commands in the...
BIT-PILLOW-2026-96639 Pillow multi-frame loaders can reuse stale native image storage after mode transitions
Pillow is a Python imaging library. From 11.0.0 until 13.0.0, multi-frame loaders can retain an ImagingCore allocation created for a narrow frame mode while a later frame of the same dimensions changes the logical mode and decoder tiles to wider RGB or CMYK data. ImageFile.loadprepare reuses the...
Exploit for OS Command Injection in Webmin
Secure REST API — Flask + CI/CD + CVE-2019-15107 Analysis Lab...
CVE-2026-99207
A flaw was found in the Linux kernel's SCSI target subsystem. This issue allows a storage initiator or virtual machine guest to cause a Denial of Service DoS through a system deadlock. The vulnerability occurs because the subsystem fails to disable interrupts while holding an internal lock during...
CVE-2021-27928
CVE-2021-27928 In this repository, you will find a proof of concept of the exploitation of the CVE-2021-27928 flaw through a docker container. Exploit Title: MariaDB 10.2 /MySQL - 'wsrepprovider' OS Command Execution Date: 03/18/2021 Exploit Author: Central InfoSec Version: MariaDB 10.2 before...
CVE-2026-116053
A flaw was found in mycli. A local attacker can execute arbitrary operating system commands by supplying crafted input that bypasses safety checks in the special command whitelist. This allows malicious commands to run with the permissions of the user running the application. Mitigation Avoid...
CVE-2026-118905
Node Version Manager nvm is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.31.2 through 0.40.5, nvmls filters installed versions with a sed program that embeds the requested version pattern in a ... address, escaping . and, since 0.40.4, but not backslash. ...
CVE-2026-118905 nvm_ls lets an untrusted version string inject sed commands, executing arbitrary commands with GNU sed
Node Version Manager nvm is a POSIX-compliant shell function for managing multiple node.js versions. In versions 0.31.2 through 0.40.5, nvmls filters installed versions with a sed program that embeds the requested version pattern in a ... address, escaping . and, since 0.40.4, but not backslash. ...
CVE-2026-118905
Node Version Manager (nvm ) versions 0.31.2 through 0.40.5 are vulnerable to command injection via the nvm_ls function. The root cause is that the sed program used to filter versions does not escape backslashes, allowing a version string containing # (or liga) to close a sed address early and exe...
CVE-2019-9193
EN GenPostgresRCEExploit is a PoC tool designed to exploit an authenticated Remote Code Execution RCE vulnerability in certain versions of PostgreSQL 9.3 - 11.7. It allows authenticated users to execute system commands on a PostgreSQL database server vulnerable to CVE-2019-9193. Features...
CVE-2026-66088
In openEQUELLA before 2026.1, the system.execute function available to the scripting engine runs supplied operating system commands without validation or an allow-list of permitted executables. A user able to create or edit scripts can use it to execute arbitrary commands with the privileges of t...