9488 matches found
SUSE-RU-2018:4074-1 Recommended update for aws-cli, python-boto3, python-botocore, python-s3transfer
This update for aws-cli, python-boto3, python-botocore, python-s3transfer fixes the following issues: aws-cli: - Update to version 1.16.61. bsc1088310 + For detailed changes see https://github.com/aws/aws-cli/blob/1.16.1/CHANGELOG.rst - Update to version 1.16.1 bsc1105988, bsc1092493 +...
Adobe Flash Player Memory Misreference Vulnerability (CNVD-2018-24659)
Adobe Flash Player is a cross-platform, browser-based multimedia player product. Adobe Flash Player has a security vulnerability. A maliciously constructed Flash object is allowed to execute code on the victim's computer, which allows an attacker to gain command-line access to the system...
Design/Logic Flaw
In Kubernetes versions 1.9.0-1.9.9, 1.10.0-1.10.5, and 1.11.0-1.11.1, user input was handled insecurely while setting up volume mounts on Windows nodes, which could lead to command line argument injection...
CVE-2018-1002101
In Kubernetes versions 1.9.0-1.9.9, 1.10.0-1.10.5, and 1.11.0-1.11.1, user input was handled insecurely while setting up volume mounts on Windows nodes, which could lead to command line argument injection...
CVE-2018-1002101
In Kubernetes versions 1.9.0-1.9.9, 1.10.0-1.10.5, and 1.11.0-1.11.1, user input was handled insecurely while setting up volume mounts on Windows nodes, which could lead to command line argument injection...
CVE-2018-1002101
CVE-2018-1002101 affects Kubernetes Windows nodes: versions 1.9.0–1.9.9, 1.10.0–1.10.5, and 1.11.0–1.11.1 allow command-line argument injection due to insecure handling of user input when configuring volume mounts. The CVE entry is supported by connected records (OSV, etc.), which confirm the Win...
CVE-2018-1002101: Undefined Security Weakness
In Kubernetes versions 1.9.0-1.9.9, 1.10.0-1.10.5, and 1.11.0-1.11.1, user input was handled insecurely while setting up volume mounts on Windows nodes, which could lead to command line argument injection...
Xorg X11 Server (AIX) Local Privilege Escalation
Exploit Title: AIX Xorg X11 Server - Local Privilege Escalation Date: 29/11/2018 Exploit Author: @0xdono Original Discovery and Exploit: Narendra Shinde Vendor Homepage: https://www.x.org/ Platform: AIX Version: X Window System Version 7.1.1 Fileset: X11.base.rte 7.1.5.32 Tested on: AIX 7.1 6.x t...
Xorg X11 Server (AIX) - Local Privilege Escalation
Xorg X11 Server AIX - Local Privilege Escalation Exploit Title: AIX Xorg X11 Server - Local Privilege Escalation Date: 29/11/2018 Exploit Author: @0xdono Original Discovery and Exploit: Narendra Shinde Vendor Homepage: https://www.x.org/ Platform: AIX Version: X Window System Version 7.1.1 Filese...
CVE-2018-6439
A Vulnerability in the configdownload command of Brocade Fabric OS command line interface CLI versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to escape the restricted shell and, gain root access...
Security feature bypass
A Vulnerability in the configdownload command of Brocade Fabric OS command line interface CLI versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to escape the restricted shell and, gain root access...
CVE-2018-6439
A Vulnerability in the configdownload command of Brocade Fabric OS command line interface CLI versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow a local attacker to escape the restricted shell and, gain root access...
PT-2018-2834
Name of the Vulnerable Software and Affected Versions cvsps affected versions not specified Description The issue is caused by a buffer overflow when processing command line parameters, which can be exploited to cause a denial of service by inputting a specially crafted sequence of data into the...
PT-2018-2835
Name of the Vulnerable Software and Affected Versions isql-fb affected versions not specified Description The issue is caused by a buffer overflow when processing command line parameters in the isql-fb utility for Firebird databases. Exploitation of this issue may allow an attacker to cause a...
PT-2018-2928
Name of the Vulnerable Software and Affected Versions gnupg affected versions not specified Description The issue is related to a data encryption utility, gpg, from the gnupg package, and is connected to null pointer dereference errors. Exploitation of this issue could allow an attacker to cause ...
PT-2018-19343
Уязвимость компонента Virtual Distributed Ethernet Switch vde l3 связана с ошибками сегментирования. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании приложения путем ввода в командную строку специально сформированной последовательности данных...
PT-2018-2923
Name of the Vulnerable Software and Affected Versions xkbevd affected versions not specified Description The xkbevd daemon vulnerability is caused by segmentation faults. Exploitation of this issue may allow an attacker to cause a denial of service in the daemon by inputting a specially crafted...
PT-2018-2831
Name of the Vulnerable Software and Affected Versions TeX Live dvips affected versions not specified Description The issue is caused by a buffer overflow when processing command line parameters, which can lead to a denial of service or allow an attacker to execute arbitrary code by inputting a...
PT-2018-2812
Name of the Vulnerable Software and Affected Versions Firebird mendex affected versions not specified Description The issue is related to buffer overflow errors when processing command line arguments, which can be exploited to cause a denial of service by inputting specific parameters that trigge...
PT-2018-19345
Уязвимость утилиты подключения к сканерам с использованием параллельного порта umax pp связана с ошибками сегментирования. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании приложения путем ввода в командную строку специально сформированной последовательности данных...