9488 matches found
AZL-8506 CVE-2018-16301 affecting package tcpdump for versions less than 4.99.1-1
The command-line argument parser in tcpdump before 4.99.0 has a buffer overflow in tcpdump.c:readinfile. To trigger this vulnerability the attacker needs to create a 4GB file on the local filesystem and to specify the file name as the value of the -F command-line argument of tcpdump...
Buffer overflow
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
Buffer overflow
The command-line argument parser in tcpdump before 4.99.0 has a buffer overflow in tcpdump.c:readinfile. To trigger this vulnerability the attacker needs to create a 4GB file on the local filesystem and to specify the file name as the value of the -F command-line argument of tcpdump...
CVE-2018-16301
The command-line argument parser in tcpdump before 4.99.0 has a buffer overflow in tcpdump.c:readinfile. To trigger this vulnerability the attacker needs to create a 4GB file on the local filesystem and to specify the file name as the value of the -F command-line argument of tcpdump...
CVE-2018-16301
The command-line argument parser in tcpdump before 4.99.0 has a buffer overflow in tcpdump.c:readinfile. To trigger this vulnerability the attacker needs to create a 4GB file on the local filesystem and to specify the file name as the value of the -F command-line argument of tcpdump...
CVE-2018-16301
CVE-2018-16301 affects tcpdump/libpcap via a buffer overflow in tcpdump.c:read_infile. Exploitation requires a local attacker to create a 4GB file and pass it to -F, enabling potential data corruption or code execution. Remediation in affected packages commonly involves upgrading tcpdump to 4.99....
CVE-2018-14879
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
CVE-2018-14879
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
CVE-2018-14879
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
CVE-2018-14879
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
CVE-2018-14879
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
CVE-2018-16301: Integer Overflow or Wraparound
The command-line argument parser in tcpdump before 4.99.0 has a buffer overflow in tcpdump.c:readinfile. To trigger this vulnerability the attacker needs to create a 4GB file on the local filesystem and to specify the file name as the value of the -F command-line argument of tcpdump...
CVE-2018-14879: Buffer Copy without Checking Size of Input
The command-line argument parser in tcpdump before 4.9.3 has a buffer overflow in tcpdump.c:getnextfile...
Cisco IOS XE Command Execution
The vulnerability of the Cisco IOS XE operating system’s command-line interface is related to authentication process errors. Exploiting this vulnerability allows an attacker to execute arbitrary commands on the underlying operating system...
Cisco IOS XE Data Compromise
The vulnerability of the Cisco IOS XE operating system’s command-line interface is related to security configuration errors. Exploiting this vulnerability can allow attackers to compromise the integrity of the protected information...
CVE-2019-12694
A vulnerability in the command line interface CLI of Cisco Firepower Threat Defense FTD Software could allow an authenticated, local attacker with administrative privileges to execute commands on the underlying operating system with root privileges. The vulnerability is due to insufficient input...
[slackware-security] tcpdump
New libpcap and tcpdump packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix security issues. Here are the details from the Slackware 14.2 ChangeLog: patches/packages/libpcap-1.9.1-i586-1slack14.2.txz: Upgraded. This update is required for the new version of tcpdump...
CVE-2019-12694: Improper Input Validation
A vulnerability in the command line interface CLI of Cisco Firepower Threat Defense FTD Software could allow an authenticated, local attacker with administrative privileges to execute commands on the underlying operating system with root privileges. The vulnerability is due to insufficient input...
PT-2019-3387 · Cisco · Cisco Ftd +1
Name of the Vulnerable Software and Affected Versions: Cisco FX-OS versions affected versions not specified Cisco Firepower Threat Defense FTD Software versions affected versions not specified Description: The issue exists due to insufficient input validation in the command-line interface of the...
PT-2019-3618
Name of the Vulnerable Software and Affected Versions Cisco Firepower Threat Defense Software affected versions not specified Description The issue is related to insufficient input validation in the command line interface CLI of the software. This could allow an authenticated, local attacker with...