9483 matches found
Gopherus
This is a Python script for a tool called Gopherus, which is designed to exploit Server-Side Request Forgery SSRF vulnerabilities in various services. The tool can generate payloads for different services, including MySQL, PostgreSQL, FastCGI, Memcached, Redis, Zabbix, and SMTP. The script uses a...
[SECURITY] Fedora 33 Update: xen-4.14.0-12.fc33
This package contains the XenD daemon and xm command line tools, needed to manage virtual machines running under the Xen hypervisor...
Fedora: Security Advisory for pngcheck (FEDORA-2020-4349e95c4f)
The remote host is missing an update for the SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Driver Disk for Broadcom megaraid sas 07.706.03.00 - For XenServer 7.x CR
Who Should Install this Driver Disk? Customers running a Citrix XenServer Current Release 7.2 or later who use Broadcom's megaraidsas driver and wish to use the latest version of the following: Driver Module| Version ---|--- megaraidsas| 07.706.03.00 Issues Resolved In this Driver Disk Includes...
PT-2020-6594
Name of the Vulnerable Software and Affected Versions grub2 versions prior to 2.06 Description A flaw was found in grub2 where variable names in the command line are expanded into their corresponding contents using a 1kB stack buffer without sufficient bounds checking. This can lead to a stack...
Hotfix XS82E009 - For Citrix Hypervisor 8.2
Who Should Install This Hotfix? This is a hotfix for customers running Citrix Hypervisor 8.2. All customers who are affected by the issues described inCTX284874 - Citrix Hypervisor Multiple Security Updatesshould install this hotfix. Information About this Hotfix Component| Details ---|---...
Driver Disk for Qlogic qede 8.30.13.0 - For XenServer 7.x CR
Who Should Install this Driver Disk? Customers running a Citrix XenServer 7.x. Current Release who use qlogic's qede driver and wish to use the latest version of the following: Driver Module| Version ---|--- qede| 8.30.13.0 Issues Resolved In this Driver Disk Includes general enhancements and bug...
Driver Disk for Intel i40e 2.0.23 - For XenServer 7.x CR
Who Should Install this Driver Disk? Customers running a Citrix XenServer 7.x Current Release who use Intel's i40e driver and wish to use the latest version of the following: Driver Module| Version ---|--- i40e| 2.0.23 Issues Resolved In this Driver Disk Includes general enhancements and bug fixe...
IBM Tivoli Storage Manager 5.2.0.1 Buffer Overflow
Exploit Title: IBM Tivoli Storage Manager Command Line Administrative Interface 5.2.0.1 - id' Field Stack Based Buffer Overflow Exploit Author: Paolo Stagno aka VoidSec Vendor Homepage: https://www.ibm.com/support/knowledgecenter/en/SSGSG77.1.0/com.ibm.itsm.tsm.doc/welcome.html Version: 5.2.0.1...
PVS Accelerator - For Citrix Hypervisor 8.2
Who Should Install This Update? This PVS Accelerator update is for customers who use the PVS Accelerator provided with Citrix Hypervisor 8.2. It constitutes the following deliverable: File Name| CitrixHypervisor-8.2.0-pvsaccelerator.iso ---|--- Description| This file updates the PVS Accelerator...
Driver Disk for Broadcom bnxt_en-1.8.29 - For XenServer 7.x CR
Who Should Install this Driver Disk? Customers running a Citrix XenServer 7.x Current Release who use Broadcom's bnxten driver and wish to use the latest version of the following: Driver Module| Version ---|--- bnxten| 1.8.29 Issues Resolved In this Driver Disk Includes general enhancements and b...
IBM Tivoli Storage Manager Command Line Administrative Interface 5.2.0.1 - id' Field Stack Based Buffer Overflow
Exploit Title: IBM Tivoli Storage Manager Command Line Administrative Interface 5.2.0.1 - id' Field Stack Based Buffer Overflow Exploit Author: Paolo Stagno aka VoidSec Vendor Homepage: https://www.ibm.com/support/knowledgecenter/en/SSGSG77.1.0/com.ibm.itsm.tsm.doc/welcome.html Version: 5.2.0.1...
Cisco Secure Web Appliance Elevation of Privilege Vulnerability
Cisco AsyncOS is an operating system for Cisco devices from Cisco USA. Cisco AsyncOS for the Cisco Secure Web Appliance suffers from an operating system command injection vulnerability that stems from insufficient validation of user-supplied web interface and CLI input. The vulnerability can be...
Cisco Integrated Management Controller Command Line Information Disclosure
The vulnerability of the command-line interface of the Cisco Integrated Management Controller remote management device is related to deficiencies in access control. Exploiting this vulnerability could allow a malicious actor to discover all existing user names...
Cisco SD-WAN CLI Privilege Escalation
The vulnerability of the command-line interface CLI of Cisco SD-WAN software-defined networks is related to the implementation or modification of arguments. Exploiting this vulnerability can allow an attacker to enhance their privileges and execute arbitrary code...
Cisco SD-WAN CLI DoS
The vulnerability of the command-line interface CLI of the programmatically defined Cisco SD-WAN network is related to an incorrect path name limitation for the directory. Exploiting this vulnerability could allow a attacker to cause service failures...
Exploit for CVE-2020-28054
Tivoli-Madness Advisory for: + CVE-2020-28054: An Authorizati...
Zimbra Collaboration Server 9.x < 9.0.0 P2 XSS
According to its self-reported version number, Zimbra Collaboration Server is 9.x prior to 9.0.0 Patch 2. It is, therefore, affected by a cross-site scripting XSS vulnerability in the web client. An unauthenticated, remote attacker can exploit this, by convincing a user to click a specially craft...
Zimbra Collaboration Server < 8.8.15 P11 / 9.x < 9.0.0 P4 XSS
According to its self-reported version number, Zimbra Collaboration Server is below 8.8.15 Patch 11, or 9.x prior to 9.0.0 Patch 4. It is, therefore, affected by a cross-site scripting XSS vulnerability in the Webmail component. An unauthenticated, remote attacker can exploit this, by convincing ...
Palo Alto Networks PAN-OS Log Message Disclosure Vulnerability (CNVD-2020-63187)
Palo Alto Networks PAN-OS is an operating system developed by Palo Alto Networks for its firewall appliances. Palo Alto Networks PAN-OS suffers from a log message disclosure vulnerability that stems from the fact that a proxy server's password may be displayed in plaintext when using the CLI,...