96674 matches found
CVE-2026-74233 Zbtlink MQWrt infosrvd Command Injection
Zbtlink WE1326, WE357, WE5926, WE5926-WD, WE826-Q, WE826-T2, WE826-WD, WG108, and WG3526 firmware 19.1101, Zbtlink WE2426-C firmware 19.1112, Zbtlink WE5926-ECQP firmware 20.0516, Zbtlink WF3526-P firmware 19.051, CTN720-W1, LF-1541, and MT7620N firmware 19.1101, and WRC1 firmware 20.0622 contain...
Vulnerabilities in Apache CloudStack
Apache has identified several vulnerabilities in Apache CloudStack, specifically in versions 4.12.0.0 through 4.22.1.0. These vulnerabilities include OS command injection in the NAS backup provider plugin, Server-Side Request Forgery SSRF in various modules such as metalink mirror URL resolution...
vulnerabilities in Adobe Campaign Classic
Adobe has identified several vulnerabilities in Adobe Campaign Classic. These vulnerabilities involve Server-Side Request Forgery SSRF and OS Command Injection. The SSRF vulnerability allows attackers to manipulate requests on the server, which can lead to the execution of arbitrary code without...
Vulnerabilities found in Ubiquiti’s UniFi products
Ubiquiti has identified vulnerabilities in various UniFi products, including UniFi Protect, UniFi OS, UniFi Network Application, UniFi Connect, UniFi Access Application, UniFi OS Server, UID Enterprise Agent, UniFi Connect Display Cast Pro, UniFi Enterprise Audio/Video Bridge, and UniFi Talk. The...
EUVD-2026-66367
A malicious actor with access to the network and high privileges could exploit an Improper Input Validation vulnerability found in UniFi OS Server to execute a Command Injection on the host device...
EUVD-2026-66366
A malicious actor with access to the network and high privileges could exploit an Improper Input Validation vulnerability found in UniFi OS Server to execute a Command Injection on the host device...
RLSA-2026:50778 Important: ruby security, bug fix, and enhancement update
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fixes: zlib: zlib: Memory corruption via buffer overflow in Zlib::GzipReader CVE-2026-27820 net-imap: Net::IMAP: Arbitrary IMAP command...
RLSA-2026:50773 Important: ruby4.0 security, bug fix, and enhancement update
Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks as in Perl. It is simple, straight-forward, and extensible. Security Fixes: zlib: zlib: Memory corruption via buffer overflow in...
ruby4.0 security, bug fix, and enhancement update
An update is available for ruby4.0. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Ruby is the interpreted scripting language for quick and easy object-oriente...
ruby security, bug fix, and enhancement update
An update is available for ruby. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Ruby is an extensible, interpreted, object-oriented, scripting language. It has...
ZeroPair
ZeroPair Zero-Authentication-Bluetooth-Exploit "Stiehl den Ausdruck, übernimm das System" root@kitploit: ███████╗███████╗██████╗ ██████╗ ╚══███╔╝██╔════╝██╔══██╗██╔═══██╗ ███╔╝ █████╗ ██████╔╝██║ ██║ ███╔╝ ██╔══╝ ██╔══██╗██║ ██║ ███████╗███████╗██║ ██║╚██████╔╝ ╚══════╝╚══════╝╚═╝ ╚═╝ ╚═════╝...
RLSA-2026:50827 Important: ruby:4.0 security, bug fix, and enhancement update
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fixes: zlib: zlib: Memory corruption via buffer overflow in Zlib::GzipReader CVE-2026-27820 net-imap: Net::IMAP: Arbitrary IMAP command...
RLSA-2026:50828 Important: ruby:3.3 security, bug fix, and enhancement update
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fixes: zlib: zlib: Memory corruption via buffer overflow in Zlib::GzipReader CVE-2026-27820 net-imap: Net::IMAP: Arbitrary IMAP command...
ruby:3.3 security, bug fix, and enhancement update
An update is available for rubygem-mysql2, module.rubygem-mysql2, module.ruby, ruby, rubygem-pg, module.rubygem-pg. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE li...
ruby:4.0 security, bug fix, and enhancement update
An update is available for rubygem-mysql2, module.rubygem-mysql2, module.ruby, ruby, rubygem-pg, module.rubygem-pg. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE li...
RLSA-2026:50728 Important: ruby:3.3 security, bug fix, and enhancement update
Ruby is an extensible, interpreted, object-oriented, scripting language. It has features to process text files and to perform system management tasks. Security Fixes: zlib: zlib: Memory corruption via buffer overflow in Zlib::GzipReader CVE-2026-27820 net-imap: Net::IMAP: Arbitrary IMAP command...
ruby:3.3 security, bug fix, and enhancement update
An update is available for rubygem-mysql2, module.rubygem-mysql2, module.ruby, ruby, rubygem-abrt, rubygem-pg, module.rubygem-pg, module.rubygem-abrt. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for...
Zimbra Collaboration Suite 10.1.19 SMTP Command Injection
Zimbra Collaboration Suite versions prior to 10.1.20 contain an OS command injection vulnerability in the optional zimbra-snmp package when SNMP notifications are enabled. This exploit injects a crafted service status message through an unauthenticated SMTP recipient address, causing the SNMP...
PT-2026-84464
Name of the Vulnerable Software and Affected Versions Composer versions 1.0 through 2.2.29 Composer versions 2.10.0 through 2.10.2 Description Composer, a dependency manager for PHP, fails to validate the source.url when source.type is set to perforce. A malicious package from a custom repository...
CVE-2026-26899
An issue was discovered in luci-app-https-dns-proxy on OpenWrt PR 15 2026-01-17. The setInitAction function in /usr/libexec/rpcd/luci.https-dns-proxy allows authenticated users to execute arbitrary shell commands via shell metacharacters in the name parameter...