94910 matches found
Vulnerabilities found in Aruba Networks ArubaOS-CX
Aruba Networks has identified several vulnerabilities in the AOS-CX network operating system and its related components, including the command line interface, API endpoints, and web-based management interface. The vulnerabilities in AOS-CX include unauthorized access through authentication...
Vulnerabilities in HPE Networking Fabric Composer
HPE has identified several vulnerabilities in HPE Networking Fabric Composer. These vulnerabilities relate to authentication bypasses, privilege escalations, remote code execution, command injection, cross-site scripting XSS, denial-of-service attacks, arbitrary file writing, path traversal, and...
CVE-2026-85040
A weakness has been identified in ZhongBangKeJi CRMEB up to 6.0.0. Affected by this vulnerability is the function eval of the file /adminapi/system/crontab/save of the component Custom Scheduled Task Feature. This manipulation of the argument customCode causes os command injection. It is possible...
CVE-2026-84830
SEPPmail Secure Email Gateway before 15.0.7 contains a command injection vulnerability that allows authenticated administrators to execute commands with elevated privileges...
Command Injection
NocoBase is vulnerable to Command Injection. The vulnerability is due to unsanitized interpolation of the database.schema value from crafted backup metadata into shell commands executed with childprocess.exec, which allows an authenticated backup-management user to execute arbitrary commands with...
SonicWall NSM On-Prem Affected By Multiple Vulnerabilities
1 CVE-2026-78327 - Authenticated Command Injection Vulnerability An Improper Neutralization of Special Elements used in an OS Command 'OS Command Injection' vulnerability in the SonicWall Network Security Manager NSM On-Prem Management interface allows an authenticated attacker with SuperAdmin...
MSAK_Task6_Exploit_Development_Sandbox
MSAK Task 6 — Exploit Development Sandbox An isolated educati...
CVE-2026-84830 OS command injection in privileged configuration handling
SEPPmail Secure Email Gateway before 15.0.7 contains a command injection vulnerability that allows authenticated administrators to execute commands with elevated privileges...
EUVD-2026-70365
SEPPmail Secure Email Gateway before 15.0.7 contains a command injection vulnerability that allows authenticated administrators to execute commands with elevated privileges...
CVE-2026-84830 OS command injection in privileged configuration handling
SEPPmail Secure Email Gateway before 15.0.7 contains a command injection vulnerability that allows authenticated administrators to execute commands with elevated privileges...
CVE-2026-84830
SEPPmail Secure Email Gateway versions before 15.0.7 are affected by an OS command injection vulnerability in privileged configuration handling. An authenticated administrator can exploit this flaw to execute commands with elevated privileges, resulting in high impact to confidentiality, integrit...
Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.7.2. CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST...
SUSE-SU-2026:3949-1 Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.7.2. - CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839...
SUSE-SU-2026:3948-1 Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.6.7. - CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839...
Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.6.7. CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST...
Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.5.8. CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST...
SUSE-SU-2026:3947-1 Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.5.8. - CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839...
Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.4.17. CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST...
SUSE-SU-2026:3946-1 Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 4.4.17. - CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839...
Security update for yast2-users
This update for yast2-users fixes the following issue: Update to version 3.2.20. CVE-2026-59680: OS command injection via LDAP-supplied shadowLastChange/shadowExpire attribute bsc1272839. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST...