53 matches found
CVE-2020-10239
Made by HK CVE-2020-10239: Incorrect Access Control in comfields SQL field - RCE PoC Affected version: Joomla core from 3.7.0 to 3.9.15 User requirement: Manager accountLowest-level in back-end Gain access: Change you from Manager to Superadmin, then trigger RCE. Remote Code Execution RCE in Joom...
CVE-2017-8917
CVE-2017-8917 - Joomla 3.7.0 'comfields' SQL Injection PoC of CVE-2017-8917...
CVE-2020-10238
Made by HK CVE-2020-10238: Incorrect Access Control in comtemplates- RCE CVE-2020-10239: Incorrect Access Control in comfields SQL field- RCE Link https://developer.joomla.org/security-centre/804-20200303-core-incorrect-access-control-in-com-templates.html...
joomla.3.7.0exploit
CVE-2017-8917 Joomla SQLi PoC This repository contains a simple, CTF-friendly proof of concept PoC for the Joomla comfields SQL injection vulnerability CVE-2017-8917. The goal is to keep the workflow lightweight while still showing the full exploitation flow: detection, enumeration, and data...
CVE-2017-8917
CVE-2017-8917 CVE-2017-8917 - Joomla 3.7.0 'comfields' SQL Injection. Dependencies : pip install art pip install beautifulsoup4 Exploit : python cve20178917.py...
Joomla - com_fields SQLi Detection (CVE-2017-8917)
Detects CVE-2017-8917 by sending UpdateXML payload via comfields list fullordering and matching XPATH syntax error .255. in a 500 response. !/usr/bin/env python3 -- coding: utf-8 -- """Joomla comfields SQLi CVE-2017-8917.""" import re from kittysploit import from lib.protocols.http.httpclient...
CVE-2026-48958
In Joomla! Core, the CVE-2026-48958 issue is due to improper access control in the com_fields webservice endpoints, enabling unauthorized users to create custom fields via web services. Affected versions include Joomla! 4.0.x (before 5.4.7) and 6.0.x (before 6.1.2). The underlying impact is eleva...
BIT-JOOMLA-2022-23796 [20220304] - Core - Missing input validation within com_fields class inputs
An issue was discovered in Joomla! 3.7.0 through 3.10.6. Lack of input validation could allow an XSS attack using comfields...
Joomla core 3.7.0-3.10.15-elts,4.0.0-4.4.5,5.0.0-5.1.1 - Unauthenticated XSS in com_fields default field value vulnerability
Unauthenticated XSS in comfields default field value vulnerability discovered by ? in WordPress Core Joomla versions 3.7.0-3.10.15-elts,4.0.0-4.4.5,5.0.0-5.1.1...
CVE-2022-23796
CVE-2022-23796 affects Joomla! 3.7.0 through 3.10.6, where lack of input validation in the com_fields class inputs enables cross-site scripting (XSS). The connected sources confirm the vulnerable component and the XSS impact, but do not specify exploit details or available patches within the prov...
CVE-2022-23796 [20220304] - Core - Missing input validation within com_fields class inputs
An issue was discovered in Joomla! 3.7.0 through 3.10.6. Lack of input validation could allow an XSS attack using comfields...
CVE-2022-23796: Improper Neutralization of Input During Web Page Generation
An issue was discovered in Joomla! 3.7.0 through 3.10.6. Lack of input validation could allow an XSS attack using comfields...
CVE-2022-23796
An issue was discovered in Joomla! 3.7.0 through 3.10.6. Lack of input validation could allow an XSS attack using comfields...
[20220304] - Core - Missing input validation within com_fields class inputs
Lack of input validation could allow an XSS attack using comfields...
CVE-2020-10239
CVE-2020-10239 affects Joomla! core prior to 3.9.16, where an Incorrect Access Control in the SQL fieldtype of com_fields may allow non‑superadmin users to access restricted data. Affected versions include 3.7.0–3.9.15; the issue is fixed in 3.9.16+. Some connected sources note a GitHub exploit P...
CVE-2020-10239
An issue was discovered in Joomla! before 3.9.16. Incorrect Access Control in the SQL fieldtype of comfields allows access for non-superadmin users...
CVE-2020-10239: Incorrect Authorization
An issue was discovered in Joomla! before 3.9.16. Incorrect Access Control in the SQL fieldtype of comfields allows access for non-superadmin users...
Joomla! access control error vulnerability (CNVD-2020-20998)
Joomla! is the U.S. Open Source Matters team of a set of PHP and MySQL development using open source , cross-platform content management system CMS. An access control error vulnerability exists in the comfields SQL field in Joomla! versions 3.7.0 through 3.9.15, which can be exploited by attacker...
[20200305] - Core - Incorrect Access Control in com_fields SQL field
Incorrect Access Control in the SQL fieldtype of comfields allows access for non-superadmin users...
Joomla! 3.6.x < 3.8.4 Multiple Vulnerabilities
According to its self-reported version number, the detected Joomla! application is affected by multiple vulnerabilities : - The XSS vulnerability in module chromes as noted in the 20180101 announcement affects 3.0.0 through 3.8.3. CVE-2018-6380 - The XSS vulnerability in comfields as noted in the...