22 matches found
CLSA-2026-1791965654 TuxCare security update for com.google.protobuf:protobuf-java (1 CVE)
TuxCare rebuilt com.google.protobuf:protobuf-java to address 1 CVE. Fixed in 2.5.0-tuxcare.2...
CLSA-2026-1791960535 TuxCare security update for com.google.protobuf:protobuf-java (1 CVE)
TuxCare rebuilt com.google.protobuf:protobuf-java to address 1 CVE. Fixed in 2.6.1-tuxcare.2...
PT-2026-122555
TuxCare rebuilt com.google.protobuf:protobuf-java to address 1 CVE. Fixed in 2.5.0-tuxcare.2...
PT-2026-122546
TuxCare rebuilt com.google.protobuf:protobuf-java to address 1 CVE. Fixed in 2.6.1-tuxcare.2...
PT-2026-73521
TuxCare rebuilt com.google.protobuf:protobuf-java to address 4 CVEs. Fixed in 2.5.0-tuxcare.1...
PT-2026-73608
TuxCare rebuilt com.google.protobuf:protobuf-java to address 2 CVEs. Fixed in 2.6.1-tuxcare.1...
build.buf:protovalidate (>=0.3.1, <=0.4.1), cn.byteforce:coord-java-sdk (>=0.2.0, <=0.3.5) +115 more potentially affected by CVE-2024-7254 via com.google.protobuf:protobuf-java (>=4.28.0-rc1, <=4.28.1)
com.google.protobuf:protobuf-java MAVEN version =4.28.0-rc1, =0.3.1, =0.2.0, =0.3.5 - cn.loyom.boot:loyom-boot-cache 1.0.0-jdk21 - cn.loyom.boot:loyom-boot-common 1.0.0-jdk21 - cn.loyom.boot:loyom-boot-jar-loader 1.0.0-jdk21 - cn.loyom.boot:loyom-boot-plugin 1.0.0-jdk21 -...
build.buf:protovalidate (>=0.3.1, <=0.4.1), cn.byteforce:coord-java-sdk (>=0.2.0, <=0.3.5) +115 more potentially affected by CVE-2024-7254 via com.google.protobuf:protobuf-java (>=4.28.0-rc1, <=4.28.1)
com.google.protobuf:protobuf-java MAVEN version =4.28.0-rc1, =0.3.1, =0.2.0, =0.3.5 - cn.loyom.boot:loyom-boot-cache 1.0.0-jdk21 - cn.loyom.boot:loyom-boot-common 1.0.0-jdk21 - cn.loyom.boot:loyom-boot-jar-loader 1.0.0-jdk21 - cn.loyom.boot:loyom-boot-plugin 1.0.0-jdk21 -...
ai.houyi:dorado (>=0.0.6, <=0.0.8), ai.houyi:dorado-core (>=0.0.11, <=0.0.51) +1290 more potentially affected by CVE-2024-7254 via com.google.protobuf:protobuf-java (2.6.1)
com.google.protobuf:protobuf-java MAVEN version 2.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - ai.houyi:dorado =0.0.6, =0.0.11, =0.1.0, =1.5.19.release, =1.5.19.release, =1.5.19.release,...
au.com.clearboxsystems.maven.plugins.nodejs:nodejs-maven-plugin (>=1.1, <=1.2.2), br.com.jslsolucoes:tagria-lib (>=2.0.0, <=2.0.5) +1131 more potentially affected by CVE-2024-7254 via com.google.protobuf:protobuf-java (2.4.1)
com.google.protobuf:protobuf-java MAVEN version 2.4.1 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - au.com.clearboxsystems.maven.plugins.nodejs:nodejs-maven-plugin =1.1, =2.0.0, =1.0.0, =1.3.1,...
bd.ac.seu.erp:model (0.0.2), ca.jeb:common-java (2014.10.01) +660 more potentially affected by CVE-2024-7254 via com.google.protobuf:protobuf-java (2.6.0)
com.google.protobuf:protobuf-java MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - bd.ac.seu.erp:model 0.0.2 - ca.jeb:common-java 2014.10.01 - ca.jeb:protobuf-serializer...
ai.api.libai.speech:libai-speech-gcp (>=1.4.6, <=1.6.12), ai.bareun.tagger:bareun (1.4.2) +17752 more potentially affected by CVE-2022-3509 via com.google.protobuf:protobuf-java (>=3.0.0, <=3.16.1)
com.google.protobuf:protobuf-java MAVEN version =3.0.0, =1.4.6, =0.6, =0.6.0, =0.6.0, =0.6.0, =0.11.0, =1.3.0, =v1.1.0-226-g847ecff2d8e26f249422247d7665fe15f07b1744, =v1.1.0-226-g847ecff2d8e26f249422247d7665fe15f07b1744, =v1.1.0-226-g847ecff2d8e26f249422247d7665fe15f07b1744, =1.4.1 and more Sourc...
ai.tock:tock-nlp-dialogflow (22.3.1), ai.tock:tock-nlp-model-stanford (22.3.1) +1297 more potentially affected by CVE-2022-3509 via com.google.protobuf:protobuf-java (>=3.20.0, <=3.20.2)
com.google.protobuf:protobuf-java MAVEN version =3.20.0, =0.10.0, =2.0.0, =3.0.0, =0.0.6, =0.0.6, =0.9.5, =2.0.0-alpha.0, =2023.0.0.0-rc1, =2025.1.0.0 and more Source cves: CVE-2022-3509 Source advisory: OSV:GHSA-G5WW-5JH7-63CX...
ai.tock:tock-nlp-dialogflow (22.3.1), ai.tock:tock-nlp-model-stanford (22.3.1) +1297 more potentially affected by CVE-2022-3509 via com.google.protobuf:protobuf-java (>=3.20.0, <=3.20.2)
com.google.protobuf:protobuf-java MAVEN version =3.20.0, =0.10.0, =2.0.0, =3.0.0, =0.0.6, =0.0.6, =0.9.5, =2.0.0-alpha.0, =2023.0.0.0-rc1, =2025.1.0.0 and more Source cves: CVE-2022-3509 Source advisory: GHSA-G5WW-5JH7-63CX...
ae.teletronics.nlp:entityextraction (1.3), ae.teletronics.nlp:w2vec (1.0) +27709 more potentially affected by CVE-2022-3510 via com.google.protobuf:protobuf-java (>=2.0.3, <=3.16.1)
com.google.protobuf:protobuf-java MAVEN version =2.0.3, =1.4.6, =0.25-rc1, =0.25-rc1, =0.25, =0.25, =0.25, =0.25, =1.0.1, =1.0.6, =1.0.6, =1.1, =1.1.1, =1.2.10 and more Source cves: CVE-2022-3510 Source advisory: MEND:CVE-2022-3510...
ai.djl.serving:serving (0.19.0), ai.djl.spring:djl-spring-boot-starter-tensorflow-auto (0.19) +2105 more potentially affected by CVE-2022-3171 via com.google.protobuf:protobuf-java (>=3.21.0-rc-1, <=3.21.6)
com.google.protobuf:protobuf-java MAVEN version =3.21.0-rc-1, =0.0.1, =22.3.2, =22.3.2, =22.3.2, =22.3.2, =1.0.0-beta01, =1.0.0-beta01, =4.4.0-beta.4, =4.4.0-beta.4, =4.4.0-beta.4, =4.5.0-beta.0 and more Source cves: CVE-2022-3171 Source advisory: MEND:CVE-2022-3171...
com.apigee.edge.config:apigee-config-maven-plugin (>=1.0, <=1.2.2), com.factual:factual-java-driver (>=1.1.0, <=1.7.8) +49 more potentially affected by CVE-2022-3171 via com.google.protobuf:protobuf-java (2.2.0)
com.google.protobuf:protobuf-java MAVEN version 2.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - com.apigee.edge.config:apigee-config-maven-plugin =1.0, =1.1.0, =1.5.0-beta, =1.7.0-beta,...
ai.houyi:dorado (>=0.0.6, <=0.0.8), ai.houyi:dorado-core (>=0.0.11, <=0.0.51) +1290 more potentially affected by CVE-2022-3171 via com.google.protobuf:protobuf-java (2.6.1)
com.google.protobuf:protobuf-java MAVEN version 2.6.1 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - ai.houyi:dorado =0.0.6, =0.0.11, =0.1.0, =1.5.19.release, =1.5.19.release, =1.5.19.release,...
bd.ac.seu.erp:model (0.0.2), ca.jeb:common-java (2014.10.01) +660 more potentially affected by CVE-2022-3171 via com.google.protobuf:protobuf-java (2.6.0)
com.google.protobuf:protobuf-java MAVEN version 2.6.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - bd.ac.seu.erp:model 0.0.2 - ca.jeb:common-java 2014.10.01 - ca.jeb:protobuf-serializer...
ae.teletronics.nlp:entityextraction (1.3), ae.teletronics.nlp:w2vec (1.0) +8590 more potentially affected by CVE-2022-3171 via com.google.protobuf:protobuf-java (2.5.0)
com.google.protobuf:protobuf-java MAVEN version 2.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.google.protobuf:protobuf-java and may be impacted: - ae.teletronics.nlp:entityextraction 1.3 - ae.teletronics.nlp:w2vec 1.0 -...