Lucene search
+L

4 matches found

osv_debian
osv_debian
•added 2024/11/14 11:15 p.m.•16 views

DEBIAN-CVE-2024-52308

The GitHub CLI version 2.6.1 and earlier are vulnerable to remote code execution through a malicious codespace SSH server when using gh codespace ssh or gh codespace logs commands. This has been patched in the cli v2.62.0. Developers connect to remote codespaces through an SSH server running with...

9.6CVSS8.8AI score0.00906EPSS
SaveExploits0References1
Mend
Mend
•added 2024/11/14 10:55 p.m.•9 views

CVE-2024-52308

The GitHub CLI version 2.6.1 and earlier are vulnerable to remote code execution through a malicious codespace SSH server when using "gh codespace ssh" or "gh codespace logs" commands. This has been patched in the cli v2.62.0. Developers connect to remote codespaces through an SSH server running...

9.6CVSS8.9AI score0.00906EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/11/14 12:00 a.m.•8 views

CVE-2024-52308: Improper Neutralization of Special Elements used in a Command

The GitHub CLI version 2.6.1 and earlier are vulnerable to remote code execution through a malicious codespace SSH server when using gh codespace ssh or gh codespace logs commands. This has been patched in the cli v2.62.0. Developers connect to remote codespaces through an SSH server running with...

9.6CVSS9AI score0.00906EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/11/14 12:00 a.m.•7 views

PT-2024-8770

Name of the Vulnerable Software and Affected Versions: GitHub CLI versions 2.6.1 and earlier Description: The issue is related to remote code execution through a malicious codespace SSH server when using gh codespace ssh or gh codespace logs commands. This occurs when a malicious third-party...

9.6CVSS8.9AI score0.00906EPSS
SaveExploits0References69
Rows per page
Query Builder