5342 matches found
CVE-2023-53400 ALSA: hda: Fix Oops by 9.1 surround channel names
In the Linux kernel, the following vulnerability has been resolved: ALSA: hda: Fix Oops by 9.1 surround channel names getlineoutpfx may trigger an Oops by overflowing the static array with more than 8 channels. This was reported for MacBookPro 12,1 with Cirrus codec. As a workaround, extend for t...
CVE-2023-53400 ALSA: hda: Fix Oops by 9.1 surround channel names
In the Linux kernel, the following vulnerability has been resolved: ALSA: hda: Fix Oops by 9.1 surround channel names getlineoutpfx may trigger an Oops by overflowing the static array with more than 8 channels. This was reported for MacBookPro 12,1 with Cirrus codec. As a workaround, extend for t...
CVE-2022-50383 media: mediatek: vcodec: Can't set dst buffer to done when lat decode error
In the Linux kernel, the following vulnerability has been resolved: media: mediatek: vcodec: Can't set dst buffer to done when lat decode error Core thread will call v4l2m2mbufdone to set dst buffer done for lat architecture. If lat call v4l2m2mbufdoneandjobfinish to free dst buffer when lat deco...
PT-2025-38379
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The get line out pfx function may trigger an Oops due to an overflow of a static array when handling more than 8 channels. This issue was reported for MacBookPro 12,1 with a Cirrus codec...
CVE-2023-53400: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: ALSA: hda: Fix Oops by 9.1 surround channel names getlineoutpfx may trigger an Oops by overflowing the static array with more than 8 channels. This was reported for MacBookPro 12,1 with Cirrus codec. As a workaround, extend for t...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from the lack of lock protection for codec-regmap in the sndhdacregmapsync function, which could lead to a null point...
Samsung Fixes Critical Zero-Day CVE-2025-21043 Exploited in Android Attacks
Samsung has released its monthly security updates for Android, including a fix for a security vulnerability that it said has been exploited in zero-day attacks. The vulnerability, CVE-2025-21043 CVSS score: 8.8, concerns an out-of-bounds write that could result in arbitrary code execution...
Samsung Fixes Critical Zero-Day CVE-2025-21043 Exploited in Android Attacks
Samsung has released its monthly security updates for Android, including a fix for a security vulnerability that it said has been exploited in zero-day attacks. The vulnerability, CVE-2025-21043 CVSS score: 8.8, concerns an out-of-bounds write that could result in arbitrary code execution...
OESA-2025-2286 netty security update
Netty is an asynchronous event-driven network application framework for rapid development of maintainable high performance protocol servers clients. %package help Summary: Documents for Buildarch: noarch Requires: man info Provides: -javadoc = - Obsoletes: -javadoc - %description help Man pages a...
CVE-2025-21042
Out-of-bounds write in libimagecodec.quram.so prior to SMR Apr-2025 Release 1 allows remote attackers to execute arbitrary code...
EUVD-2025-29028
Out-of-bounds write in libimagecodec.quram.so prior to SMR Sep-2025 Release 1 allows remote attackers to execute arbitrary code...
PT-2025-37297
Name of the Vulnerable Software and Affected Versions Samsung devices versions Android 13 through 16 Description A critical out-of-bounds write vulnerability exists in the libimagecodec.quram.so library, potentially allowing remote attackers to execute arbitrary code on vulnerable devices. This...
VulnCheck KEV: CVE-2025-21043
Samsung mobile devices contain an out-of-bounds write vulnerability in libimagecodec.quram.so which allows remote attackers to execute arbitrary code...
Linux Distros Unpatched Vulnerability : CVE-2016-2454
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The Qualcomm hardware video codec in Android before 2016-05-01 on Nexus 5 devices allows remote attackers to cause a denial of service reboot via a crafted file...
Linux Distros Unpatched Vulnerability : CVE-2017-0535
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An information disclosure vulnerability in the HTC sound codec driver could enable a local malicious application to access data outside of its permission levels...
Linux Distros Unpatched Vulnerability : CVE-2016-3893
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The wcdcalhwdepioctlshared function in sound/soc/codecs/wcdcal-hwdep.c in the Qualcomm sound codec in Android before 2016-09-05 on Nexus 6P devices does not...
Linux Distros Unpatched Vulnerability : CVE-2016-0834
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - An unspecified media codec in mediaserver in Android 6.x before 2016-04-01 allows remote attackers to execute arbitrary code or cause a denial of service memory...
Linux Distros Unpatched Vulnerability : CVE-2017-18244
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The stereoprocessing function in libavcodec/aacps.c in Libav 12.2 allows remote attackers to cause a denial of service out-of-bounds read via a crafted aac file...
Linux Distros Unpatched Vulnerability : CVE-2016-2485
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - libstagefright in mediaserver in Android 4.x before 4.4.4, 5.0.x before 5.0.2, 5.1.x before 5.1.1, and 6.x before 2016-06-01 does not validate OMX buffer sizes...