1285187 matches found
Rocky Linux 8 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86594)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686594 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-9.0 / aspnetcore-runtime-dbg-9.0 / etc Multiple Vulnerabilities (crlsa-2026_86171)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686171 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-10.0 / aspnetcore-runtime-dbg-10.0 / etc Multiple Vulnerabilities (crlsa-2026_86193)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686193 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service...
Linux Distros Unpatched Vulnerability : CVE-2026-111497
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote...
GitLab numeric error vulnerability
A numerical error vulnerability exists in GitLab CE/EE versions from 7.0 up to and including 18.11.13, in version 19.0 prior to 19.0.10, in version 19.1 prior to 19.1.9, in version 19.2 prior to 19.2.9, in version 19.3 prior to 19.3.6, in version 19.4 prior to 19.4.3, and in version 19.5 prior to...
Node.js 22.x < 22.23.4 / 24.x < 24.22.1 / 26.x < 26.12.1 Multiple Vulnerabilities
The version of Node.js installed on the remote host is 22.x prior to 22.23.4, 24.x prior to 24.22.1, or 26.x prior to 26.12.1. It is, therefore, affected by multiple vulnerabilities as referenced in the Wednesday, October 21, 2026 Security Releases advisory. - An out-of-bounds write in the Brotli...
Gitlab Gitlab: CVE-2026-110264: Integer Overflow or Wraparound
An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before 19.1.9, 19.2 before 19.2.9, 19.3 before 19.3.6, 19.4 before 19.4.3, and 19.5 before 19.5.1 that, under certain conditions, could have allowed an unauthenticated user to...
brotli -- out-of-bounds write permits remote code execution
-Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution...
FreeBSD : brotli -- out-of-bounds write permits remote code execution (f1e61d76-cdb6-11f1-b15e-589cfc104230)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the f1e61d76-cdb6-11f1-b15e-589cfc104230 advisory. -Brotli project reports: CVE-2026-111497: out-of-bounds write permits remote code execution. Tenable ha...
Rocky Linux 9 [CIQ] Security Update: aspnetcore-runtime-8.0 / aspnetcore-runtime-dbg-8.0 / etc Multiple Vulnerabilities (crlsa-2026_86169)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202686169 advisory. dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Service Vulnerability CVE-2026-58280 dotnet10.0: dotnet8.0: dotnet9.0: dotnet: .NET Information...
KLA91370 Multiple vulnerabilities in Microsoft Browser
Multiple vulnerabilities were found in Microsoft Browser. Malicious users can exploit these vulnerabilities to bypass security restrictions, cause denial of service, execute arbitrary code, obtain sensitive information. Below is a complete list of vulnerabilities: 1. A remote code execution...
Anthropic Claude Code < 2.1.179 Plugin Hash Pinning Bypass (CVE-2026-86063)
The version of Anthropic Claude Code installed on the remote host is prior to 2.1.179. It is, therefore, affected by a hash pinning bypass vulnerability: - The plugin install flow in Claude Code checked out a marketplace's pinned commit SHA using git checkout without verifying that the resulting...
EUVD-2025-211174
An issue was discovered in localstack 4.9.2 allowing attackers to execute arbitrary code via crafted content hosted on a web-accessable URL and when passed said URL in the the templateURL to the localstack/cloudformation/deploy endpoint, the hosted content can get executed in the context of the...
CVE-2025-65200
An issue was discovered in localstack 4.9.2 allowing attackers to execute arbitrary code via crafted content hosted on a web-accessable URL and when passed said URL in the the templateURL to the localstack/cloudformation/deploy endpoint, the hosted content can get executed in the context of the...
CVE-2025-65200
An issue was discovered in localstack 4.9.2 allowing attackers to execute arbitrary code via crafted content hosted on a web-accessable URL and when passed said URL in the the templateURL to the localstack/cloudformation/deploy endpoint, the hosted content can get executed in the context of the...
XonshActivator Code Execution
The vulnerability of the quote function in the XonshActivator class, a tool for creating isolated virtual environments in Python’s virtualenv, is related to improper code generation due to the use of outdated multi-byte encoding. Exploiting this vulnerability could allow an attacker to execute...
PT-2026-121399
Name of the Vulnerable Software and Affected Versions EmberZNet versions prior to 9.1.2 Description A malformed Publish Price Matrix command can cause an out-of-bounds write, which may allow remote code execution. This issue specifically affects devices that support the Price Cluster and requires...
Karma Pro 0.17
Karma Pro is an open source code review tool written in Swift that can assist code reviewers with a multitude of useful tools. Karma Pro is a macOS source-code security scanner AST base and Heuristics that statically analyses projects in multiple languages. It's backed by an ML classifier trained...
PT-2026-121590
Name of the Vulnerable Software and Affected Versions AOS-10 affected versions not specified Description Buffer overflow issues exist in the affected interface, which could allow an unauthenticated attacker to achieve remote code execution. Successful exploitation enables the execution of arbitra...
PT-2026-121679
Name of the Vulnerable Software and Affected Versions Microsoft Exchange Online affected versions not specified Microsoft Exchange Server affected versions not specified Description A stack-based buffer overflow allows an authorized attacker to execute code over a network. A stack-based buffer...