651722 matches found
Important: aspell security update
GNU Aspell is a spell checker designed to eventually replace Ispell. It can either be used as a library or as an independent spell checker. Security Fixes: aspell: aspell: Arbitrary code execution via crafted dictionary file CVE-2026-103658 For more details about the security issues, including th...
CVE-2026-104328: IBM Langflow OSS: IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary code due to…
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-51832
The IDrive IDrive Backup for Windows software (version 7.0.1.1 and below ) contains a vulnerability in the id_service.exe component. This issue allows a local attacker to perform arbitrary code execution . The vulnerability has been remediated in Version 7.0.1.2 . No specific exploit information ...
FreeBSD : Pillow -- multiple vulnerabilities (b9a3fd21-d2af-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the b9a3fd21-d2af-11f1-bae2-3497f65b111b advisory. The Pillow project published security advisories for issues fixed in release 13.0.0. They...
MiracleLinux 8 : dotnet10.0-10.0.113-1.el8_10 (AXSA:2026-2163:22)
The remote MiracleLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-2163:22 advisory. dotnet: dotnet10.0: ASP.NET Core Remote Code Execution Vulnerability CVE-2026-102870 dotnet10.0: dotnet9.0: dotnet: dotnet8.0: .NET Denial of Servic...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: nginx (UTSA-2026-146979)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146979 advisory. A vulnerability exists in NGINX Plus and NGINX Open Source when a location is configured that uses the alias directive together with rewrite and a set or return...
GitLab Community Edition and Enterprise Edition Integer Overflow or Wraparound Vulnerability
GitLab Community Edition and Enterprise Edition contain a integer overflow or wraparound vulnerability that could allow an unauthenticated user to execute arbitrary code on the GitLab server via a specially crafted regular expression in a CI/CD configuration, due to insufficient regular expressio...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: xorg-x11-server-Xwayland (UTSA-2026-147032)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-147032 advisory. A heap buffer overflow flaw was found in the DisableDevice function in the X.Org server. This issue may lead to an application crash or, in some circumstances, remot...
CVE-2026-107050
An issue in libretro RetroArch v1.22.2 allows an attacker to force another user to load attacker-supplied code within their own uid . This vulnerability can lead to arbitrary code execution . The provided documents do not specify the exact technical root cause, practical remediation, or known exp...
frangoteam FUXA /nodered authorization bypass vulnerability
Summary A undefined vulnerability exists in the /nodered functionality of FUXA versions: 1.3.2-2809. A specially crafted HTTP request can lead to a arbitrary code execution. An attacker can make an unauthenticated HTTP request to trigger this vulnerability. Confirmed Vulnerable Versions The...
CVE-2026-93851
Mattermost versions 11.9.x = 11.9.1, 11.8.x = 11.8.5, 11.7.x = 11.7.10 fail to validate the target post ID in the Agents plugin's mention reminder component, which allows an authenticated user who can post in a channel visible to a system administrator to cause the administrator's browser to send...
CVE-2026-118682
KaringX ClashMi through 1.0.32.1801 disables TLS certificate validation by default in the HttpUtils helper, allowing attackers to intercept HTTPS traffic by presenting any certificate. Attackers operating the user's proxy node can serve a forged update manifest omitting sha256 to deliver a...
firefox: firefox: Sandbox escape via use-after-free in DOM component
A flaw was found in Firefox. A use-after-free memory flaw in the Document Object Model DOM Core and HTML component allows a remote attacker to perform a sandbox escape. By enticing a user to visit a specially crafted web page, an attacker can leverage this vulnerability to execute arbitrary code...
CVE-2026-109618-exploit
PHP2Shell — CVE-2026-109618 / CVE-2026-109619 Unauthenticated Remote Code Execution in PHP 5.4.0 – 8.5.11 all web servers. CVSS 9.2 Critical · Patched 2026-10-21 · CISA KEV 2026-10-26 For authorized security testing only — on systems you own or have explicit written permission to test. Use withou...
CVE-2022-20186
Exploit for CVE-2022-20186 The write up can be found here. This is a bug in the Arm Mali kernel driver that I reported in January 2022. The bug can be used to gain arbitrary kernel code execution from the untrusted app domain, which is then used to disable SELinux and gain root. The exploit is...
CVE-2026-54453
Prior to version 0.10.0 , OpenCATS is vulnerable to persistent arbitrary PHP execution due to an injection flaw in the SettingsUI (manageProfessional) feature. The application fails to safely escape administrator-controlled license key input before reconstructing it into a PHP define() statement ...
CVE-2026-54453 OpenCATS: Authenticated Remote Code Execution via SettingsUI (manageProfessional)
OpenCATS is an open-source applicant tracking system and recruitment CRM for staffing agencies and hiring teams. Prior to version 0.10.0, the Professional License configuration feature in SettingsUI manageProfessional accepts administrator-controlled license key input that is reconstructed into a...
CVE-2026-93851
Mattermost versions 11.9.x <= 11.9.1 , 11.8.x <= 11.8.5 , and 11.7.x
CVE-2026-93851 Path traversal in Mattermost Agents plugin mention reminder allows plugin replacement via crafted post
Mattermost versions 11.9.x = 11.9.1, 11.8.x = 11.8.5, 11.7.x = 11.7.10 fail to validate the target post ID in the Agents plugin's mention reminder component, which allows an authenticated user who can post in a channel visible to a system administrator to cause the administrator's browser to send...