651706 matches found
chromium-browser: angle: ANGLE: Remote code execution via crafted HTML page
A flaw was found in ANGLE, a component used in Google Chrome. A remote attacker could exploit an out-of-bounds write vulnerability by tricking a user into visiting a specially crafted HTML page. This could potentially allow the attacker to execute arbitrary code outside of the browser's security...
Exploit for Unchecked Return Value in Google Brotli
node2shell-inventory-scanner Local inventory triage for No...
CVE-2026-42922
A authorization bypass vulnerability exists in the /nodered functionality of FUXA versions: 1.3.2-2809. A specially crafted HTTP request can lead to a arbitrary code execution. An attacker can make an unauthenticated HTTP request to trigger this vulnerability...
CVE-2024-39700-PoC
CVE-2024-39700 Proof of Concept Repositories created using this template with test option include update-integration-tests.yml workflow which has an RCE vulnerability. PoC PR: https://github.com/LOURC0D3/CVE-2024-39700-PoC/pull/2 Commit Action Result:...
librsvg: Use-after-free when XML includes have duplicated entities
A flaw was found in librsvg. When processing an SVG document containing nested XML inclusions Xincludes with duplicate entity declarations, a use-after-free error can occur. This vulnerability arises because the library incorrectly frees an XML entity that is still in use by the parser. An attack...
librsvg: Use-after-free when XML includes have duplicated entities
A flaw was found in librsvg. When processing an SVG document containing nested XML inclusions Xincludes with duplicate entity declarations, a use-after-free error can occur. This vulnerability arises because the library incorrectly frees an XML entity that is still in use by the parser. An attack...
librsvg: Use-after-free when XML includes have duplicated entities
A flaw was found in librsvg. When processing an SVG document containing nested XML inclusions Xincludes with duplicate entity declarations, a use-after-free error can occur. This vulnerability arises because the library incorrectly frees an XML entity that is still in use by the parser. An attack...
CVE-2025-59287-WSUS-2
CVE-2025-59287 ⚠ This tool is created solely for educational use only. Unauthorized use outside of controlled environments is strictly prohibited. CVE-2025-59287 is a critical remote code execution vulnerability in Microsoft Windows Server Update Services WSUS. It stems from unsafe deserializatio...
EUVD-2026-112581
A authorization bypass vulnerability exists in the /nodered functionality of FUXA versions: 1.3.2-2809. A specially crafted HTTP request can lead to a arbitrary code execution. An attacker can make an unauthenticated HTTP request to trigger this vulnerability...
CVE-2026-42922
An authorization bypass vulnerability exists in the /nodered functionality of FUXA (version 1.3.2-2809) . A specially crafted unauthenticated HTTP request can allow an attacker to achieve arbitrary code execution . While the vulnerability is listed as CRITICAL with a CVSS score of 9.8, specific r...
CVE-2026-42922
A authorization bypass vulnerability exists in the /nodered functionality of FUXA versions: 1.3.2-2809. A specially crafted HTTP request can lead to a arbitrary code execution. An attacker can make an unauthenticated HTTP request to trigger this vulnerability...
[SECURITY] [DSA 6592-1] chromium security update
------------------------------------------------------------------------- Debian Security Advisory DSA-6592-1 [email protected] https://www.debian.org/security/ Andres Salomon October 28, 2026 https://www.debian.org/security/faq -...
CVE-2026-0848
CVE-2026-0848 — NLTK StanfordSegmenter: Arbitrary Code Execution via Untrusted JAR Loading -red?style=for-the-badge -brightgreen?style=for-the-badge Overview Field| Details ---|--- CVE ID| CVE-2026-0848 Package| nltk Natural Language Toolkit Registry| PyPI Affected Versions| = 3.9.2 Vulnerability...
Wordpress Tatsubuilder <= 3.3.11 - Remote Code Execution
An unrestricted file upload in WordPress Tatsubuilder plugin version = 3.3.11 enables an unauthenticated attacker to perform a remote code execution RCE on the server host due to multiple weaknesses in the font import feature and put 100,000 websites at risk. id: CVE-2021-25094 info: name:...
Apache Struts2 S2-062 - Remote Code Execution
Apache Struts2 S2-062 is vulnerable to remote code execution. The fix issued for CVE-2020-17530 S2-061 was incomplete, meaning some of the tag's attributes could still perform a double evaluation if a developer applied forced OGNL evaluation by using the %... syntax. id: CVE-2021-31805 info: name...
Cobbler <3.3.0 - Remote Code Execution
Cobbler before 3.3.0 allows log poisoning and resultant remote code execution via an XMLRPC method. id: CVE-2021-40323 info: name: Cobbler 3.3.0 - Remote Code Execution author: c-sh0 severity: critical description: Cobbler before 3.3.0 allows log poisoning and resultant remote code execution via ...
Craft CMS < 3.3.0 - Server-Side Template Injection
Craft CMS before 3.3.0 is susceptible to server-side template injection via the SEOmatic component that could lead to remote code execution via malformed data submitted to the metacontainers controller. id: CVE-2020-9757 info: name: Craft CMS 3.3.0 - Server-Side Template Injection author:...
AirFlow < 2.4.0 - Remote Code Execution
A vulnerability in Example Dags of Apache Airflow allows an attacker with UI access who can trigger DAGs, to execute arbitrary commands via manually provided runid parameter. This issue affects Apache Airflow Apache Airflow versions prior to 2.4.0. id: CVE-2022-40127 info: name: AirFlow 2.4.0 -...
D-Link Central WiFi Manager CWM(100) - Remote Code Execution
/web/Lib/Action/IndexAction.class.php in D-Link Central WiFi Manager CWM100 before v1.03R0100BETA6 allows remote attackers to execute arbitrary PHP code via a cookie because a cookie's username field allows eval injection, and an empty password bypasses authentication. id: CVE-2019-13372 info:...
Sitecore Experience Platform - Deserialization of Untrusted Data
Sitecore Experience Platform before 8.2 Update-7 and 9.0 before Update-2 is vulnerable to a remote code execution vulnerability CVE-2019-9874. An attacker can exploit this issue to execute arbitrary code on the affected system via a crafted request to the...