651603 matches found
CVE-2026-107048
An issue in the WebView rendering path component of MotionCreative Motion UI (version code 101 ) allows attackers to achieve arbitrary code execution . The vulnerability is triggered by supplying a crafted POST request . No specific remediation or exploit details are provided in the documents.
CVE-2026-51831
An issue in IDrive IDrive Backup for Windows affects versions 7.0.1.1 and below . The vulnerability exists in the id_service.exe component, which allows a local attacker to execute arbitrary code. The issue is remediated in Version 7.0.1.2 . No specific exploit details or in-the-wild exploitation...
CVE-2026-115943: Eval Injection
Spreadsheet::XLSX versions before 0.19 for Perl allow code execution via string eval of number format conditions in ExcelFmt. When a number format has a condition such as 100, ExcelFmt chooses the format section by passing the condition and the cell value to a string eval. Both come from the...
PT-2026-132812
Name of the Vulnerable Software and Affected Versions PHPUnit versions 13.4.0 through 13.4.3 Description The TestCase::coverageFilesDirectory function in src/Runner/Phpt/TestCase.php creates temporary files for PHPT code coverage in a predictable phpunit-phpt directory within the system temporary...
CVE-2026-92744: Delinea Privilege Manager: Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as…
Under certain conditions, privilege manager agent allows a remote unauthenticated attacker to execute arbitrary code as LocalSystem...
Important: nvidia-persistenced
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: nvidia-driver
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: nvidia-settings
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: nvlink5
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: nvidia-imex
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: kmod-nvidia-latest-dkms
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: libnvsdm
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: nvidia-xconfig
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
Important: nvidia-open
Issue Overview: NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer where permissions on read-only memory might not be preserved. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information...
CVE-2026-107050
An issue in libretro RetroArch v1.22.2 allows an attacker to force another user to load attacker-supplied code within their own uid . This vulnerability can lead to arbitrary code execution . The provided documents do not specify the exact technical root cause, practical remediation, or known exp...
ArubaOS 10.4.x < 10.4.1.14 / 10.7.x < 10.7.2.7 / 10.8.x < 10.8.1.2 Multiple Vulnerabilities (HPESBNW05162)
The version of ArubaOS AOS-10 installed on the remote host is affected by multiple vulnerabilities as referenced in the HPESBNW05162 advisory: - Buffer overflow vulnerabilities in the affected interface of AOS-10 could lead to unauthenticated remote code execution by sending specially crafted...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: nginx (UTSA-2026-146979)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146979 advisory. A vulnerability exists in NGINX Plus and NGINX Open Source when a location is configured that uses the alias directive together with rewrite and a set or return...
Amazon Linux 2023 : freerdp, freerdp-devel, freerdp-libs (ALAS2023-2026-3342)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3342 advisory. Fix GHSA-66mr-7wc7-23vc: FreeRDP client can abort while logging a malformed RDPDR device announcement Fix GHSA-x7w3-32ch-x2jq: winpr image conversion: heap over-read encoding 16 bpp DIBs to PN...
FreeBSD : Pillow -- multiple vulnerabilities (b9a3fd21-d2af-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the b9a3fd21-d2af-11f1-bae2-3497f65b111b advisory. The Pillow project published security advisories for issues fixed in release 13.0.0. They...
PT-2026-132416
A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially...