24 matches found
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2026-115776 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2026-115776 Source advisory:...
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2026-115778 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2026-115778 Source advisory:...
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2026-115877 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2026-115877 Source advisory:...
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2026-106454 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2026-106454 Source advisory: OSV:PYSEC-2026-4304...
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2026-106454 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2026-106454 Source advisory:...
ezmote-cmdserver (>=0.7.2, <=0.7.11), lqs-client (>=0.0.4, <=0.0.6) +1 more potentially affected by CVE-2026-77528 via autobahn (22.7.1)
autobahn PYPI version 22.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on autobahn and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.0.6 - opentera 1.1.3 Source cves: CVE-2026-77528 Source advisory: OSV:PYSEC-2026-4027...
ezbeq (>=1.0.0b2, <=1.0.0b16), ezmote-cmdserver (>=0.8.0, <=0.9.0) +4 more potentially affected by CVE-2026-77528 via autobahn (23.1.2)
autobahn PYPI version 23.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on autobahn and may be impacted: - ezbeq =1.0.0b2, =0.8.0, =0.0.1, =1.2.0, =1.57.0, =1.57.1 Source cves: CVE-2026-77528 Source advisory: OSV:PYSEC-2026-4027...
ezmote-cmdserver (>=0.7.2, <=0.7.11), lqs-client (>=0.0.4, <=0.0.6) +1 more potentially affected by CVE-2026-77528 via autobahn (22.7.1)
autobahn PYPI version 22.7.1 is affected by a known vulnerability. The following packages have a transitive dependency on autobahn and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.0.6 - opentera 1.1.3 Source cves: CVE-2026-77528 Source advisory: OSV:GHSA-HXP9-W8X3-P566...
ezbeq (>=1.0.0b2, <=1.0.0b16), ezmote-cmdserver (>=0.8.0, <=0.9.0) +4 more potentially affected by CVE-2026-77528 via autobahn (23.1.2)
autobahn PYPI version 23.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on autobahn and may be impacted: - ezbeq =1.0.0b2, =0.8.0, =0.0.1, =1.2.0, =1.57.0, =1.57.1 Source cves: CVE-2026-77528 Source advisory: OSV:GHSA-HXP9-W8X3-P566...
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2024-41671 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2024-41671 Source advisory: OSV:PYSEC-2026-1992...
CVE-2026-44926
InfoScale CmdServer before 7.4.2 mishandles access control...
EUVD-2026-31133
InfoScale CmdServer before 7.4.2 mishandles access control...
CVE-2026-44926
InfoScale CmdServer before 7.4.2 mishandles access control...
CVE-2026-44926
Veritas InfoScale CmdServer versions prior to 7.4.2 are vulnerable to an access control flaw caused by the improper handling of access control processes. This vulnerability may allow unauthorized users to perform restricted actions within the environment. Remediation is available by updating Info...
CVE-2026-44926
InfoScale CmdServer before 7.4.2 mishandles access control...
PT-2026-42197
Name of the Vulnerable Software and Affected Versions InfoScale CmdServer versions prior to 7.4.2 Description InfoScale CmdServer mishandles access control, which may allow unauthorized users to perform restricted actions. Recommendations Update InfoScale CmdServer to version 7.4.2 or later...
Veritas InfoScale CmdServer Access Control Vulnerability
Veritas InfoScale CmdServer is a command execution and remote management service component provided by Veritas Corporation in the US, designed for InfoScale cluster environments. Versions of Veritas InfoScale CmdServer prior to 7.4.2 contained an access control vulnerability, which was caused by...
CVE-2026-44926: Improper Access Control
InfoScale CmdServer before 7.4.2 mishandles access control...
CVE-2026-44926
InfoScale CmdServer before 7.4.2 mishandles access control...
ezmote-cmdserver (>=0.7.2, <=0.7.11), geonode (4.0.1) +7 more potentially affected by CVE-2026-42304 via twisted (22.8.0)
twisted PYPI version 22.8.0 is affected by a known vulnerability. The following packages have a transitive dependency on twisted and may be impacted: - ezmote-cmdserver =0.7.2, =0.0.4, =0.1.0, =0.9.2, =1.5.2, =0.0.0, =1.0.0, =1.0.3 Source cves: CVE-2026-42304 Source advisory: OSV:PYSEC-2026-160...