44246 matches found
MAL-2026-11964 Malicious code in cacheable-request (npm)
npm/cacheable-request version 13.0.20 is a trojanized release published on 2026-08-04 during the compromise of the npm/GitHub maintainer account behind the keyv and cacheable package families user "Jaredwray". Attackers pushed the malicious payload to the source repository and cut releases throug...
MAL-2026-11520 Malicious code in psbt-utils (PyPI)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 40293a9b1851f25decc83d08f82fab01f1f373d95e13dc937575b7182d470720 psbt-utils presents itself as a PSBT/Bitcoin wallet signing library handling WIF and hex private keys. update.py contains a fetchanddecrypt loader th...
Server-side Request Forgery
LimeSurvey is vulnerable to Server-Side Request Forgery SSRF. The vulnerability is due to improper validation of the HTTP Host header in getTemplateData, allowing authenticated attackers to force the server to send requests to internal services or cloud metadata endpoints and potentially expose...
CVE-2026-14939 Visualizer: Tables and Charts Manager < 4.0.6 - Contributor+ Server-Side Request Forgery via JSON Import
The Visualizer WordPress plugin before 4.0.6 does not restrict a user-supplied URL to safe address ranges before fetching it server-side, allowing users with Contributor-level access and above to perform Server-Side Request Forgery against link-local instance-metadata endpoints. As the fetched...
EUVD-2026-52588
The Visualizer WordPress plugin before 4.0.6 does not restrict a user-supplied URL to safe address ranges before fetching it server-side, allowing users with Contributor-level access and above to perform Server-Side Request Forgery against link-local instance-metadata endpoints. As the fetched...
CVE-2026-14939
The Visualizer WordPress plugin (versions before 4.0.6 ) is vulnerable to a Server-Side Request Forgery (SSRF) . The flaw exists because the plugin fails to restrict user-supplied URLs to safe address ranges before fetching them server-side, specifically during a JSON Import operation. Users with...
PT-2026-67892
Name of the Vulnerable Software and Affected Versions epsilla-cloud vectordb versions prior to 0.3.18 Description An issue exists in the Filter Parser component within the file engine/query/expr/expr.cpp. Specifically, the SplitTokens and ShuntingYard functions fail to properly check for unusual...
This Week in Spring - August 4th, 2026
Hi, Spring fans! Welcome to another installment of This Week in Spring! It's the 4th of August! We're already in month eight of this year! Great Scott! This is an interesting project to help ensure idempotency keys for Spring Boot requests A very interesting post on The New Stack titled, When...
PT-2026-67838
Name of the Vulnerable Software and Affected Versions Open WebUI versions 0.9.0 through 0.10.0 Description Open WebUI fails to properly validate user-supplied URLs when checking if a destination is globally routable. The system applies ipaddress.is global to literal IPv6 addresses but does not...
PT-2026-93233
TuxCare rebuilt google-cloud-storage to address 1 CVE. Fixed in 2.19.0.post2+tuxcare...
PT-2026-67829
Name of the Vulnerable Software and Affected Versions CVAT versions 1.6.0 through 2.64.0 Description An attacker with write access to a cloud storage added to a CVAT instance, or the ability to add new cloud storages, can overwrite arbitrary files on the server's filesystem. Recommendations Updat...
PT-2026-67915
Summary Open WebUI fetches user-supplied URLs on the server for RAG URL ingestion, URL-to-markdown conversion and web-search content retrieval, and decides whether a destination is allowed by asking whether its IP address is globally routable. That test operates on the literal IPv6 address and do...
CVE-2026-70620: Server-Side Request Forgery (SSRF)
Odysseus before commit 87babb5 contains a server-side request forgery vulnerability that allows admin-privileged attackers to direct the server to probe internal network resources by supplying arbitrary URLs to the embedding endpoint configuration without scheme, host, IP range, or DNS rebind...
PT-2026-67924
Summary Open WebUI vetted user-supplied URLs by resolving the hostname once and rejecting private, loopback and link-local addresses, then let the HTTP client resolve that hostname again at connect time. An attacker who controls the authoritative DNS for a hostname they submit can answer with a...
CVE-2026-69257: Server-Side Request Forgery (SSRF)
Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.3, Flowise's HTTP security module httpSecurity.ts did not normalize IPv4-mapped IPv6 addresses such as ::ffff:127.0.0.1 and ::ffff:169.254.169.254 before checking them against the deny list...
CVE-2026-14939: Server-Side Request Forgery (SSRF)
The Visualizer WordPress plugin before 4.0.6 does not restrict a user-supplied URL to safe address ranges before fetching it server-side, allowing users with Contributor-level access and above to perform Server-Side Request Forgery against link-local instance-metadata endpoints. As the fetched...
CVE-2026-47682: Improper Limitation of a Pathname to a Restricted Directory
CVAT is an open source interactive video and image annotation tool for computer vision. In versions 1.6.0 through 2.64.0, an attacker with write access to a cloud storage that's been added to a CVAT instance, or ability to add new cloud storages, is able to overwrite arbitrary files on the server...
Embedded Malicious Code
Overview Affected versions of this package are vulnerable to Embedded Malicious Code. This package was involved in a supply chain compromise that affected multiple namespaces on the npm registry, including popular caching and key-value storage utilities. A malicious actor compromised a maintainer...
Embedded Malicious Code
Overview Affected versions of this package are vulnerable to Embedded Malicious Code. This package was involved in a supply chain compromise that affected multiple namespaces on the npm registry, including popular caching and key-value storage utilities. A malicious actor compromised a maintainer...
Embedded Malicious Code
Overview Affected versions of this package are vulnerable to Embedded Malicious Code. This package was involved in a supply chain compromise that affected multiple namespaces on the npm registry, including popular caching and key-value storage utilities. A malicious actor compromised a maintainer...