Lucene search
+L

2467 matches found

Cloud Foundry
Cloud Foundry
•added 2015/02/09 12:00 a.m.•53 views

CVE-2014-0227 Apache Tomcat Request Smuggling | Cloud Foundry

CVE-2014-0227 Apache Tomcat Request Smuggling Important Vendor Apache Software Foundation Versions Affected Apache Tomcat 8.0.0-RC1 to 8.0.8 inclusive Apache Tomcat 7.0.0 to 7.0.54 inclusive Apache Tomcat 6.0.0 to 6.0.41 inclusive Description It was possible to craft a malformed chunk as part of ...

6.4CVSS6.3AI score0.21045EPSS
SaveExploits0
Cloud Foundry
Cloud Foundry
•added 2015/01/28 12:00 a.m.•89 views

CVE-2015-0235 - GHOST | Cloud Foundry

CVE-2015-0235 – GHOST Critical Vendor Canonical, Red Hat Versions Affected Ubuntu 10.04 Lucid, 12.04 Precise, CentOS 6. Description A heap-based buffer overflow was found in nsshostnamedigitsdots, which is used by the gethostbyname and gethostbyname2 glibc function call. A remote attacker could u...

10CVSS8.3AI score0.94558EPSS
SaveExploits29
Cloud Foundry
Cloud Foundry
•added 2014/10/16 12:00 a.m.•152 views

CVE-2014-3566 SSLV3 POODLE | Cloud Foundry

CVE-2014-3566 SSLV3 POODLE Moderate Vendor The SSL protocol 3.0, as used in OpenSSL through 1.0.1i Versions Affected SSLv3 Description SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346 an...

4.3CVSS4.4AI score0.99999EPSS
SaveExploits7
Cloud Foundry
Cloud Foundry
•added 2014/09/29 12:00 a.m.•80 views

CVE-2014-7186 and CVE-2014-7187 - Bash Out of Bounds | Cloud Foundry

CVE-2014-7186 and CVE-2014-7187 – Bash Out of Bounds Moderate Vendor Canonical Ubuntu Versions Affected Canonical Ubuntu 10.04 LTS and 14.04 LTS that include bash through 4.3 bash43-026 Description Off-by-one error in the readtokenword function in parse.y in GNU Bash through 4.3 bash43-026 allows...

10CVSS8AI score0.69784EPSS
SaveExploits14
Cloud Foundry
Cloud Foundry
•added 2014/09/25 12:00 a.m.•145 views

CVE-2014-6271 and CVE-2014-7169 - ShellShock | Cloud Foundry

CVE-2014-6271 and CVE-2014-7169 – ShellShock Important Vendor Canonical Ubuntu, CentOS Versions Affected Canonical Ubuntu 10.04 LTS that include bash CentOS 6.5 that include bash Description GNU Bash through 4.3 processes trailing strings after function definitions in the values of environment...

10CVSS10AI score0.99999EPSS
SaveExploits148
Cloud Foundry
Cloud Foundry
•added 2014/09/19 12:00 a.m.•51 views

CVE-2014-5119 glib_gconv_translit_find() exploit | Cloud Foundry

CVE-2014-5119 glibgconvtranslitfind exploit Important Vendor Canonical Ubuntu Versions Affected Ubuntu 14.04 LTS Ubuntu 12.04 LTS Ubuntu 10.04 LTS Description Certain applications could be made to crash or run programs as an administrator. Off-by-one error in the gconvtranslitfind function in...

7.5CVSS8.1AI score0.16968EPSS
SaveExploits4
Cloud Foundry
Cloud Foundry
•added 2014/08/18 12:00 a.m.•83 views

CVE-2014-3153 Futex requeue exploit | Cloud Foundry

CVE-2014-3153 Futex requeue exploit Important to Low Vendor Canonical Ubuntu Versions Affected Linux kernel through 3.14.5 Description The futexrequeue function in kernel/futex.c in the Linux kernel through 3.14.5 does not ensure that calls have two different futex addresses, which allows local...

7.8CVSS6.8AI score0.37233EPSS
SaveExploits16
Rows per page
Query Builder