106 matches found
WordPress WP Clone <= 2.4.2 - Database Backup Exposure
Clone WordPress plugin 2.4.3 contains a buffer overflow caused by storing in-progress backup information in publicly accessible buffer files at a static file path, letting attackers access sensitive backup data, exploit requires no special privileges id: CVE-2023-6750 info: name: WordPress WP Clo...
Linux Distros Unpatched Vulnerability : CVE-2026-101750
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server:...
CVE-2026-101750
A flaw was found in the MySQL Clone Plugin. An authenticated remote attacker with high privileges can exploit this vulnerability over network protocols to trigger an abnormal condition. A successful attack allows the attacker to cause the database server to hang or repeatedly crash, resulting in ...
EUVD-2026-106151
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server: 8.4.0-8.4.12, 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 8.0.0-8.0.49, 8.4.0-8.4.12, 9.7.0-9.7.3 and 26.7.0-26.7.1. Easily exploitable...
CVE-2026-101750
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server: 8.4.0-8.4.12, 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 8.0.0-8.0.49, 8.4.0-8.4.12, 9.7.0-9.7.3 and 26.7.0-26.7.1. Easily exploitable...
CVE-2026-101750
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server: 8.4.0-8.4.12, 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 8.0.0-8.0.49, 8.4.0-8.4.12, 9.7.0-9.7.3 and 26.7.0-26.7.1. Easily exploitable...
CVE-2026-101750
A vulnerability exists in the Clone Plugin component of MySQL Server and MySQL Cluster products from Oracle MySQL . Affected versions include MySQL Server 8.4.0-8.4.12 , 9.7.0-9.7.3 , and 26.7.0-26.7.1 , as well as MySQL Cluster versions 8.0.0-8.0.49 , 8.4.0-8.4.12 , 9.7.0-9.7.3 , and 26.7.0-26.7...
Oracle MySQL Vulnerability CVE-2026-101750
Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server: 8.4.0-8.4.12, 9.7.0-9.7.3, 26.7.0-26.7.1; MySQL Cluster: 8.0.0-8.0.49, 8.4.0-8.4.12, 9.7.0-9.7.3 and 26.7.0-26.7.1. Easily exploitable...
PT-2026-119423
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.4.0 through 8.4.12 MySQL Server versions 9.7.0 through 9.7.3 MySQL Server version 26.7.0 through 26.7.1 MySQL Cluster versions 8.0.0 through 8.0.49 MySQL Cluster versions 8.4.0 through 8.4.12 MySQL Cluster versions 9.7....
Rocky Linux 10.2 [CIQ] Security Update: mysql8.4 / mysql8.4-common / mysql8.4-debuginfo / etc Multiple Vulnerabilities (crlsa-2026_56007)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202656007 advisory. mysql: Performance Schema unspecified vulnerability CPU Jul 2026 CVE-2026-61081 mysql: Optimizer unspecified vulnerability CPU Jul 2026 CVE-2026-47064...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mysql (UTSA-2026-106209)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-106209 advisory. Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server:...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mysql (UTSA-2026-106191)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-106191 advisory. Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server:...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mysql (UTSA-2026-106197)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-106197 advisory. Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server:...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: mysql (UTSA-2026-106163)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-106163 advisory. Vulnerability in the MySQL Server, MySQL Cluster product of Oracle MySQL component: Server: Clone Plugin. Supported versions that are affected are MySQL Server:...
RLSA-2026:56007 Important: mysql8.4 security, bug fix, and enhancement update
MySQL is a multi-user, multi-threaded SQL database server. MySQL is a client/server implementation consisting of a server daemon mysqld and many different client programs and libraries. The base package contains the standard MySQL client programs and generic MySQL files. Security Fixes: mysql:...
mysql8.4 security, bug fix, and enhancement update
An update is available for mysql8.4. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list MySQL is a multi-user, multi-threaded SQL database server. MySQL is a...
RLSA-2026:56973 Important: mysql:8.4 security, bug fix, and enhancement update
MySQL is a multi-user, multi-threaded SQL database server. It consists of the MySQL server daemon mysqld and many client programs and libraries. Security Fixes: mysql: Performance Schema unspecified vulnerability CPU Jul 2026 CVE-2026-61081 mysql: Optimizer unspecified vulnerability CPU Jul 2026...
mysql:8.4 security, bug fix, and enhancement update
An update is available for module.mysql, rapidjson, module.mecab-ipadic, mysql, mecab-ipadic, module.rapidjson, mecab, perl-DBD-MySQL, module.mecab, module.perl-DBD-MySQL. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...
mysql:8.4 security, bug fix, and enhancement update
An update is available for module.mysql, module.mecab-ipadic, mysql, mecab-ipadic, mecab, module.mecab. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list MySQL is ...
Important: Red Hat Security Advisory: mysql:8.4 security, bug fix, and enhancement update
An update for the mysql:8.4 module is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...