17854 matches found
CVE-2025-54876
The Janssen Project IAM stores passwords in plaintext in the local cli_cmd.log file for versions 1.9.0 and below, creating a confidentiality risk. Root cause: passwords written to a local log. Severity is MEDIUM (CVSS 4.0 base 6.9) per the advisory. Remediation: upgrade to a version later than 1....
CVE-2025-54876 Jans CLI stores plaintext passwords in the local cli_cmd.log file
The Janssen Project is an open-source identity and access management IAM platform. In versions 1.9.0 and below, Janssen stores passwords in plaintext in the local clicmd.log file. This is fixed in the nightly prerelease...
netlify (22.3.0), netlify-cli (>=22.2.2-pre.dd189fc, <=22.3.0) potentially affected by CVE-2025-54387 via ipx (3.0.3)
ipx NPM version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on ipx and may be impacted: - netlify 22.3.0 - netlify-cli =22.2.2-pre.dd189fc, =22.3.0 Source cves: CVE-2025-54387 Source advisory: SNYK:JS-IPX-11483961...
@astar-network/swanky-cli (>=2.2.0-alpha.0, <=2.2.3), @neon.id/uji-grader (>=1.0.0, <=1.2.0) +1 more potentially affected by CVE-2025-54803 via js-toml (>=0.1.1, <=1.0.0)
js-toml NPM version =0.1.1, =2.2.0-alpha.0, =1.0.0, =1.0.0, =1.2.0 Source cves: CVE-2025-54803 Source advisory: MEND:CVE-2025-54803...
kubeshark-cli-52.8.0-1.1 on GA media (moderate)
kubeshark-cli-52.8.0-1.1 on GA media Announcement ID: openSUSE-SU-2025:15406-1 Rating: moderate Cross-References: CVE-2025-53547 CVSS scores: CVE-2025-53547 SUSE : 8.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:C/C:L/I:H/A:H CVE-2025-53547 SUSE : 8.4...
CVE-2025-51387
The GitKraken Desktop 10.8.0 and 11.1.0 is susceptible to code injection due to misconfigured Electron Fuses. Specifically, the following insecure settings were observed: RunAsNode is enabled and EnableNodeCliInspectArguments is not disabled. These configurations allow the application to be...
CVE-2025-30098
Dell PowerProtect Data Domain with Data Domain Operating System DD OS of Feature Release versions 7.7.1.0 through 8.1.0.10, LTS2024 release Versions 7.13.1.0 through 7.13.1.25, LTS 2023 release versions 7.10.1.0 through 7.10.1.50, contain an Improper Neutralization of Special Elements used in an ...
netlify (22.3.0), netlify-cli (>=22.2.2-pre.dd189fc, <=22.3.0) potentially affected by CVE-2025-54387 via ipx (3.0.3)
ipx NPM version 3.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on ipx and may be impacted: - netlify 22.3.0 - netlify-cli =22.2.2-pre.dd189fc, =22.3.0 Source cves: CVE-2025-54387 Source advisory: GHSA-MM3P-J368-7JCR...
CVE-2025-30099: Improper Neutralization of Special Elements used in an OS Command
Dell PowerProtect Data Domain with Data Domain Operating System DD OS of Feature Release versions 7.7.1.0 through 8.1.0.10, LTS2024 release Versions 7.13.1.0 through 7.13.1.25, LTS 2023 release versions 7.10.1.0 through 7.10.1.50, contain an Improper Neutralization of Special Elements used in an ...
OPENSUSE-SU-2025:15406-1 kubeshark-cli-52.8.0-1.1 on GA media
These are all security issues fixed in the kubeshark-cli-52.8.0-1.1 package on the GA media of openSUSE Tumbleweed...
CVE-2025-30098: Improper Neutralization of Special Elements used in an OS Command
Dell PowerProtect Data Domain with Data Domain Operating System DD OS of Feature Release versions 7.7.1.0 through 8.1.0.10, LTS2024 release Versions 7.13.1.0 through 7.13.1.25, LTS 2023 release versions 7.10.1.0 through 7.10.1.50, contain an Improper Neutralization of Special Elements used in an ...
CVE-2025-30097: Improper Neutralization of Special Elements used in an OS Command
Dell PowerProtect Data Domain with Data Domain Operating System DD OS of Feature Release versions 7.7.1.0 through 8.1.0.10, LTS2024 release Versions 7.13.1.0 through 7.13.1.25, LTS 2023 release versions 7.10.1.0 through 7.10.1.50, contain an Improper Neutralization of Special Elements used in an ...
CVE-2025-30096: Improper Neutralization of Special Elements used in an OS Command
Dell PowerProtect Data Domain with Data Domain Operating System DD OS of Feature Release versions 7.7.1.0 through 8.1.0.10, LTS2024 release Versions 7.13.1.0 through 7.13.1.25, LTS 2023 release versions 7.10.1.0 through 7.10.1.50, contain an Improper Neutralization of Special Elements used in an ...
PT-2025-44787
Name of the Vulnerable Software and Affected Versions React Native Community CLI versions 4.8.0 through 20.0.0-alpha.2 Description The Metro Development Server, which is opened by the React Native Community CLI, binds to external interfaces by default. The server exposes an endpoint vulnerable to...
atlassian-jwt-auth (>=2.0.0, <=2.6.0), clink (>=0.10.0, <=0.23.0) +7 more potentially affected by CVE-2025-45768 via pyjwt (1.4.0)
pyjwt PYPI version 1.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on pyjwt and may be impacted: - atlassian-jwt-auth =2.0.0, =0.10.0, =0.0.1.dev1, =0.0.1.dev3, =0.4.0, =3.1.0, =1.1.0, =0.8.0, =0.9.0 Source cves: CVE-2025-45768 Source advisory:...
10xscale-agentflow-cli (0.1.5), a-beta-scalekit (>=2.3.0, <=4.0.2) +1495 more potentially affected by CVE-2025-45768 via pyjwt (>=2.0.0a2, <=2.10.1)
pyjwt PYPI version =2.0.0a2, =2.3.0, =0.1.0, =1.0.0, =1.8.26, =1.1.0rc1, =1.0.1, =0.1.0.post1, =0.1.5, =2.3.10rc8, =0.0.9rc17, =1.2.0, =1.5.2, =1.5.6 and more Source cves: CVE-2025-45768 Source advisory: SNYK:PYTHON-PYJWT-11356591...
Malicious code in schematics-cli (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in polidoro-cli (PyPI)
--- -= Per source details. Do not edit below this line.=-...