17822 matches found
MAL-2025-48569 Malicious code in mender-cli (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 7de3cf7258b50c3fd2233ed366fed6714e44da530255103d045c71406b2ea081 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Access Control Bypass
Overview @kottster/cli is a CLI for Kottster Affected versions of this package are vulnerable to Access Control Bypass via the initApp and installPackagesForDataSource actions. An attacker can gain unauthorized administrative access and execute arbitrary system commands by repeatedly triggering...
Security update for aws-cli, local-npm-registry, python-boto3, python-botocore, python-coverage, python-flaky, python-pluggy, python-pytest, python-pytest-cov, python-pytest-html, python-pytest-metada
This update for aws-cli, local-npm-registry, python-boto3, python-botocore, python-coverage, python-flaky, python-pluggy, python-pytest, python-pytest-cov, python-pytest-html, python-pytest-metadata, python-pytest-mock contains the following fixes: Changes in aws-cli: - Update to 1.33.26...
SUSE-SU-2025:3744-1 Security update for aws-cli, local-npm-registry, python-boto3, python-botocore, python-coverage, python-flaky, python-pluggy, python-pytest, python-pytest-cov, python-pytest-html, python-pytest-metadata, python-pytest-mock
This update for aws-cli, local-npm-registry, python-boto3, python-botocore, python-coverage, python-flaky, python-pluggy, python-pytest, python-pytest-cov, python-pytest-html, python-pytest-metadata, python-pytest-mock contains the following fixes: Changes in aws-cli: - Update to 1.33.26...
VulnCheck KEV: CVE-2025-24477
A heap-based buffer overflow vulnerability in Fortinet FortiOS 7.6.0 through 7.6.2, FortiOS 7.4.0 through 7.4.7, FortiOS 7.2.4 through 7.2.12 allows an attacker to escalate its privileges via a specially crafted CLI command...
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2025-62708 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2025-62708 Source advisory: OSV:GHSA-JFX9-29X2-RV3J...
docvec-cli (0.1.0), ingenious (>=0.1.0, <=0.1.3) +3 more potentially affected by CVE-2025-62707 via pypdf (5.5.0)
pypdf PYPI version 5.5.0 is affected by a known vulnerability. The following packages have a transitive dependency on pypdf and may be impacted: - docvec-cli 0.1.0 - ingenious =0.1.0, =0.1.3b1, =0.2.6, =29.1.3, =30.0.4 Source cves: CVE-2025-62707 Source advisory: OSV:GHSA-VR63-X8VC-M265...
cargo-kconfig (0.0.1), cli-todo (>=0.2.0, <=0.7.0) potentially affected by unknown CVE via ncurses (6.0.1)
ncurses CARGO version 6.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on ncurses and may be impacted: - cargo-kconfig 0.0.1 - cli-todo =0.2.0, =0.7.0 Source cves: unknown CVE Source advisory: OSV:GHSA-X77X-7MMH-CXV3...
cargo-kconfig (0.0.1), cli-todo (>=0.2.0, <=0.7.0) potentially affected by unknown CVE via ncurses (6.0.1)
ncurses CARGO version 6.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on ncurses and may be impacted: - cargo-kconfig 0.0.1 - cli-todo =0.2.0, =0.7.0 Source cves: unknown CVE Source advisory: GHSA-X77X-7MMH-CXV3...
GHSA-25QH-J22F-PWP8 vulnerabilities
Vulnerabilities for packages: akhq, keycloak-config-cli, kserve-modelmesh, nextflow, trino, zookeeper, cassandra, apache-nifi, cassandra-reaper, dependency-track, thingsboard, management-api-for-apache-cassandra-5.0, apache-nifi-registry, sonar-scanner-cli...
CVE-2025-11226 vulnerabilities
Vulnerabilities for packages: management-api-for-apache-cassandra-4.0, kserve-modelmesh, cassandra, kayenta-fips, zookeeper-fips, kayenta, cassandra-fips, thingsboard, ontop-fips, nacos-docker, zookeeper, apache-nifi, nextflow, apache-nifi-registry, keycloak-config-cli, nacos, sonar-scanner-cli,...
GHSA-25QH-J22F-PWP8 vulnerabilities
Vulnerabilities for packages: management-api-for-apache-cassandra-4.0, kserve-modelmesh, cassandra, kayenta-fips, zookeeper-fips, kayenta, cassandra-fips, thingsboard, ontop-fips, nacos-docker, zookeeper, apache-nifi, nextflow, apache-nifi-registry, keycloak-config-cli, nacos, sonar-scanner-cli,...
Malicious code in shutterstock-cli (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 293a07df288218d171e1132e93d24e0f6e75160174cf78ef8589073b1e7eb72a Any computer that has this package installed or running should be considered...
MAL-2025-48762 Malicious code in shutterstock-cli (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 293a07df288218d171e1132e93d24e0f6e75160174cf78ef8589073b1e7eb72a Any computer that has this package installed or running should be considered...
EUVD-2025-35120
A post-authentication command injection vulnerability in Zyxel ATP series firmware versions from V4.32 through V5.40, USG FLEX series firmware versions from V4.50 through V5.40, USG FLEX 50W series firmware versions from V4.16 through V5.40, and USG20W-VPN series firmware versions from V4.16...
1food-menu (>=0.0.1, <=0.2.3), 7qb-cli (2.0.0) +1001 more potentially affected by CVE-2025-62522 via vite (>=3.2.11, <=4.0.0-beta.0)
vite NPM version =3.2.11, =0.0.1, =2.0.0-canary.1, =1.0.1, =1.0.2, =0.0.42-beta1, =1.2.56-alpha.0, =1.3.4, =1.0.0, =1.0.22, =1.0.7, =1.0.12, =1.0.0-rc.7, =1.3.10 and more Source cves: CVE-2025-62522 Source advisory: GHSA-93M4-6634-74Q7...
vulnlog-poc
Vulnlog Proof of Concepts YAML and JSON Schema PoC - y...
doge_dns (>=0.2.4-beta, <=1.0.2), rev-up-your-harley (>=0.1.0, <=1.0.1) +3 more potentially affected by unknown CVE via unic-idna (>=0.5.0, <=0.9.0)
unic-idna CARGO version =0.5.0, =0.2.4-beta, =0.1.0, =0.1.0, =0.5.0, =0.7.0, =0.9.0 Source cves: unknown CVE Source advisory: OSV:RUSTSEC-2025-0085...